Aller au contenu principal

Sujets

Cette espace vous permet de voir toutes les Sujets réalisées par ce membre. Vous ne pouvez voir que les Sujets réalisées dans les espaces auxquels vous avez accès.

Sujets - Mirliton

1
Programmes et logiciels / Thunderbird et images incorporées dans le texte
Bonjour,
Petit souci avec Thunderbird 78.4.0

Lorsque je copie-colle une image (capture d'écran) dans mon texte ou que j'insère une image présente sur mon disque dur, cela fonctionne et l'envoi du message se passe sans problème. Dans l'un et l'autre cas, l'image est intégrée et parvient à son destinataire.
Par contre, si je rajoute une deuxième image (par copier-coller ou par insertion), là aussi pas de souci lors de la rédaction du message. Après envoi, seule la première image est intégrée et parvient à son destinataire. Quand je jette un oeil aux messages envoyés, une seule image est effectivement présente dans le corps du message.
Que j'envoie cela à une liste de diffusion ou à un destinataire unique c'est pareil.

Avez-vous rencontré ce souci ? Et comment y remédier ?
2
Programmes et logiciels / Discover se lance à l'ouverture
Bonjour,
Depuis la dernière grosse mise à jour de Tumbleweed, j'ai Discover qui se lance dès l'ouverture de session. Ce qui devient pénible
Est-il possible de le paramétrer pour qu'il ne se lance que si besoin ? Je n'ai rien trouvé en ce sens...
En fait je ne l'utilise jamais, préférant Yast ou zypper, puis-je virer cette appli sans souci ?
Merci
3
Programmes et logiciels / Ecran de démarrage
Bonjour,
Je cherche où se cachent les écrans de démarrage (ceux qui apparaissent après le login). Je voudrais franciser un des écrans et ne trouve point .
Merci !
4
Programmes et logiciels / LibreOffice - Mais où sont passées les icones ?
La majorité des icônes des menus et barres d'outils a disparu aujourd'hui, que ce soit avec Calc, Writer et consorts
Pb suite à mise à jour (j'en ai fait une hier) ? Rencontrez vous le même souci ?

---
Eurêka ! Après tests, les thèmes sombres ne sont pas appréciés (j'utilisais principalement dark-opensuse) !
Retour des icônes en utilisant un thème clair style Breeze ou openSUSE par exemple.

Je repasse en thème clair en attendant mieux et passe en résolu.

---
Quand on est couillon...   :-[
Il me suffit de changer le style d'icône dans les options de LibreOffice et je peux garder mon thème global sombre.
5
Programmes et logiciels / Affichage sur bi écran bizarre
Bonjour,
J'ai deux écrans connectés à ma carte graphique (nVidia GTX 770). Les écrans sont identiques (même marque, même modèle, même définition).
Le résultat de inxi -Gx
 inxi -Gx
Graphics:  Device-1: NVIDIA GK104 [GeForce GTX 770] vendor: CardExpert driver: nvidia v: 440.64 bus ID: 01:00.0
           Display: x11 server: X.org 1.20.7 driver: nvidia unloaded: fbdev,modesetting,nouveau,vesa
           resolution: <xdpyinfo missing>
           OpenGL: renderer: GeForce GTX 770/PCIe/SSE2 v: 4.6.0 NVIDIA 440.64 direct render: Yes
A noter que la résolution n'apparaît pas. Problème du à la présence de 2 écrans ?

Depuis quelques temps, je suis confronté à un mini souci :
L'écran principal (le primaire) comporte la barre des tâches. Le second point du tout, ce qui est normal. Toutefois, sur l'écran secondaire je ne bénéficie plus du tout de mes applis en plein écran comme auparavant. J'ai l'emplacement de la barre des tâches, sans barre des tâches en bas de l'écran ! Problème qui ne se produit pas sur l'écran primaire.
Ce n'est pas pénalisant mais plutôt désagréable à l'oeil.
Comment y remédier ? Merci.
6
Virtualisation / QEMU/KVM - Carte réseau - Comment faire un pont
Bonjour,
J'ai procédé à l'installation de QEMU/KVM sans problème particulier.
Depuis virt-manager, j'ai importé une machine créée via Virtualbox. L'import a bien fonctionné.
Je trouve que ma VM (Win10) fonctionne bien, pas de souci côté video et c'est rapide.
Toutefois, point de réseau ! Je n'ai rien trouvé, via virt-manager, pour créer simplement un pont me permettant d'accéder à mon réseau et à internet.
Comment procéder ? Merci.
7
Virtualisation / Gestion de l'affichage dans VirtualBox
Bonjour,
Après une période d'accalmie, voici ce que j'ai dans une session VirtualBox dans laquelle je fais tourner Win 10.
Ce n'est vraiment pas terrible. A cela il faut ajouter une instabilité de l'écran.
Les Addons Invités sont bien installés.
Je remarque que si je fais tourner un Linux quelconque, je n'ai pas ce problème !
Une idée pour améliorer çà ?
8
Matériel / Problème avec pilotes Nvidia
Bonjour,
Mise à jour de 1152 fichiers  de ma TW  avec passage au kernel 5.5.1-1-default.
Après redémarrage, plus d'interface graphique, je suis en mode console. J'ai désinstallé les pilotes Nvidia pour retrouver une interface graphique avec le pilote nouveau.
J'ai tenté une réinstallation des pilotes Nvidia, mais le résultat est identique.
Avez-vous rencontré le même problème ? Bug du pilote Nvidia ?
9
Installation et boot / MAJ Tumbleweed
Bonjour,
78 fichiers à mettre à jour ce matin dont le noyau.

J'ai l'erreur suivante :
( 6/78) Installing: kernel-syms-5.4.14-1.1.x86_64 ...[error]
Installation of kernel-syms-5.4.14-1.1.x86_64 failed:
Error: Subprocess failed. Error: RPM failed:    installing package kernel-syms-5.4.14-1.1.x86_64 needs 6MB on the /usr filesystem

Abort, retry, ignore? [a/r/i] (a):
Une idée ?
J'ai abandonné la mise à jour pour l'instant.
10
Programmes et logiciels / Changement de thème et clavier virtuel
Bonjour,

Une fois n'est pas coutume, j'ai changé le thème de mon openSUSE par le thème global Dark-openSUSE.
Installation sans aucun problème depuis le panneau Configuration du système puis Thème global/Télécharger de nouveaux thèmes globaux...

Seulement, le clavier virtuel se lance à chaque fois que j'arrive sur l'écran d'accueil. Or je voudrais qu'il ne se lance que si je le vaux veux bien !

J'ai trouvé le fichier /etc/sddm.conf que je pourrais éventuellement modifier. Mais il est vide. Normal ?
---
Je viens de trouver une idée sur le page relative au thème de login.
Aussitôt lu, aussitôt testé. J'ai renseigné mon sddm.conf, toujours aussi vide, par :
[general]
HaltCommand=
InputMethod=
RebootCommand=

Il doit manquer des choses car cela ne fonctionne pas après redémarrage. J'ai toujours le clavier virtuel que me bouffe tout l'écran.
11
Programmes et logiciels / MyPaint ne se lance pas
Bonjour,

Un petit souci avec MyPaint (version installée : 1.1.0-9.1 sous Tumbleweed). Ce dernier ne se lance pas. Si vous avez une idée...

En lançant MyPaint en mode console, j'ai ceci :
mypaint

We are not correctly installed or compiled!
script: "/usr/bin/mypaint"
deduced prefix: "/usr"
lib_shared: "/usr/share/mypaint/"
lib_compiled: "/usr/lib64/mypaint/"

Traceback (most recent call last):
  File "/usr/bin/mypaint", line 170, in <module>
    datapath, extradata, confpath, localepath, localepath_brushlib = get_paths()
  File "/usr/bin/mypaint", line 111, in get_paths
    from lib import mypaintlib
  File "/usr/share/mypaint/lib/mypaintlib.py", line 13, in <module>
    from . import _mypaintlib
ImportError: cannot import name _mypaintlib
12
Matériel / Epson Perfection V800 et ImageScan
Bonjour,

J'ai installé pour test Image Scan v3.59. J'ai bien téléchargé la version TW.
L'installation se passe sans problème mais au lancement de l'application le scanner n'est pas reconnu.

Un petit tour dans Yast/Matériel/Scanneur : je trouve bien scanimage dans la liste des pilotes mais aucun appareil associé. J'ai choisi mon appareil mais rien à faire, il ne le reconnaît pas.

Un sane-find-scanner me répond :
# sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

could not fetch string descriptor: Pipe error
could not fetch string descriptor: Pipe error
found USB scanner (vendor=0x04b8, product=0x0151) at libusb:003:007
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

Pourtant , ce dernier est bien trouvé :
scanimage -L
device `epson2:libusb:003:007' is a Epson GT-X980 flatbed scanner

A noter que XSane comme Skanlite sont fonctionnels. Peut-être que mon scan est trop vieux ! :'(

Une idée ? Merci !
13
Virtualisation / [Tumbleweed]Additions invités de VirtualBox ne s'installent pas
Bonjour,

Pour installer les Additions invités sur une VM Windows, je fais :
Périphériques → Insérer l'image CD des Additions Invités

Le téléchargement s'effectue. Arrivé à 100%, j'ai ce message qui apparaît :
Citer
L'opération réseau a échoué avec l'erreur suivante :
Pendant la requête réseau : Raison inconnue

Je me connecte bien à internet avec ma VM.
 Une idée ? une solution à ce souci ?
14
Présentations / Mirliton
Bonjour,
Une ch'tite présentation...

J'ai fait toute ma carrière avec DOS et Windows. Pour mon employeur, il était hors de question de travailler avec autre chose  que du Microsoft.
A titre personnel, depuis la fin des années 70 (ça ne me rajeunit pas  ;) ), j'ai utilisé l'Apple II (toute la gemme) Lisa et Mac puis suis passé au PC car plus ouvert car à l'époque je montais pas mal de cartes électroniques pour mes besoins. Depuis 1995, j'utilise Linux. Un "jeune gars" m'a fait découvrir SUSE, je ne sais plus la version mais c'était l'une des premières il me semble. J'ai aussi testé (dans le désordre) Debian, Ubuntu, CentOS, Fedora, Mint, Mandrake , FreeBSD et j'en passe... pour finalement revenir à mes premières amours.
Aujourd'hui, d'administrateur systèmes et réseaux, j'ai évolué vers une autre de mes passions que sont la généalogie, la paléographie et l'Histoire avec un grand H. Bye bye l'informatique !
Enfin presque, car "j'ai remis çà" avec openSUSE qui est installée sur l'ensemble de mes ordis (persos comme pros) sauf un. D'où, parfois, quelques questions "bêtes"  :-[  de ma part lors de mes passages ici !
Des versions stables, j'ai migré vers Tumbleweed qui finalement, est aussi stable que stable !

Et, je continue d'apprendre, çà c'est super !