Aller au contenu principal
Messages récents
1
Installation et boot / Re : Installation impossible sur ACER Aspire 3
Dernier message par William Massias -
Bonjour Loustic,
Pour être plus précis : Je ne veux pas garder Wiindows, nous ne l'utilisons plus depuis 10 ans.
Mais dans le Bios de l'ordi, je n'ai pas la possibilité de changer UEFI : je n'ai pas de choix possible à ce niveau là, même après avoir créer un mot de passe administrateur.
Je suppose qu'il doit y avoir une manip à faire au niveau de Windows..... Perplexité totale !
3
Programmes et logiciels / Re : KDE Plasma : votre expérience
Dernier message par manchette -
En ce moment c'est kwin qui merdouille avec le pilote nvidia. Le bureau en cube fonctionnait avec opengl2,  puis il a planté; Je suis passé sur opengl3 qui a fonctionné quelques jours, puis aujourd'hui, plus de bureau en cube. Retour sur opengl2 qui refonctionne pour le moment.
Hello ;=)

Ca fait un bail que je n'ai plus nvidia, et depuis plus de soucis ;) ; peut être y a t'il des messages d'erreur qui seraient pistes pour voir si d'autres ont ce soucis (?)
quelle est ta carte, ton driver et ta version de plasma ?
4
Programmes et logiciels / Re : KDE Plasma : votre expérience
Dernier message par Mirliton -
Hello !
[Hors sujet] Si ca tourne : il parait que c'est dans les vieux pots qu'on fait la meilleure soupe :=) Il nous faut des historiens du hardware :=)[/Hors sujet]
Bah les bestioles ont rendu de bons services. 2006 ou 2007 déjà. Ca date et çà fonctionne toujours ! Même si c'est dépassé, histoire de m'amuser un peu,  j'ai vu qu'il y avait openSUSE microOS et le KDE associé, je vais installer çà sur une des antiquités, voir si çà la rend plus véloce !
5
Programmes et logiciels / Re : KDE Plasma : votre expérience
Dernier message par sobkowiak -
En ce moment c'est kwin qui merdouille avec le pilote nvidia. Le bureau en cube fonctionnait avec opengl2,  puis il a planté; Je suis passé sur opengl3 qui a fonctionné quelques jours, puis aujourd'hui, plus de bureau en cube. Retour sur opengl2 qui refonctionne pour le moment.
7
Installation et boot / Re : Installation impossible sur ACER Aspire 3
Dernier message par loustic -
"Si je comprends bien, il faudrait que je re-installe Windows, mais dans une version non OEM pour pouvoir modifier le BIOS. Mais je ne vais pas acheter une version de Windows pour installer Linux. Ce serait un étrange paradoxe ! "

euh, c'est effectivement ce que j'ai fait avec mon laptop pro, et selon moi ce n'est pas lié à OEM versus non-OEM, mais ce sont les conditions implicites de windows qui détecte qu'il y a violation de licence si on tente de déplacer "le disque avec un windwos valide"  sur un hardware "différent de la machine d'origine"

on trouve des licences windows OEM à ~1,50€, et si tu es joueur, on peut toujours faire le tour de passe-passe "windows-7 qui obtient une licence légale par magie, puis qui migre en windows 10 gratos"... (mais je ne vais pas expliquer comment ici)
8
Installation et boot / Re : Installation impossible sur ACER Aspire 3
Dernier message par loustic -
autre problème possible, qui rejoint ce que dit Chalu

si ton laptop a un firmware trop récent par rapport au kernel+kernel-firmware de l'installeur de la 15.2, alors tu es logiquement "dans le flou" car il te manque du hardware

si ça se passe mieux en bootant sur l'intaller tumbleweed, ca confirmera cette piste

si c'est ça, il sera tjs possible d'installer une 15.2 mais c'est tricky car il faudra d'abord booter sur un linux "qui voit le hardware" avant d'installer une 15.2 patchée avec le repo kernel:latest pour tirer les kernel-firware récents (et peut-être aussi le kernel)

avec mon laptop, j'ai eu un pb intermédiaire : le kernel+kernel-firmware de la 15.2 voyait le disque en AHCI mais "pas grand chose" à côté, et je m'en suis sorti en ajoutant un repo 'http://download.opensuse.org/repositories/Kernel:/HEAD/standard/' en priorié basse pendant l'install pour aller accrocher l'affinité du paquet kernel-firmware sur ce repo

eric

9
Installation et boot / Re : Installation impossible sur ACER Aspire 3
Dernier message par loustic -
bonjour William

si "les disques durs Windows n'apparaissent pas", c'est probablement le problème du mode SATA configuré par défaut dans le setup "BIOS" (truc habituel), ce qui rejoint ce que dit Antoine

si tu bascules le mode SATA en AHCI dans ton setup, tu devrais voir le disque et ses partitions quand tu bootes ton install linux, mais il y a des chances pour que ton windows ne soit pas très content du changement

je te conseille donc de booter sous windows avec le mode AHCI pour valider que  windows ne fait pas de BSOD pour cause de changement majeur

comme je boote mon laptop avec le secure boot sous linux, je dirais que tu peux tester ces deux settings indépendamment

par contre, il est impératif que tu bootes en mode UEFI (et pas en mode BIOS), pour que l'installeur opensuse te donnes les bonnes options "avec uefi dans /boot/efi et secure boot possible"

10
Programmes et logiciels / Re : KDE Plasma : votre expérience
Dernier message par manchette -
[Hors sujet] Si ca tourne : il parait que c'est dans les vieux pots qu'on fait la meilleure soupe :=) Il nous faut des historiens du hardware :=)
Franchement ce n'est pas le même coup non plus les ssd récents types nvme ... et encore faut t'il avoir la connectique disponible ou libre, ok les prix ont baissé, mais le besoin est t'il réel ? J'ai regardé un peu récemment, mais après tu tombes sur des tas de sites qui te conseillent d'investir plus pour optimiser le prix au Go et ca monte vite :( Après quel gain temps réel au boot ? En écriture ? Lecture ? Il faut vraiment beaucoup taper dans les avantages pour optimiser je trouve. Quelques secondes ? [/Hors sujet]