Aller au contenu principal
Messages récents
2
Général / Re : imprimante déprimante
Dernier message par jenrem -
Bonjour Squid-f
J'ai pris le pilote 5.20 RPM  pour l'imprimante et le 3.20 RPM pour le scan  sur le site canon
Je n'ai pas pris le fichier source , je ne sais pas compiler
J'ai cherché un peu dans la littérature , apparemment tous les pilotes ne sont pas les même suivant les pays
Je vais regarder dans SBD  si je trouve quelque chose sur la compilation
Bonne soirée
5
Général / Re Bonjour @toutes/tous
Dernier message par ourck19 -
Faut feinter ou y'a qu'a moi kça arrive !  ;D
Le lien envoyé en cas d'oubli password foctionne...mal
Donc rebelotte & nvlle @méél
Sur 15.2 aprés oula...la dernière c'était Endeavour, avant Tumbleweed, un peu Solus et ptêt Rosa ou Magéia...
Sur d'autres bécannes j'ai Netrunner (petite modif du sources.list!) &Tromjaro (y'a pas de fôte typo), mais Gnome...
Histoire de dire que tout vas bien -so far- mais je me met à bien aimer Budgie !
J'ai juste ajouté etcher dans les dépôts histoire de pouvoir choisir plusieurs options en cas de pépin...
Bien à vous
Fred
6
Général / Re : imprimante déprimante
Dernier message par jenrem -
Bonjour
CGBelgo , c'est celui que j'ai installé . Je suis allé voir dans Yast , il y a 7 lignes de fichiers venant tous de canonical  ( ils ont dû être chargé avec ) mais je ne sais pas si l'un d'eux pourraient résoudre le problème de cadrage
Je ne sais pas si il existe une rubrique ou un site quelque part où l'on peut signaler aux utilisateurs Linux , les problèmes que l'on rencontre avec certains matériels
Bonne journée
7
Nouvelles du projet openSUSE / Re : Leap 15.2 arrive bientôt : faites le savoir autour de vous !
Dernier message par squid-f -
Ça tombe bien, je ne trouve pas Packman, normalement il doit se trouver dans les dépôts communautaires ou je me trompe ?
Bonjour

En fait, il semble que tout ne soit pas encore d'aplomb dans les dépôts. J'ai aussi un problème avec nextcloud-client par exemple.
Pour revenir à Packman, voici ce que j'ai fait :
sudo zypper addrepo -f http://packman.inode.at/suse/openSUSE_Leap_15.2/ packman
sudo zypper addrepo -f http://opensuse-guide.org/repo/openSUSE_Leap_15.2/ dvd
sudo zypper install --allow-vendor-change ffmpeg-3 lame gstreamer-plugins-bad gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-libav libavdevice58 libdvdcss2 vlc-codecs
sudo zypper dup --allow-vendor-change --from http://packman.inode.at/suse/openSUSE_Leap_15.2/
Installation manuelle du Wiki en fait  ;)

A+
9
Nouvelles du projet openSUSE / Re : Leap 15.2 arrive bientôt : faites le savoir autour de vous !
Dernier message par squid-f -
Bonjour

J'ai refait une installation de mon serveur HTPC/Nextcloud à partir d'une image DVD Leap 15.2 KDE.
J'ai découvert l'option importer les points de montage. Du coup, mon partitionnement a été conservé ainsi que mes bases de données et sauvegardes ; TOPissime.

J'ai pu installer les CODECS via pakman.
J'ai juste un souci d'installation de flatpak et spotify. Je vais peut-être ouvrir un post si je ne trouve pas la solution.

EDIT : il y a effectivement un bug avec flatpak. Voir : https://www.reddit.com/r/openSUSE/comments/hl0ifb/workaround_for_flatpak_in_leap_152/

A+