Aller au contenu principal
Messages récents
21
Programmes et logiciels / Re : Besoin des paroles dans Amarok
Dernier message par vicky -
je viens d'activer LyricWiki Merci pour le tuyau
Par contre encore 2 pb:
1)  j'ai passé mon identifiant et mon mot de passe  et l'option toujours connecté...
mais chaque fois que je lance Alionet il me redemande mon identifiant et mot de passe...
2) sous ton message je ne vois pas sujet résolu!! par contre je vois
22
Programmes et logiciels / Re : Besoin des paroles dans Amarok
Dernier message par chalu -
Bonjour,
Dans Configuration -> Scripts, tu as un module LyricWiki, est-il activé ?
Précises nous aussi ta version d’openSUSE ;)
Tu peux l’indiquer dans ta signature depuis ton profil.

Le bouton « sujet résolu » est visible sous mon message juste au-dessus de Réponse rapide
23
Internet, réseaux et serveurs / Re : Mise à jour de Leap 15.1 vers PHP7.3.11
Dernier message par squid-f -
Me revoilà  ;D

En fait, sogal avait la solution mais j'ai dû mal m'y prendre.

Voilà ce qui a fonctionné :

zypper rm -u php*
zypper ar -f http://download.opensuse.org/repositories/devel:/languages:/php/openSUSE_Leap_15.1/ php-devel
zypper addrepo https://download.opensuse.org/repositories/server:php:extensions:php7/php7_openSUSE_Leap_15.1/server:php:extensions:php7.repo
zypper in php7 php7-APCu php7-bz2 php7-ctype php7-curl php7-dom php7-exif php7-fileinfo php7-fpm php7-gd php7-gmp php7-iconv php7-imagick php7-intl php7-json php7-ldap php7-mbstring php7-mysql php7-opcache php7-openssl php7-pcntl php7-pdo php7-posix php7-tokenizer php7-xmlreader php7-xmlwriter php7-zip  php7-zlib

Attention de bien sauvegarder ses fichiers de configuration PHP. Dans la manœuvre, le fichier /etc/php7/cli/php.ini a été remplacé par un nouveau.

Et me voici donc avec un serveur NEXTCLOUD en PHP7.3.11 !  8)

MERCI SOGAL

A+

PS : si je veux garder NGINX et MARIADB à jour, quelqu'un aurait-il un suggestion de dépôts comme ceux de "devel" ci-dessus ?
24
Internet, réseaux et serveurs / Re : Problème Dolphin et Freebox
Dernier message par ace66130 -
Pour ma freebox, j'ai rien fait du tout que ce soit sout kubuntu, Pop!Ok. là, je viens de booter sur gecko, basé sur Opensuse, j'ai accès à ma freebox sans problème. Par contre, si je fais :

ace66130@linux-4otz:~> systemctl  status smb.service
● smb.service - Samba SMB Daemon
   Loaded: loaded (/usr/lib/systemd/system/smb.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since Wed 2019-11-13 19:35:32 CET; 4min 45s ago
  Process: 1796 ExecStartPre=/usr/share/samba/update-apparmor-samba-profile (code=exited, status=0/SUCCESS)
  Process: 1811 ExecStart=/usr/sbin/smbd --foreground --no-process-group $SMBDOPTIONS (code=exited, status=255/EXCEPTION)
 Main PID: 1811 (code=exited, status=255/EXCEPTION)
   Status: "Starting process..."

Warning: Journal has been rotated since unit was started. Log output is incomplete or unavailable.
26
Programmes et logiciels / Besoin des paroles dans Amarok
Dernier message par vicky -
Quand j'écoute  une chanson avec Amarok il me dit que "paroles aucun script n'est lancé"
comment trouver un script et surtout le  faire savoir à Amarok
Merci et le bouton résolu je ne le vois pas...
Vicky
27
Matériel / Re : bug AmdGpuPro
Dernier message par xiloa -
Salut,
Merci de ta réponse. Le problème est relativement récent - 15 jours - de mon coté...  C'est bien le pilote par défaut qui a commencé à planté. Je n'ai pas réussi à installer le pilote trouvé sur le site amd pour des obscures problemes de dépendances;..
29
Général / Re : Codage des caractères
Dernier message par moniroje -
Donc je vois que t'as toujours pas solutionné...
Dans mes notes d'il y a longtemps, j'ai eu cette réponse:

" tu fais: Yast - Système - Éditeur pour fichiers /etc/sysconfig - System - Environment - Language
Tu choisis RC_LC_ALL dans la fenêtre de gauche et dans celle de droite tu entres
:
fr_FR.ISO-8859-1 ;
toujours dans la fenêtre de gauche, tu choisis ROOT_USES_LANG et tu entres yes !

Ainsi tout ton système (user, root, et logiciels) sera en français avec accent.

Regarde quand même la ligne de ton xorg.conf concernant le clavier ... surtout cette ligne : Option
"XkbLayout" "fr"