Aller au contenu principal
Sujet: [Résolu] Erreur de paquetage Gcompris (Lu 879 fois) sujet précédent - sujet suivant

[Résolu] Erreur de paquetage Gcompris

Bonjour,

Si quelqu'un si connait pour remonter le bug suivant de dépendance au mainteneur du paquet Gcompris-qt chez Opensuse :

Opensuse tumbleweed
paquet version 3.1-1.1

Dans l'activité "Trouve la fraction" et "Ecris la fraction", je n'ai pas les graphiques circulaires. Je n'ai que les graphiques rectangulaires.

Dans la console, j'ai l'erreur suivante :
Citer
qrc:/gcompris/src/activities/fractions_create/PieChart.qml:7:1: module "QtCharts" is not installed
qrc:/gcompris/src/activities/fractions_create/ChartDisplay.qml:41: TypeError: Cannot call method 'initLevel' of null
En faisant du coup un :
Citer
zypper install libqt5-qtcharts-imports
Les graphiques circulaires apparaissent bien.

Sur le bugtrack de Gcompris, il y a eu déjà un signalement, mais apparement sans effet :
https://bugs.kde.org/show_bug.cgi?id=463933

Bonne journée



Re : Erreur de paquetage Gcompris

Répondre #3
@Axone : Désolé, je ne peux pas faire mieux, j'ai un compte mais je ne suis pas plus à l'aise avec l'interface qu'avec l'anglais.


Re : Erreur de paquetage Gcompris

Répondre #5
C'est bon, en version 3.1-2.1, le paquet a la dépendance manquante. Merci.