Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Résolu scanner Epson Perfection V19 non reconnu (Lu 280 fois) sujet précédent - sujet suivant

Résolu scanner Epson Perfection V19 non reconnu

Bonjour à tous,
je viens d'installer Tumbleweed , mon imprimante HP a tout de suite été reconnue sans PB mais le scanner est resté muet alors qu'il est censé se lancer dès lors que sa prise USB est connectée (comme sous Windows). J'ai d'ailleurs le même PB sous Manjaro car je suis en multiboot avec Windows 10.
Je pense qu'il s'agit d'un problème de pilote ..... mais où trouver celui-ci??
sous Manjaro j'ai pu installer imagescan mais rien ne se lance ...un message m'indique que imagescan n'a pu lancer le scanner...
sous Tumbleweed ,en revanche rien ne se passe??
J'ai parcouru les péripéties de Mirliton avec son scanner V800 !
Vos conseils sont les bienvenus!!

Cordialement à tous.


Re : scanner Epson Perfection V19 non reconnu

Répondre #2
Bonjour,
Rien de neuf de mon côté. Comme je l'avais écrit dans mon post d'alors, le pilote installé a été téléchargé directement chez Epson. Ce qu'indique à raison Sobkowiak.
J'utilise les logiciels simple-scan et XSane. Il faut juste prendre le temps d'apprivoiser ce dernier.
Pour ma part, j'ai mis l'utilisateur dans les groupes lp et wheel. Je ne saurais dire si, aujourd'hui, cela a une quelconque utilité.

Re : scanner Epson Perfection V19 non reconnu

Répondre #3
Bonjour,
Merci pour vos réponses,
j'ai installé le paquet proposé par Epson et ça ne marche pas car lorsque je lance les cdes ,un message me signale que le pilote n'est pas installé et me renvoie sur le site epson.
Toutefois, lorsque j'ai lancé l'installation du paquet imagescan proposé par Epson, je n'ai pas d'autre choix que de casser le paquet en raison de conflits.
Il est sans doute probable que lors de la casse du paquet, le pilote est évacué CQFD???
Merci vos commentaires.
clt

 

Re : scanner Epson Perfection V19 non reconnu

Répondre #4
Citer
lorsque j'ai lancé l'installation du paquet imagescan proposé par Epson, je n'ai pas d'autre choix que de casser le paquet en raison de conflits.
quels conflits ? donne plus de détails pour avoir une aide efficace  ;)
est-ce que ce sont des conflits ou des dépendances qui manquent ?
si tu as cassé le paquet, tu peux le supprimer pour recommencer et nous donner les messages, sans ces derniers on ne pourra pas avancer ...

Re : scanner Epson Perfection V19 non reconnu

Répondre #5
Bonsoir  à tous,
ci-joint à votre attention les fichiers des conflits et options annoncés lors de la demande d'installation du dossier imagescan proposé par Epson
merci pour vos commentaires et suggestions.
Clt

Re : scanner Epson Perfection V19 non reconnu

Répondre #6
Vous auriez dû faire des captures d'écran, car pour chaque fichier que vous avez joint, il est proposé de le télécharger.

Re : scanner Epson Perfection V19 non reconnu

Répondre #7
Comment avez vous procédé ? Je viens d'installer paquet, il n'y a pas de souci de conflit, et tout fonctionne :

bernard@linux-x40z:~/Téléchargements/imagescan-bundle-opensuse-15.1-3.62.0.x64.rpm> su
Mot de passe :
linux-x40z:/home/bernard/Téléchargements/imagescan-bundle-opensuse-15.1-3.62.0.x64.rpm # sh install.sh
Récupération des métadonnées du dépôt 'multimedia:apps' ............................................................................[fait]
Construction du cache du dépôt 'multimedia:apps' ...................................................................................[fait]
Récupération des métadonnées du dépôt 'KDE:Extra' ..................................................................................[fait]
Construction du cache du dépôt 'KDE:Extra' .........................................................................................[fait]
Récupération des métadonnées du dépôt 'openSUSE:Leap:15.1:Update' ..................................................................[fait]
Construction du cache du dépôt 'openSUSE:Leap:15.1:Update' .........................................................................[fait]
Récupération des métadonnées du dépôt 'Main Update Repository' .....................................................................[fait]
Construction du cache du dépôt 'Main Update Repository' ............................................................................[fait]
Chargement des données du dépôt...
Lecture des paquets installés...
Résolution des dépendances des paquets...

Les 10 NOUVEAUX paquets suivants vont être installés :
  GraphicsMagick imagescan imagescan-plugin-gt-s650 imagescan-plugin-networkscan imagescan-plugin-ocr-engine
  libboost_program_options1_66_0 libGraphicsMagick3-config libGraphicsMagick++-Q16-12 libGraphicsMagick-Q16-3 libjpeg62

10 nouveaux paquets à installer.
Taille de téléchargement totale : 12,4 MiB. Déjà en cache : 0 B. Après l'opération, 34,8 MiB d'espace disque supplémentaire sera utilisé.
Continuer ? [o/n/v/...? affiche toutes les options] (o): o
Récupération de paquet libboost_program_options1_66_0-1.66.0-lp151.4.5.x86_64                    (1/10), 139,3 KiB (500,6 KiB décompressé)
Récupération : libboost_program_options1_66_0-1.66.0-lp151.4.5.x86_64.rpm ............................................[fait (222,1 KiB/s)]
Récupération de paquet libjpeg62-62.3.0-lp151.71.2.x86_64                                        (2/10), 167,8 KiB (682,5 KiB décompressé)
Récupération : libjpeg62-62.3.0-lp151.71.2.x86_64.rpm ................................................................[fait (124,8 KiB/s)]
Récupération de paquet libGraphicsMagick3-config-1.3.29-lp151.4.14.1.x86_64                      (3/10),  30,1 KiB ( 38,2 KiB décompressé)
Récupération : libGraphicsMagick3-config-1.3.29-lp151.4.14.1.x86_64.rpm ..............................................[fait (212,6 KiB/s)]
Récupération de paquet libGraphicsMagick-Q16-3-1.3.29-lp151.4.14.1.x86_64                        (4/10),   1,2 MiB (  4,4 MiB décompressé)
Récupération : libGraphicsMagick-Q16-3-1.3.29-lp151.4.14.1.x86_64.rpm ................................................[fait (352,7 KiB/s)]
Récupération de paquet libGraphicsMagick++-Q16-12-1.3.29-lp151.4.14.1.x86_64                     (5/10), 123,6 KiB (468,9 KiB décompressé)
Récupération : libGraphicsMagick++-Q16-12-1.3.29-lp151.4.14.1.x86_64.rpm .............................................[fait (315,0 KiB/s)]
Récupération de paquet GraphicsMagick-1.3.29-lp151.4.14.1.x86_64                                 (6/10), 943,2 KiB (  7,0 MiB décompressé)
Récupération : GraphicsMagick-1.3.29-lp151.4.14.1.x86_64.rpm .........................................................[fait (341,4 KiB/s)]
Récupération de paquet imagescan-3.62.0-1epson4opensuse15.1.x86_64                               (7/10),   1,5 MiB (  8,6 MiB décompressé)
imagescan-3.62.0-1epson4opensuse15.1.x86_64.rpm:
    Le paquet n'est pas signé !
imagescan-3.62.0-1epson4opensuse15.1.x86_64 (Cache local des fichiers RPM): Échec de la vérification de la signature [6-Le fichier n'est pas signé]                                                                                                                                
Acceptation du paquet malgré l'erreur. (--no-gpg-checks)

Récupération de paquet imagescan-plugin-gt-s650-1.0.2-1epson4opensuse15.1.x86_64                 (8/10),  99,0 KiB (269,0 KiB décompressé)
imagescan-plugin-gt-s650-1.0.2-1epson4opensuse15.1.x86_64.rpm:
    Le paquet n'est pas signé !
imagescan-plugin-gt-s650-1.0.2-1epson4opensuse15.1.x86_64 (Cache local des fichiers RPM): Échec de la vérification de la signature [6-Le fichier n'est pas signé]
Acceptation du paquet malgré l'erreur. (--no-gpg-checks)

Récupération de paquet imagescan-plugin-networkscan-1.1.3-1epson4opensuse15.1.x86_64             (9/10),  48,5 KiB (125,6 KiB décompressé)
imagescan-plugin-networkscan-1.1.3-1epson4opensuse15.1.x86_64.rpm:
    Le paquet n'est pas signé !
imagescan-plugin-networkscan-1.1.3-1epson4opensuse15.1.x86_64 (Cache local des fichiers RPM): Échec de la vérification de la signature [6-Le fichier n'est pas signé]
Acceptation du paquet malgré l'erreur. (--no-gpg-checks)

Récupération de paquet imagescan-plugin-ocr-engine-1.0.2-1epson4opensuse15.1.x86_64             (10/10),   8,2 MiB ( 12,9 MiB décompressé)
imagescan-plugin-ocr-engine-1.0.2-1epson4opensuse15.1.x86_64.rpm:
    Le paquet n'est pas signé !
imagescan-plugin-ocr-engine-1.0.2-1epson4opensuse15.1.x86_64 (Cache local des fichiers RPM): Échec de la vérification de la signature [6-Le fichier n'est pas signé]
Acceptation du paquet malgré l'erreur. (--no-gpg-checks)


Recherche de conflits de fichiers : ................................................................................................[fait]
( 1/10) Installation de : libboost_program_options1_66_0-1.66.0-lp151.4.5.x86_64 ...................................................[fait]
( 2/10) Installation de : libjpeg62-62.3.0-lp151.71.2.x86_64 .......................................................................[fait]
( 3/10) Installation de : libGraphicsMagick3-config-1.3.29-lp151.4.14.1.x86_64 .....................................................[fait]
( 4/10) Installation de : libGraphicsMagick-Q16-3-1.3.29-lp151.4.14.1.x86_64 .......................................................[fait]
( 5/10) Installation de : libGraphicsMagick++-Q16-12-1.3.29-lp151.4.14.1.x86_64 ....................................................[fait]
( 6/10) Installation de : GraphicsMagick-1.3.29-lp151.4.14.1.x86_64 ................................................................[fait]
( 7/10) Installation de : imagescan-3.62.0-1epson4opensuse15.1.x86_64 ..............................................................[fait]
( 8/10) Installation de : imagescan-plugin-gt-s650-1.0.2-1epson4opensuse15.1.x86_64 ................................................[fait]
( 9/10) Installation de : imagescan-plugin-networkscan-1.1.3-1epson4opensuse15.1.x86_64 ............................................[fait]
(10/10) Installation de : imagescan-plugin-ocr-engine-1.0.2-1epson4opensuse15.1.x86_64 .............................................[fait]
linux-x40z:/home/bernard/Téléchargements/imagescan-bundle-opensuse-15.1-3.62.0.x64.rpm #


















Re : scanner Epson Perfection V19 non reconnu

Répondre #8
bonjour,
ci-après copie infos du terminal
pc52:/home/papou/Bureau/imagescan-bundle-opensuse-15.1-3.62.0.x64.rpm # sh install.sh
Chargement des données du dépôt...
Lecture des paquets installés...
Résolution des dépendances des paquets...
4 problèmes :
Problème : rien ne fournit libboost_filesystem.so.1.66.0()(64bit), qui est requis par imagescan-3.62.0-1epson4opensuse15.1.x86_64
Problème : rien ne fournit libboost_filesystem.so.1.66.0()(64bit), qui est requis par imagescan-3.62.0-1epson4opensuse15.1.x86_64
Problème : rien ne fournit libboost_filesystem.so.1.66.0()(64bit), qui est requis par imagescan-3.62.0-1epson4opensuse15.1.x86_64
Problème : rien ne fournit libboost_filesystem.so.1.66.0()(64bit), qui est requis par imagescan-3.62.0-1epson4opensuse15.1.x86_64

Problème : rien ne fournit libboost_filesystem.so.1.66.0()(64bit), qui est requis par imagescan-3.62.0-1epson4opensuse15.1.x86_64
 Solution 1 : ne pas installer imagescan-3.62.0-1epson4opensuse15.1.x86_64
 Solution 2 : casser imagescan-3.62.0-1epson4opensuse15.1.x86_64 en ignorant certaines de ses dépendances

Choisir une des solutions ci-dessus par son numéro ou bien sauter, recommencer ou annuler [1/2/s/r/a/d/?] (a): a
pc52:/home/papou/Bureau/imagescan-bundle-opensuse-15.1-3.62.0.x64.rpm #

c'est la même chose avec yast
clt
j'ai libboost_filesystem 1_71_0 installé sur tumbleweed au lieu de 1.66!!
est-ce là le PB,??
clt

Re : scanner Epson Perfection V19 non reconnu

Répondre #9
Bonjour,
Merci pour le retour de commandes, c'est plus précis :)
C'est effectivement lié à tumbleweed
Que retourne la commande en user normal sur ton système
zypper se -si boost

Tu pourrais installer la version de Leap 15.1 avec l'installation en 1-click  :
https://software.opensuse.org/package/libboost_filesystem1_66_0

Visiblement, c'est ce qui est proposé ici pour le même problème, par contre le gars n'a pas donné le résultat  >:( :
https://forums.opensuse.org/showthread.php/537043-Epson-iscan-scanner-software-doens-t-compile-anymore/page2

Re : scanner Epson Perfection V19 non reconnu

Répondre #10
ok  c'est effectivement lié à tumbleweed j'ai  récupéré le paquet compressé de la version 1.66 mais je n'ai pas réussi à l'installer  >:(
voici le retour qui confirme bien la version 1.71
je vais regarder ce qu'a fait le gar qui n'a pas donné d'infos!!
clt
papou@pc52:~> zypper se -si boost
Chargement des données du dépôt...
Lecture des paquets installés...

S  | Nom                       | Type   | Version    | Architecture | Dépôt                 
---+---------------------------+--------+------------+--------------+------------------------
i+ | boost-license1_71_0       | paquet | 1.71.0-7.1 | noarch       | openSUSE-Tumbleweed-Oss
i+ | libboost_date_time1_71_0  | paquet | 1.71.0-7.1 | x86_64       | openSUSE-Tumbleweed-Oss
i+ | libboost_filesystem1_71_0 | paquet | 1.71.0-7.1 | x86_64       | openSUSE-Tumbleweed-Oss
i+ | libboost_iostreams1_71_0  | paquet | 1.71.0-7.1 | x86_64       | openSUSE-Tumbleweed-Oss
i+ | libboost_locale1_71_0     | paquet | 1.71.0-7.1 | x86_64       | openSUSE-Tumbleweed-Oss
i+ | libboost_thread1_71_0     | paquet | 1.71.0-7.1 | x86_64       | openSUSE-Tumbleweed-Oss
papou@pc52:~>


Re : scanner Epson Perfection V19 non reconnu

Répondre #11
Citer
j'ai  récupéré le paquet compressé de la version 1.66 mais je n'ai pas réussi à l'installer
tu as fait quelle commande pour l'installer, tu as eu quels retours ?

Re : scanner Epson Perfection V19 non reconnu

Répondre #12
papou@pc52:~/Bureau/boost_1_66_0> su
Mot de passe :
pc52:/home/papou/Bureau/boost_1_66_0 # install.sh
Si 'install.sh' n'est pas une faute de frappe, vous pouvez utiliser command-not-found pour rechercher le paquet qui le contient, comme ceci :
    cnf install.sh
pc52:/home/papou/Bureau/boost_1_66_0 # sh install.sh
sh: install.sh: Aucun fichier ou dossier de ce type
pc52:/home/papou/Bureau/boost_1_66_0 #

pc52:/home/papou/Bureau/boost_1_66_0 # install
install: opérande de fichier manquant
Saisissez « install --help » pour plus d'informations.
pc52:/home/papou/Bureau/boost_1_66

Re : scanner Epson Perfection V19 non reconnu

Répondre #13
cette commande n'installera pas un paquet rpm téléchargé
soit tu cliques sur le bouton "installation en 1click" et une fenêtre s'ouvrira pour te demander d'ouvrir avec "Installation en 1 clic YaST" que tu valides en cliquant sur ok et ensuite tu suis le menu pour installer
soit tu télécharges le paquet en cliquant sur expert download puis récuperer les binaires puis tu choisis
libboost_filesystem1_66_0-1.66.0-lp151.4.5.x86_64.rpm
si ce paquet est dans le dossier Téléchargements
ensuite
sudo zypper install /home/papou/Téléchargements/libboost_filesystem1_66_0-1.66.0-lp151.4.5.x86_64.rpm

une fois installé, vérifie si c'est bon
zypper se -si boost
et si ça l'est, retente l'installation du paquet epson comme au message #8

Re : scanner Epson Perfection V19 non reconnu

Répondre #14
Bonjour,
C'est un des problèmes que j'avais rencontré en voulant tester la dernière mouture de Epson Image Scan v3 pour mon V800.
Je ne me souviens plus si cette foutue librairie avait bien voulu s'installer ou non. Il faudrait que je revois ce que j'ai noté à ce moment là. En tout état de cause rien ne fonctionnait.
J'ai donc conservé la version 2.30 téléchargée directement chez Epson. Cette dernière ne pose aucun problème de librairie.
Attention, le dépôt packman propose une version inférieure (2.30.4-1) et celle-ci n'a jamais fonctionné chez moi au contraire de la  2.30.4-2 de chez Epson.