Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Résolu scanner Epson Perfection V19 non reconnu (Lu 926 fois) sujet précédent - sujet suivant

Re : scanner Epson Perfection V19 non reconnu

Répondre #15
cette commande n'installera pas un paquet rpm téléchargé
soit tu cliques sur le bouton "installation en 1click" et une fenêtre s'ouvrira pour te demander d'ouvrir avec "Installation en 1 clic YaST" que tu valides en cliquant sur ok et ensuite tu suis le menu pour installer
soit tu télécharges le paquet en cliquant sur expert download puis récuperer les binaires puis tu choisis
libboost_filesystem1_66_0-1.66.0-lp151.4.5.x86_64.rpm
si ce paquet est dans le dossier Téléchargements
ensuite
sudo zypper install /home/papou/Téléchargements/libboost_filesystem1_66_0-1.66.0-lp151.4.5.x86_64.rpm

une fois installé, vérifie si c'est bon
zypper se -si boost
et si ça l'est, retente l'installation du paquet epson comme au message #8
bonjour,
le paquet est installé mais il n'est pas opérationnel et il apparaît en rouge dans les logiciels installés ,je pense qu'il manque la licence "boost licence 1.66.0"
comment peut-on la récupérer?
clt


Re : scanner Epson Perfection V19 non reconnu

Répondre #17
J'ai oublié de préciser que ma version de Kde est celle du dépôt Framework5 et Qt5

Re : scanner Epson Perfection V19 non reconnu

Répondre #18
Tu as eu des messages lors de l’installation ?

Sinon ici pour ton paquet
https://opensuse.pkgs.org/15.1/opensuse-oss/boost-license1_66_0-1.66.0-lp151.4.5.noarch.rpm.html
bonjour
ce paquet n'est pas disponible sur tumbleweed  mais se trouve dans le dépôt Leap 15.1 intouvable donc sous tumbleweed
ci-après les retour terminal
papou@pc52:~> su
Mot de passe :
pc52:/home/papou # zypper install boost-license1_66_0
Récupération des métadonnées du dépôt 'SuSE' .............................[fait]
Construction du cache du dépôt 'SuSE' ....................................[fait]
Chargement des données du dépôt...
Lecture des paquets installés...
'boost-license1_66_0' n'a pas été trouvé parmi les noms de paquets. Essai parmi les capacités.
Aucun fournisseur de 'boost-license1_66_0' trouvé.
Résolution des dépendances des paquets...

Rien à faire.
pc52:/home/papou #

clt

Re : scanner Epson Perfection V19 non reconnu

Répondre #19
Bonjour,
Merci pour le retour de commandes, c'est plus précis :)
C'est effectivement lié à tumbleweed
Que retourne la commande en user normal sur ton système
zypper se -si boost

Tu pourrais installer la version de Leap 15.1 avec l'installation en 1-click  :
https://software.opensuse.org/package/libboost_filesystem1_66_0

Visiblement, c'est ce qui est proposé ici pour le même problème, par contre le gars n'a pas donné le résultat  >:( :
https://forums.opensuse.org/showthread.php/537043-Epson-iscan-scanner-software-doens-t-compile-anymore/page2

bonsoir,
en désespoir de cause j'ai appliqué la recette du gars d'Erlangen et ça marche !! moyennant l'ajout du dépôt:
URL : http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Tumbleweed/

j'espère n'avoir pas fait de c..

clt

Re : scanner Epson Perfection V19 non reconnu

Répondre #20
Citer
ce paquet n'est pas disponible sur tumbleweed

ce n’est pas une surprise, l’autre paquet non plus n’est pas disponible dans les dépôts officiels de Tumbleweed
C’est bien ton problème :)
Tu n’as pas fait comme pour l’autre paquet téléchargement puis installation

Édit : ajouter un dépôt home n’est peut-être pas le mieux, ajouter le dépôt Leap 15.1 temporairement comme dans le fil anglais m’aurais plus tenté, tu verras bien ...

Re : scanner Epson Perfection V19 non reconnu

Répondre #21
Citer
ce paquet n'est pas disponible sur tumbleweed

ce n’est pas une surprise, l’autre paquet non plus n’est pas disponible dans les dépôts officiels de Tumbleweed
C’est bien ton problème :)
Tu n’as pas fait comme pour l’autre paquet téléchargement puis installation

Édit : ajouter un dépôt home n’est peut-être pas le mieux, ajouter le dépôt Leap 15.1 temporairement comme dans le fil anglais m’aurais plus tenté, tu verras bien ...

j'ai supprimé le dépôt home ,est-ce suffisant?
mon scanner fonctionne tjrs avec la cde xsane

clt

Re : scanner Epson Perfection V19 non reconnu

Répondre #22
Oui ça devrait aller je crois.

Re : scanner Epson Perfection V19 non reconnu

Répondre #23
ok merci à tous
on peut considérer le pb résolu

cordialement à vous tous

Re : Résolu scanner Epson Perfection V19 non reconnu

Répondre #24
Alors il faut que tu cliques sur le bouton « sujet résolu »

 

Re : Résolu scanner Epson Perfection V19 non reconnu

Répondre #25
@ener‍ 

Si tu utilises un dépôt home, vérifies toujours le sérieux de son mainteneur,  car tu peux y glaner pas mal d'info

Tu as les dépots communautaires et expérimentales... et si je m'en sers a titre exceptionnel.. je check

expl : pour squid : server:proxy