Aller au contenu principal
Sujet: Gimp ne m'affiche pas les chiffres (Lu 226 fois) sujet précédent - sujet suivant

Gimp ne m'affiche pas les chiffres

Bonjour,

J'ai un problème depuis quelques semaines. J'ai réinstaller OpenSuse Tumbleweed et depuis j'ai un soucis dans certains logiciels comme Gimp: Les numéros ne s'affichent pas, nulle part! Voici quelques captures d'écran:




Comment résoudre cela? Dois-je installer des paquets?

Re : Gimp ne m'affiche pas les chiffres

Répondre #1
Bonsoir,
C’est surprenant  :o
Quand tu tapes un chiffre dans librewriter, tu le vois ?
Est-ce que ça ne pourrait pas venir du thème de l’affichage ?

Re : Gimp ne m'affiche pas les chiffres

Répondre #2
Salut,

Je pense aussi à un défaut du thème ou à un mauvais chargement de la police (qui a dit pléonasme ?).

à plus,
oh!rocks

 

Re : Gimp ne m'affiche pas les chiffres

Répondre #3
J'ai essayé de changer de thèmes et rien ne change ! Libre writer, c'est le open office ???

Re : Gimp ne m'affiche pas les chiffres

Répondre #4
Oui librewriter c’est le Word de la suite libreoffice fork de openoffice
Et les chiffres fonctionnent avec ? Tu as KDE ou Gnome comme bureau ?

Re : Gimp ne m'affiche pas les chiffres

Répondre #5
Salut,
Je suis en Tumbleweed, à jour de ce jour et je n'ai pas le même comportement.
A t'on la même version de gimp:

zypper if gimp
Information for package gimp:
-----------------------------
Repository     : repo-oss                         
Name           : gimp                             
Version        : 2.10.12-1.4                      
Arch           : x86_64                           
Vendor         : openSUSE                         
Installed Size : 65.0 MiB                         
Installed      : Yes (automatically)              
Status         : up-to-date                       
Source package : gimp-2.10.12-1.4.src             
Summary        : The GNU Image Manipulation Program

Je te suggère de le désintaller, de supprimer (ou déplacer si tu as fait des réglages) le dossier de configuration de gimp ($HOME/.config/GIMP) puis de le réinstaller pour voir si le soucis persiste.
Il serait bon, comme suggéré ci-dessus, de vérifier que seul Gimp est affecté par ce soucis.

Re : Gimp ne m'affiche pas les chiffres

Répondre #6
Bonjour je reviens vers vous car aujourd'hui j'ai installé audacity et miracle ! J'ai le même problème !



Donc ce n'est pas un but de Gimp à proprement parler...

Des idées pour résoudre cela ?

Re : Gimp ne m'affiche pas les chiffres

Répondre #7
Bonjour

As-tu vérifier ton gestionnaire de police, et voir si les nombres apparaissent ?

Et aussi dans paramètres régionaux et voir ce qui est configuré dans formats et nombres ?

Tu peux vérifier aussi dans yast => fonts et voir le rendu

Re : Gimp ne m'affiche pas les chiffres

Répondre #8
J'ai eu le même il y a assez longtemps Il a suffi de changer le thème, mettre par ex. Brize clair, pour que tout revienne dans l'ordre.
Par contre, il est préférable de choisir le fond gris clair pour Gimp, le fond noir est ce qu'il y a de pire pour les corrections couleurs (perception faussée du contraste et de la luminosité).

Re : Gimp ne m'affiche pas les chiffres

Répondre #9
Un petit tour dans configuration de kde, apparence des application gtk, réglerait pas ce soucis?

Re : Gimp ne m'affiche pas les chiffres

Répondre #10
C'est exactement cela. Quand je parlais de thème, il s'agissait évidemment du thème de Kde.