Aller au contenu principal
Sujet: Leap 15.2 Béta ou Tumbleweed...Choix cornélien (En même temps pour un Normand) (Lu 693 fois) sujet précédent - sujet suivant

Re : Leap 15.2 Béta ou Tumbleweed...Choix cornélien (En même temps pour un Normand)

Répondre #15
Salut,

J'ai eu Leap 15.2 Xfce en dur pendant 3 semaines. Utilisation normale (internet, musique, streaming, etc) et,vraiment, aucun soucis. Comme tu l'indiques, Packman propose déjà des dépôts 15.2 et pour libdvdcss, on peut s'appuyer sur le dépôts de la 15.1 car le RPM n'a pas changé depuis la 15.0

Le système n'est pas du tout stable à-la-debian sur les mises à jour : j'en avais beaucoup et régulièrement. Mais, comme le précise Seb, c'est une beta donc pas un soucis à mes yeux.

J'ai aussi eu les messages sur les dépôts obsolètes. Mais, contrairement à toi, c'était toujours sur les dépôts non libres (main et update). Comme je n'utilise pas de logiciels sortant de ces dépôts, je les avais "juste" désactivés.

Par contre il le considère "à jour", alors que potentiellement obsolète.

Oui, cela ne me choque pas. Zypper va travailler à partir des informations qu'il a disposition sur ta machine. C'est à dire les paquets qui sont installés et les métadonnées qui indique l'état du dépôt. Les métadonnées semblent être obsolètes mais il ne peut pas en être sûr car il n'a visiblement pas réussi à contacter un miroir :) Basé sur ces données un peu vieilles, il dit qu'il n'y a rien à faire ("à sa connaissance" donc).

Ça reste à vérifier, mais il y a probablement beaucoup moins de miroirs pour la beta que pour la version actuellement supportée.

Re : Leap 15.2 Béta ou Tumbleweed...Choix cornélien (En même temps pour un Normand)

Répondre #16
Merci pour ce retour et toutes ces précisions !!  ;)

Je ne doute pas que cette 15.2 soit déjà très stable.

Re : Leap 15.2 Béta ou Tumbleweed...Choix cornélien (En même temps pour un Normand)

Répondre #17
Je ne doute pas que cette 15.2 soit déjà très stable.

Ça bouge et ça marche :)


Re : Leap 15.2 Béta ou Tumbleweed...Choix cornélien (En même temps pour un Normand)

Répondre #19
Oui, pour le moment, on ne s'ennuie pas sur 15.2  ;)

C'était pas mal du tout, il n'y a que Firefox que j'avais passé sur le dépôt Mozilla pour ne pas être sur la version ESR.

 

Re : Leap 15.2 Béta ou Tumbleweed...Choix cornélien (En même temps pour un Normand)

Répondre #20
Ce qui ne change pas...L'accord de licence à l'installation....Sur les armes chimiques, nucléaire, ne pas utilisé si il y'a un embargo des états-unis....Ne rien faire qui pourrais nuire aux états-unis etc etc.

Un vrai roman d'espionnage  :D