Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Manip fstab (Lu 165 fois) sujet précédent - sujet suivant

Manip fstab

Bonjour,
Je viens d'installer la 15.2.
Premiere haie : lors de la mise à jour de la 15.1, la question est de savoir si je veux continuer avec le gestionnaire vidéo proposé (cuda à priori) sachant qu'il peut provoquer des problèmes avec nvidia.
J'ai une nvidia donc je dis que je ne veux pas installer le "truc". Et l'installation m'invite à sortir. Donc je tente l'installation du "truc".
Je redémarre et je me retrouve avec un écran en 800*600. J'ai donc jeté mes lunettes et reculé de 2 mètres pour continuer :-)
Bref ! Après plusieurs tentatives, j'ai réussi à tout bloquer. Impossible de me logger au final.
Donc, j'ai sorti le dvd 'ocahou" qui attendait sagement dans son rangement.
J'ai donc fait une belle installation toute neuve.
Lors de l'installation, il m'a été reproposé de savoir si malgré les risques je voulais vraiment installer le pilote qui pose problème avec nvidia.
J'ai dit que je ne le voulais toujours pas. Et l'installation ne m'a pas obligé à le vouloir, et tout c'est bien terminé.
J'ai pu remettre mes lunettes et me re"abureauter" ? (c'est vrai ca, pourquoi on dit attabler et pas abureauter ? Bref !
Donc je redemarre et tout va bien. Je regarde ma partition home et Ô fachte mais quel désert !!!
On en vient à l’énoncé du problème (oui, des fois je sais faire court :-) ) :
Donc, l'installation a tout mis dans des sous-volumes y compris /home. Du coup, j'ai pas accès à la vraie /home.
J'ai été dans fstab
j'ai modifié l'uuid pour que ce soit l'uuid de la partition /home
sauf qu'après, j'ai deux inconnus :
subvol=/@/home je le transforme en quoi ? home ? /home ? vol=/home ?
Est ce que je reste avec 0 et 0 en bout de ligne ou est ce qu'il faut mettre un 2 quelque part par exemple ?
Je me rappelle plus du message renvoyé par mount -a , mais il était pas content :-)
Merci

 

Re : Manip fstab

Répondre #1
Bon, finalement, pourquoi chercher à faire compliqué !
En remplacant par "defaults" tout simplement, la machine a vrombi de nouveau..
Have fun !
Sur l'acien systeme, il y avait un flag "résolu", mais la je le trouve pas :-(