Aller au contenu principal
Sujet: un tres ancien d'OpenSuSE (Lu 522 fois) sujet précédent - sujet suivant

un tres ancien d'OpenSuSE

Bjr
Je decouvre le nouveau forum et je me re-inscris apres une longue absence sur l'ancien.

OpenSuSE et moi, ca fait au moins depuis la version 7 ou 8. Sur ordi portable a titre perso et cluster ou station a titre pro.J'ai demarre avec la Slackware en 1995 ou 1996. Et le test avec OpenSuSE m'a decide de continuer avec celle-ci, meme si j'avais bien apprecie la Slackware.

Actuellement, a titre perso, que des portables anciens ou recents en OpenSuSE LEAP 42.x (HP) ou 13.x (Asus) ou 10.x (Asus et HP).

Dernierement (1 semaine), OpenSuSE Tumbleweed de fin aout sur un HP Stream AMD A4 en promo a 199 € (4 Go de RAM, 64 Go d'e-MMC, ecran 14' et prochainement une SD-card 256 Go ou 512 Go pour le stockage). La LEAP 15.2 n'avait pas reconnu le Touchpad donc passage a Tumbleweed. La partie wifi en Realtek requiert le pilote dispo en annexe d'OpenSuSE. A l'install, il faut prevoir un ethernet cable sur USB ... Tout fonctionne (webcam comprise) et c'est tant mieux car le Windows 10 est d'une instrusion dans la vie privee qu'il incite a etre vire sur le champ.

Voila presentation faite :-)

Re : un tres ancien d'OpenSuSE

Répondre #1
Re bienvenue sur alionet