Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Ecran noir (Lu 717 fois) sujet précédent - sujet suivant

Ecran noir

Bonjour à toutes et tous
Ce matin au démarrage , l'écran de mon ordi est resté noir , rien à part l'affichage de la marque de l'écran,donc ce n'est pas lui
Le clavier ne s'est pas allumé non plus , j'ai essaye F2 , rien ,pas de BIOS . après 1 à 2 minutes le ventilateur c'est affolé ,il est monté en vitesse jusqu'à la vitesse maxi , et arrivé au maxi ,tout s'éteint
J'ai changé le clavier , au cas ou , mais c'est pareil
Ma question  est :  est ce la carte mère , le processeur ( i 7) , la carte vidéo
Bonne journée

Re : Ecran noir

Répondre #1
Bonjour,
Tu n'as pas un chat qui aurait joué avec les cables ?
Qu'as-tu comme carte graphique ?
As-tu beaucoup de dépôts externes ?
comme tu le vois il nous faut plus de détails sur ton système et ta configuration ;)

Re : Ecran noir

Répondre #2
Bonjour Chalu
Je me doute que vous ayez besoin de plus de renseignements , mais j'ai posté ce matin en vitesse .
Depuis j'ai un peu désossé la machine
Ordi  FUJITSU  Celsius W 7410  ( fabrication Germany !! ?)
Carte mère  FUJITSU ( rien de plus dessus , peut être derrière ,il faut que je démonte )
Proc Intell  ie7 ( ~ 2014 , machine d'occasion )
Carte graphique  GIGABYTE    GV N610 D3  Gi
4Go de ram
HDD  kingston SSD de 120
J'ai changé la pile de la carte mère voila 1 mois à peu près
J' ai une carte graphique , mas elle ne correspond pas au slot, donc je ne peux pas voir si c'est elle
Le lecteur de DVD s'ouvre , donc au démarrage je lui ai mis un DVD de XP que j'avais en stock , mais il ne tourne pas
Après , pour plus de renseignements sur les entrailles de la bête , je ne peux pas ,je n'ai jamais imprimé les détails :-[
Je me demandais aussi , serait ce la rom qui aurait lachée
Bonne journée
J'ai changé la pile de la carte mère voila 1 mois à peu près

Re : Ecran noir

Répondre #3
Bonsoir J'ai récupéré  une vieille carte graphique ASUS ,et je viens de l'installer et démarrage 
l'écran s'allume , j'ai grub ensuite le choix des distribs , ensuite démarrage de tumbleweed  , et blocage à la fenêtre de démarrage de KDE , ça en mode normal
J'ai donc essayé en mode " rescue " et là ça passe C'est presque évident que ce soit la carte graphique , mais pourquoi Tumbleweed ne veut pas démarrer en mode normal 

Re : Ecran noir

Répondre #4
Avec la Carte graphique  GIGABYTE    GV N610 D3  Gi  tu n'avais pas l'écran de grub ?
C'est peut-être un problème de pilote avec une mise à jour du noyau. Tu utilise les pilotes propriétaires ?
pas de signe indiquant que la carte allait te lâcher ?

Re : Ecran noir

Répondre #5
Si la carte graphique a été changée et que le pilote était propriétaire, il y a toutes les chances que ça vienne de ça.

Note que Yast démarre en console :
CTRL + ALT + T après démarrage ou CTRL + ALT + F2

puis

sudo yast2
; "installer et supprimer des logiciels" ; tu cherches le pilote et tu le désinstalles.

Le système rebasculera tout seul sur le pilote libre.

Re : Ecran noir

Répondre #6
  @page { size: 21cm 29.7cm; margin: 2cm } p { margin-bottom: 0.25cm; line-height: 115%; background: transparent }
Bonsoir Chalu 
Aucun signe précurseur , j'ai éteint hier soir comme d'hab , et ce matin au démarrage rien ,hormis l'affichage de la marque de l'écran 
En principe ce sont les pilotes Tumbleweed , je n'ai pas installé les pilotes propriétaires , souvent déconseillé dans la littérature 
Si , j'ai toujours eu GRUB au démarrage , ce que je voulais dire ( faire ) c'était expliquer les séances de démarrage avec la  ""nouvelle "" carte , et positionner la place où le démarrage calait 
J'ai fait 3 ou 4 démarrages avant de penser à le faire en " rescue " , là c'est passé , alors après j'ai éteint et redémarré en mode normal , c'était un peu long , mais maintenant je suis en mode normal 
J'ai quand même un problème avec l'ordi , il y a 1 mois , à peu près ,j'ai  " perdu " les autres disques dur qui étaient connectés sur cet ordi . Ils n’apparaissent plus dans le gestionnaire de fichiers  (Dolphin ) mais plus bizard , plus non plus dans le BIOS , j'ai 8 connexions  SATA sur la carte mère , si je mets 1 disque par connecteur , il n’apparaît que le disque sur lequel j'ai le système opérationnel et le lecteur de DVD , les autres  néant . C'est à la suite de ça que j'ai changé la pile de la carte mère , mais ça n'a rien changé . Bien sûr c'est une autre " histoire " et comme pour le moment ça ne gêne pas le fonctionnement de l'ordi , je n'ai pas posé de question sur le sujet
Merci pour ton aide 
je vais passer en [Résolu ]

Re : Ecran noir

Répondre #7
Alors j'ai eu ça de nombreux mois sur mon ancien pc que j'ai changé depuis la semaine dernière, il démarrait puis s'affole puis ventilo a fond et plein de beep pendant que la seule chose qui s'affiche et le démarreur du pc avec sa marque.

J'avais eu une première fois ma carte graphique, puis plusieurs mois après je suppose soit la carte graphique qui chauffe trop, soit l'alimentation, soit la carte mère, ayant eu marre d'attendre une heure à chaque démarrage pour laisser chauffer et que ça plante ensuite pour avoir un bon démarrage,  j'ai changé.

Je serais curieux d'un retour si tu sais ce que c'est. Dans mon  cas le repareur m'a dit soit carte graphique (neuve donc pas ça) soit alimentation qui donnait des signes de faiblesses.

Re : Ecran noir

Répondre #8
Bonsoir Gleizoux 
Merci , mais je n'ai jamais ( ? ) en pricipe installé les proprios avec SuSE , je l'ai fait une fois , mais pas depuis Tumblewwed C'est sûr , comme la carte que j'ai installée est une ASUS , les pilotes ne doivent pas être les mêmes , c'est probablement pour ça que le démarrage en mode normal ne se faisait pas et l'affichage de la ligne  de choix dans GRUB faisait la moitié de l'écran  , en " rescue " il est probablement allé chercher les pilotes convenables . De plus , comme je n'y croyais pas , j'ai mis la carte sans prendre les carracteristiques 
Bonne soirée

Re : Ecran noir

Répondre #9
Seb95Passionlinux  ( moi qui ne suis pas trop rapide au clavier , taper ton pseudo , me prend moitié de la soirée   ;)    )
C'est la premiere fois que ça me le faisait , mais de temps en temps au démarrage , j'ai un écran noir avec un message d'erreur concernant  un " fan " qui ne veut pas démarrer , je pensais que c'était celui des disques , mais l'ordi n'a jamais calé . Par contre ce matin ,celui qui s'affolait ,c'était bien celui des disques 
Je ais me recommander une carte graphique , et rendre celle ci à son proprio 
Bonne soirée 

Re : Ecran noir

Répondre #10
Bonsoir Gleizoux
Merci , mais je n'ai jamais ( ? ) en pricipe installé les proprios avec SuSE , je l'ai fait une fois , mais pas depuis Tumblewwed C'est sûr , comme la carte que j'ai installée est une ASUS , les pilotes ne doivent pas être les mêmes , c'est probablement pour ça que le démarrage en mode normal ne se faisait pas et l'affichage de la ligne  de choix dans GRUB faisait la moitié de l'écran  , en " rescue " il est probablement allé chercher les pilotes convenables . De plus , comme je n'y croyais pas , j'ai mis la carte sans prendre les carracteristiques
Bonne soirée

Tout cela est bien étrange.
Le constructeur ne change en rien les caractéristiques de la puce.
En fait, chaque constructeur fait le choix des puces utilisées (AMD ou nVIDIA), celles-ci sont conçues par leurs fabriquants. Ensuite, le constructeur se charge "uniquement" du conditionnement des puces: refroidissement, slot utilisé, taille de la carte...
Qu'elle vienne de chez Asus, Gb, Sapphyre ou autre ne change pas la prise en charge logicielle.
Ce qui peut changer c'est de passer de AMD à nVIDIA ou vice-versa, et là il semble que ce n'est pas le cas.
Il est toutefois possible que cette carte soit obsolète et qu'elle ne gère pas l'accélération matérielle OpenGL 3.0.

As-tu essayé de lancer un live USB ? Cela te permettrait de savoir si le problème vient de ta CG ou si ton système est cassé.

Re : Ecran noir

Répondre #11
@Gleizoux‍ 
 Je n'ai pas   été très clair dans mes explications  sur le pilote de la carte
Je ne savais pas ce que c'était comme carte ,NVidia ou ATI  ,donc j'émettais cette idée , si ce n'est pas la même carte , le pilote n'est pas reconnu et l'affichage ne se fait pas
Je viens donc d'aller voir dans " le centre d'informations " pour savoir ce que c'était comme carte , c'est une NVidia
  NV43 Geforce 6600GT  (0x0140)
Est ce que c'est le même pilote pour cette carte qui a quelques années (10 au moins )  que celui de la GV N610 D3
Si l'affichage est correct  sur la distribution  1920x1080 , sur l'écran de GRUB cela reste plutôt  640x480
Je vais essayer un live USB , mais je n'ai que Tails 4 en live , pas sûr de lancer Tumbleweed à partir d'une clef
J'essaie et je rendrai compte demain
Bonne soirée

Re : Ecran noir

Répondre #12
Le coup des disques qui disparaissent est  inquiétant quand même.
C’est peut-être la carte mère et/ou l’alimentation qui ont un souci.

Re : Ecran noir

Répondre #13
Bonjour  Chalu
L'alimentation , je me dis que si ils ont mis 8 connecteurs sur la carte , ils ont du mettre une alim en conséquence
Je pensais à un problème de BIOS , mais là j'y vais sur des œufs
C'est un BIOS de 2010 (Megatrend ) , je ne sais pas si l'upgrader serait bien pour lui ,et j'avais lu il y a quelques temps ( pas mal ) qu'il fallait wind pour upgrader un Bios ?

Re : Ecran noir

Répondre #14
Comme Chalu, je pencherai pour un problème d'alim ou de carte mère.

L'idéal serait de tester avec une autre alimentation.