Aller au contenu principal
Sujet: PulseEffects plugins manquants (Lu 332 fois) sujet précédent - sujet suivant

PulseEffects plugins manquants

Bonjour

Amoureux du bon son,  vous utilisez sur OpenSuse Tumbleweed, l'outils remarquable "PulseEffects" pour le traitement sonore.

Et bien, il se peut que vous ne puissiez pas utiliser tous les plugins de cette applications.

Le coupable 😠: des plugins manquants.

  • lv2-lsp-plugins
  • calf
  • lsp-plugins

Maintenant vous devriez avoir l'accès aux nombreux plugins audios après installation.

Attention :
  • gstreamer-1.0 doit être installer
  • droits accès au répertoire
rwxr-xr-x /usr/lib64/gstreamer-1.0
[1]
problème similaire sur : manjaro, linux-mint, tumbleweed-opensuse