Rechercher:

Type: Messages; Utilisateur: Antoine

Page 1 sur 20 1 2 3 4

Rechercher: La recherche a pris 0.11 secondes.

  1. Réponses
    9
    Lectures
    86

    Vous gagnerez plus de temps à essayer par...

    Vous gagnerez plus de temps à essayer par vous-mêmes plutôt que d'attendre un énième avis de toute manière subjectif ;)
  2. Réponses
    5
    Lectures
    54

    Salut, Le schéma devel_gnome donne un ensemble...

    Salut,

    Le schéma devel_gnome donne un ensemble de paquets assez complet pour compiler des programmes GNOME :

    sudo zypper in -t pattern devel_gnome

    Sinon, pour ton erreur en particulier,...
  3. [Réglé] Vérifie que la clé a bien été importée alors.

    Vérifie que la clé a bien été importée alors.
  4. [Réglé] Probablement celui de tous les autres changements...

    Probablement celui de tous les autres changements (pertinents) de Firefox 52… https://www.mozilla.org/en-US/firefox/52.0/releasenotes/
  5. [Réglé] Faut ajouter le dépôt et accepter sa clé pour ne...

    Faut ajouter le dépôt et accepter sa clé pour ne pas avoir d'erreur de vérification RPM. Ou alors importer la clé manuellement. Sinon RPM ne peut pas savoir comment vérifier le contenu signé du...
  6. [Réglé] https://build.opensuse.org/package/show/home:sfalk...

    https://build.opensuse.org/package/show/home:sfalken/chrome-gnome-shell
  7. [Réglé] Salut, En attendant, qu'une version PPAPI du...

    Salut,

    En attendant, qu'une version PPAPI du greffon voit le jour, tu peux utiliser Epiphany, le navigateur web de GNOME, pour l'installation des extensions. Il supporte encore les greffons NPAPI....
  8. Réponses
    1
    Lectures
    40

    Bonjour, Non, ce ne sont que des paquets...

    Bonjour,




    Non, ce ne sont que des paquets qui ont été installés automatiquement et qui ne sont désormais plus requis.

    Typiquement des dépendances qui restent quand on supprime un paquet...
  9. Réponses
    2
    Lectures
    54

    [Réglé] Bonjour, Passe par zypper, il te donnera plus...

    Bonjour,

    Passe par zypper, il te donnera plus d'informations :

    sudo zypper in -t patch openSUSE-2017-334

    Pour info, il s'agit d'un correctif de sécurité concernant kdelibs4 et kio, donc...
  10. Réponses
    2
    Lectures
    59

    [Tumbleweed] Revue de la semaine (2017/12)

    Bonjour,

    C'est une belle semaine pour openSUSE Tumbleweed, qui devient l'une des premières distributions – sinon la première – à proposer GNOME 3.24 dans son dépôt principal. Seulement 48 heures...
  11. Réponses
    9
    Lectures
    86

    GNOME comme à son habitude a publié une vidéo de...

    GNOME comme à son habitude a publié une vidéo de présentation de sa nouvelle mouture (en anglais, des sous-titres en français sont disponibles) :


    https://www.youtube.com/watch?v=_Z1PAXiyTB0
  12. Réponses
    4
    Lectures
    107

    Salut, Les sources sont celles du noyau Linux...

    Salut,

    Les sources sont celles du noyau Linux modifié par SteamOS : https://github.com/ValveSoftware/steamos_kernel. En l'occurrence c'est dans drivers/input/joystick/xpad.c.

    Comme dit Doctor...
  13. Réponses
    9
    Lectures
    86

    Discussion: Sortie de GNOME 3.24 !

    Vous pouvez voir cette page sur https://www.alionet.org/content.php?768-Sortie-de-GNOME-3-24-!
  14. Réponses
    2
    Lectures
    79

    Salut, Un topic = un problème. De manière...

    Salut,

    Un topic = un problème.

    De manière générale ça ne sert à rien de s'adresser à moi directement, on est sur un forum, il n'y a pas que moi qui lis.

    Je n'ai jamais eu de multiboot Linux...
  15. Réponses
    0
    Lectures
    58

    [Tumbleweed] Revue de la semaine (2017/11)

    Bonjour,


    Depuis la dernière revue, 5 nouvelles images d'openSUSE Tumbleweed ont été publiées : 20170310, 11, 14, 15 et 16.

    Ce qui a été fait :

    La suite de compilateurs GCC 5 a été retirée...
  16. Sujet : Config Wifi

    par Antoine
    Réponses
    7
    Lectures
    235

    Bonjour, Si tu trouves YaST trop difficile...

    Bonjour,



    Si tu trouves YaST trop difficile tu fais comme sur LinuxMint ou Ubuntu justement, tu utilises NetworkManager pour configurer ton wifi.

    Aucun intérêt d'utiliser YaST pour le wifi à...
  17. [Réglé] Salut, Ça a traîné pour publier le correctif...

    Salut,

    Ça a traîné pour publier le correctif dans dépôt de mises à jour, il est finalement passé dans la nouvelle release de maintenance GTK 3.20 :


    alionet@linux-hb6v:~> zypper info -t patch...
  18. Réponses
    3
    Lectures
    132

    [Réglé] Salut, 20 Go c'est trop petit avec Btrfs à mon...

    Salut,

    20 Go c'est trop petit avec Btrfs à mon avis, il faudrait au moins 40 Go pour une installation classique.

    Les snapshots grandissent en taille à mesure que les différences avec le système...
  19. Il y a peut-être une option de partage qui n'est...

    Il y a peut-être une option de partage qui n'est pas activée côté Windows.

    Après ça vient peut-être de Dolphin, tu peux faire un
    smbtree -N pour lister ce qui est visible.
  20. [Tumbleweed] Revue des deux dernières semaines (2017/09 et 2017/10)

    Bonjour,


    Depuis la dernière revue, pas moins de 10 nouveaux snapshots d'openSUSE Tumbleweed ont été publiés : 20170225, 0226, 0227, 0228, 0302, 0303, 0304, 0305, 0308 et 0309. Le snapshot...
  21. Salut, J'avais évoqué une solution là...

    Salut,

    J'avais évoqué une solution là, à savoir utiliser le partage Samba de Windows.

    À+
  22. Salut, C'est aligné sur les sorties de SLE...

    Salut,



    C'est aligné sur les sorties de SLE maintenant, qui sont à peu près une fois par an. Du coup, SLE 12 SP3 doit sortir plus tôt cette fois-ci, je me demande pourquoi.
    ...
  23. Sujet : Flash / codecs

    par Antoine
    Réponses
    8
    Lectures
    206

    [Réglé] Peut-être parce que tu as déclaré deux fois le...

    Peut-être parce que tu as déclaré deux fois le même dépôt dans ta liste de dépôts. C'est hors-sujet.
  24. Sujet : Flash / codecs

    par Antoine
    Réponses
    8
    Lectures
    206

    [Réglé] Il te manque gstreamer-plugins-bad-orig-addon et...

    Il te manque gstreamer-plugins-bad-orig-addon et gstreamer-plugins-good-extra qui peuvent être utiles mais je ne suis pas sûr que ce soit nécessaire pour ces médias là.
    ...
  25. Sujet : Flash / codecs

    par Antoine
    Réponses
    8
    Lectures
    206

    [Réglé] Bonjour, Apparemment, Flash n'est pas utilisé...

    Bonjour,

    Apparemment, Flash n'est pas utilisé pour la lecture des médias que tu mentionnes sur le site rts.ch.

    Si tu utilises des extensions qui bloquent la publicité (AdBlock, uBlock, …) ou...
Affiche les résultats de 1 à 25 sur 500
Page 1 sur 20 1 2 3 4