+ Non Résolu
Affiche les résultats de 1 à 2 sur 2

Sujet : [réglé] Plus d'affichage après installation des pilotes nvidia

  1. #1
    blake_ch
    Guest
    Bonjour,

    j'ai installé suse 10.2 sur mon portable (dell inspiron 8200) et tout s'est bien déroulé. J'ai voulu installé le driver nvidia, j'ai donc ajouté le dépot adéquat et sélectionné les 2 packages. Installé et je redémarre le portable pour qui charge le pilote... et là malheur, plus d'affichage!

    J'ai l'écran de démarrage qui s'affiche (ainsi que celui pendant le chargement) et dès qu'il charge le pilote nvidia juste avant le login, l'écran s'éteind. L'ordinateur fonctionne toujours dessous, mais sans écran, c'est un peu compliqué de travailler

    Any idea?

    PS: la carte graphique du portable est une geforce 4

    Ah, j'ai trouvé finalement la solution, j'ai édité xorg.conf

    j'ai rajouté la ligne
    Option "UseDisplayDevice" "DFP"
    et
    Option "IgnoreDisplayDevices" "CRT, TV"
    (pour être sûr)

    maintenant, l'affichage est forcé sur l'écran du latptop et c'est bon!

  2. #2
    Caméléon arc-en-ciel Avatar de Heero_Yuy
    Inscrit
    juillet 2006
    Lieu
    Sur Terre et dans l'Espace
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    Gnome
    Messages
    6 666
    Salux,

    Attention, ici on écrit pas [Résolu] mais [Réglé]. Merci de corriger.
    http://www.april.org/files/associati...ext_486x60.png
    http://elivecd.org/assets/images/eli...ontent_sh1.png
    Ma config : Portable Dell Inspiron 1525 - Core 2 Duo T8300 2.4GHz - RAM 4 Go - HDD 320 Go - Intel X3100 - Intel Corporation PRO/Wireless 4965
    Système : openSUSE 12.1 64 bits - Gnome-Shell
    http://elivecd.org/assets/images/eli...ontent_sh2.png

+ Non Résolu

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé