Affiche les résultats de 1 à 6 sur 6

Sujet : [Réglé] Problème avec la norme ATA (Sata)

  1. #1
    Nouveau caméléon
    Inscrit
    fvrier 2005
    Lieu
    Môtiers Suisse
    Messages
    125
    Salux,

    Je reviens avec le même problème posté quelques semaines auparavant... galère...
    Est-ce-que l'un d'entre vous à de l'expérience avec ce genre de matos : Controleur Serial ATA-Intégré – DD Serial ATA-300 – DVD-Rom Serial ATA, sur un Fujitsu-Siemens Esprimo P2510 3.0

    Je ne peux pas désactiver le contrôleur Sata dans le Bios et celui-ci me propose trois mode Sata : Native, Ahci, Compatible (lequel pour Linux?)


    - Impossible d'installer SUSE 10.2 à partir du lecteur DVD-Rom. Il perd le lecteur après quelques minutes.

    - Installation via le Net fonctionne mais une fois que je redémarre trouve plus de DD. En failsave ça bloque ici : Waiting for device /dev/sda7/ to appear:........................................... .........not found
    --exiting to /bin/sh
    sh: no job control in this shell

    - J'ai fait une tentative avec Fedora Core 6 et là le DD fonctionne, cependant impossible de faire fonctionner le DVD-Rom. (Pourquoi ça « fonction » avec Fc6 et pas Suse 10.2 ?!?)

    - J'essaie de démarrer avec l'option linux ide2=noprobe (voir http://www.linux-wizard.net/faq.php?sectio...allation#matos) fonctionne pas.

    - Désactiver l'acpi et l'apic.... veut toujours pas...

    Une idée ?

    Merci

  2. #2
    Caméléon tenace
    Inscrit
    avril 2005
    Lieu
    Toulouse
    Messages
    1 589
    Déjà faudrait que t'essaye de trouver quel sont les composants éxacte de ta carte mère.
    J'ai regardé vite fait sur internet mais j'ai pas trouvé d'information détaillé sur cette machine (merci aux constructeurs qui ne disent même pas ce qu'ils nous vendent).
    Normalement depuis ta FC6 ou ton Windows tu devrais pouvoir récupérer ces infos.

    Ensuite pour le /dev/sda7 ça fait beaucoup de partitions ça non?
    Tu peux nous donner le partitionnement éxacte de ton disque?
    Y'aurai pas une partition de restoration caché ou un marquage du disque qui fout la merde avec Linux?

    Sinon si ça peux t'encourager j'ai une machine à base d'intel P965 avec tout mes périphs en sata ( 2*HD + 1*DVD-R ) et ça fonctionne parfaitement sous la 10.2.

  3. #3
    Nouveau caméléon
    Inscrit
    fvrier 2005
    Lieu
    Môtiers Suisse
    Messages
    125
    Oki j'ai trouvé plus de renseignements concernant cette machine : http://www.walmart.be/images/VFYBND1PE250062.pdf

    J'ai également trouvé Flash BIOS Update - Linux Boot Disk pour cette même machine. Mais bon je ne suis pas trop certain de savoir qu'est que cela fait et comment ça marche... (http://support.fujitsu-siemens.com/c...downloads.html)

    <div class='quotetop'>Citation (Carnaby @ 5/01/2007 à 5:59) <{POST_SNAPBACK}></div>
    Y'aurai pas une partition de restoration caché ou un marquage du disque qui fout la merde avec Linux?[/b]
    Là je n'y avais pas pensé... mais en quoi une partition de restoration peu foutre autant la M...

  4. #4
    Caméléon tenace
    Inscrit
    avril 2005
    Lieu
    Toulouse
    Messages
    1 589
    Selon le pdf les chipset de ta carte mère serait un SIS661FX complété par un SIS964L (par contre sur le pdf il font référence au modèle P2500 je sais pas si ça inclue le tien).
    Normalement ces chipset semble supporté donc le problème doit être ailleur.

    Pour le "Flash BIOS Update - Linux Boot Disk" c'est uniquement l'utilitaire permettant de créer une disquette de mise à jour du bios depuis linux donc pas interressant en soi.
    Par contre y'a eu pas mal de correctif pour le bios de cette machine dont certain assez récent (22.12.2006) ça vaudrait peut être le coups de mettre le bios à jour pour voir si ça a une influence.

    Pour la partition caché ça peut mettre le bordel dans la table des partitions ou encore poser des problème si linux essaye de la monter.

  5. #5
    Administrateur Administrateur Avatar de manchette
    Inscrit
    aot 2005
    Lieu
    Mulhouse :-)
    Distribution
    openSUSE Leap 15.1 et + si dispo
    Environnement
    KDE Plasma 5
    Messages
    8 739
    Billets
    56
    Salux,
    A noter que sur un fujistsu siemens scaleo T j'ai eu le même souci, 2d disque non détecté, aprés enquête et tests -> conclusion : sur la prise Sata numéro deux de la Carte mère yavait pas moyen de démarrer, je me demande si elle est morte ou si c'est lié à la 10.2 ( ?? )
    J'ai feinté en utilisant l'option ATA dans le Bios RAID, je ne sais plus dans quel mode du bios, mais cela a permis de brancher les 2 DD internes Western Digital sur les prises Sata 3 et 4 , les autres options étaient ko.
    Depuis cette config ensuite j'ai fait une Nouvelle Install de la 10.2 depuis le dvd, en mettant tout en ext3, install correcte de la suse 10.2, depuis ca ca tourne normalement à ma connaissance.

    Ca vous parait comment mon option ?

  6. #6
    Nouveau caméléon
    Inscrit
    fvrier 2005
    Lieu
    Môtiers Suisse
    Messages
    125
    oki,

    De retour après quelques jours de vacances à la montagne.... Je ne sais pas si c'est l'air des monts, mais j'ai trouvé le problème, il n'est pas complètement résolu mais il est au moins identifié. Donc il y a trois « connecteurs » Sata (ATA) sur ma carte mère et les trois fonctionnent. Donc effectivement le problème de ne vient pas de là. Je ne sais pas pourquoi je n'ai pas commencé par là mais il s'agit bêtement du lecteur CDRW/DVD qui fou la M... Je l'ai simplement déconnecté et voilà, tout fonctionne comme sur des roulettes... Suse s'installe sans problème avec mon lecteur externe (USB) et démarre normalement. Bien au moins sa fonctionne. Maintenant la question est de savoir ce que je vais faire avec ce lecteur cdrw/dvd (ATAPI 16/48 combo drive)... est-il inutilisable avec linux ??? Y-a-t'il un moyen de le faire fonctionner ? Faut-il que j'en achète un autre (ce qui est un peu bête à l'achat d'un ordi neuf...) ?

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé