+ Non Résolu
Page 1 sur 2 12 DernièreDernière
Affiche les résultats de 1 à 10 sur 11

Sujet : Scanner CanoScan Lide 60

  1. #1
    TChouli
    Guest
    Bonjours à tous

    Je suis sous Suse 10.0 et j'ai acheté un scanner CanoScan Lide 60 marqué supporté par sane.
    Dans Yast il est reconnu mais non configuré en sélectionant "Modifier" il apparaît dans la liste bien supporté par "genesys" (inclu dans sane) mais à l'activation Yast produit un message d'erreur :
    Code:
    Erreur : Impossible d'activer genesys
    La version de sane est 1.0.18.0 de packman.
    Dans etc/sane.d/ le fichier genesys.conf existe
    lsusb montre le scanner Canon

    En root, sane-find-scanner reconnait sa présence :
    Code:
    found usb scanner (vendor=0x04a9 [Canon], product=0x221c [ConoScan], chip=GL841) at libsub:2:3
    Mais scanimage -L ne le trouve pas :
    Code:
    no scanner identifided
    Pas plus que xinetd ni kooka

    J'ai lu les forums. J'ai vue beaucoup de problèmes avec les scanner et pas toujours de solution.

    Merci pour votre aide

  2. #2
    TChouli
    Guest
    Bonsoir,

    J'ai trouvé une problème équivalent avec Mandriva pour le même matériel ici :
    <http://linuxfr.org/forums/14/18220.htm>

    En faisant
    cat /etc/sane.d/dll.conf | grep genesys
    La sortie est vide, il faudrai donc que je rajoute une ligne "genesys" dans le fichier /etc/sane.d/dll.conf.

    Quelqu'un peut-il me dire comment le faire ?

    Merci

  3. #3
    avec la commande "kate' ou avec la commande "kwrite"
    soit =kate /etc/sane.d/dll.conf
    soit =kwrite /etc/sane.d/dll.conf
    je pense qu'il te suffit de décommenter la ligne ou tu vas trouver "genesys"(enlever le signe # devant genesys) et ensuite enregistrer
    le fichier transformé

  4. #4
    Caméléon tenace
    Inscrit
    avril 2005
    Lieu
    Toulouse
    Messages
    1 589
    Tu utilise bien la suse 9.2 comme ton profil l'indique?

    Si oui et que tu n'as jamais mis Sane à jour il y'a de forte chance que ta version soit tout simplement trop vieille pour supporter le scanner.

    Pour connaitre ta version de sane utilise la commande
    Code:
    sane-config --version

  5. #5
    TChouli
    Guest
    En fait la ligne "genesys" n'existe pas dans dll.conf
    Il existe 3 lignes canon différentes mais aucune pour gnenesys
    Toutes les lignes commencent par "#" est-ce que ça interdit les accès ?

  6. #6
    Caméléon tenace
    Inscrit
    avril 2005
    Lieu
    Toulouse
    Messages
    1 589
    Effectivement il y'a pas de ligne genesys.

    Celle qui correspond à ton scanner doit plutot s'appeler "plustek" (oui je sais c'est bizarre mais Canon ne fabrique pas lui même ses modèle et ce sont en fait des Plustek).

  7. #7
    TChouli
    Guest
    Comme je l'ai mis au départ, je suis maintenant sur Suse 10.0 et la version de saine est la 1.018.0 de packman, c'est la version que j'ai trouvé la semaine dernière par la mise à jour en ligne.

    Le fichier "gensys.conf" existe dans sane.d mais le système ne semble pas y avoir accès

  8. #8
    Caméléon tenace
    Inscrit
    avril 2005
    Lieu
    Toulouse
    Messages
    1 589
    Oui désolé j'ai lu un peux vite, sinon j'ai également un Canon de cette série (N650U un vieux modèle) et il fonctionne avec le driver genesys en activant la ligne Plustek (sauf que pour moi Yast me l'a fait sans problème).

  9. #9
    TChouli
    Guest
    Escuse-moi, j'ai toujours un post de retard !

    Dans l'installation par Yast et sur le site de sane (je ne me rappelle plus l'adresse), pour le canoscan lide 60 c'est bien genesys qui est noté comme ayant de bons résultats.

    Dans sane.d, il y a aussi un fichier dll.conf.rpmnew où la ligne "genesys " existe est-ce que ça peut avoir un rapport?

    Est-ce que pour activer "plustek" il suffit d'enlever "#"

  10. #10
    Caméléon tenace
    Inscrit
    avril 2005
    Lieu
    Toulouse
    Messages
    1 589
    Citation Envoyé par TChouli
    Est-ce que pour activer "plustek" il suffit d'enlever "#"[/b]
    Normalement oui il faut décommenter (enlever le # donc) les lignes correspondants au matériel que l'on désire utiliser.

+ Non Résolu

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé