+ Non Résolu
Page 1 sur 3 123 DernièreDernière
Affiche les résultats de 1 à 10 sur 28

Sujet : Pb de reconnaissance carte ATI 9250

  1. #1
    Gigab
    Guest
    Bonsoir,

    Après avoir eu un max de problèmes avec ma carte graphique Nvidia 6200, j'ai changé et acheté une ATI Radeon 9250.
    Pour mieux faire, j'ai complètement réinstallé Suse 10.2.

    Seulement, ça m'a reconnu comme carte ATI RV280 5960 ???!!! je ne sais absolument pas pourquoi.
    J'ai eu le malheur d'accepter cette config et quand l'installation s'est achevée, lors du boot, j'ai eu le très hai "fréquence vidéo trop élevée".
    Ne sachant comment pallier le problème, j'ai donc fait une autre réinstallation.
    Même config, ATI RV280 5960. et je n'ai pu démarrer qu'en mettant l'écran en 1280x960 au lieu du 1280x1024.

    Autant dire que ça ne me satisfait pas du tout ce bidouillage.
    Quelqu'un aurait il rencontré le problème ? comment le résoudre ?
    Je m'étais pourtant renseigné auprès du vendeur, qui m'a dit que normalement sous Linux, il ne devait pas y avoir de pilote à installer...

    Merci d'avance de votre aide

  2. #2
    Cooky
    Guest
    Le nom de code du 9250 est le RV280. Par contre, 5960, je sais pas d'où ça vient.

    Tu as fait "sax2 -r -m 0=fglrx" en mode console ? Une fois l'installation terminée, cette commande permet à sax2 de configurer automatiquement la carte vidéo, en particulier les résolutions d'écran. D'ailleurs, il est possible de configurer le taux de rafraichissement (ie la fréquence vidéo) dans sax2.

    Sinon effectivement, sous Linux, les cartes ATI sont reconnues sans pilotes, tout comme les cartes Nvidia au passage, même si l'accélération 3D est -la plupart du temps...- supportée par les premières par le pilote par défaut. Toutefois, les performances sont vraiment médiocres avec ce pilote, il est plus que chaudement recommandé d'installer les pilotes "officiels".

  3. #3
    Gigab
    Guest
    Bonjour, merci pour ta réponse.

    En fait j'ai trouvé pas mal de wiki, j'en ai compris certains d'autres non..mais mon problème n'est pas résolu.
    Voici ce que j'ai fait:
    1/ j'ai téléchargé le driver (je suis en x86_64
    2/Sous root, init 3 => sh ./ati-driver-installer-8.28.8.run
    3 j'arrive sur l'installation
    Code:
    You are running a x86 machine with glibc-2.1
    Operating system Suse Linux 10.2
    J'ai fait OK (pas le choix)

    4/
    Code:
    Choose installation
    1 Install driver on Unknown X window
    2 Generate distribution specific driver package
    J'ai fait le 1

    5/ Message indem que 3/

    6/Class of install => j'ai fait "Recommended"

    7/ Would you like to launch a Web browser => j'ai fait no

    8/
    Code:
    There were errors during the installation, for details see /usr/share/fglrx/fglrx-install log
    Je suis donc allé vie "vi", regarder ce fichier, et voilà ce que j'ai :

    Code:
    Kernel includes at lib/modules/2.6.18.2-34-default/build/ include do not match current kernel. They are versioned (pas sûr du mot) at "" instead of 2.6.18.2-34-default
    You might need to adjust your symlinks
    -usr/incule
    usr/src/linux
    J'ai peut être oublié d'installer des choses, je ne sais pas...
    Voilà si vous pouvez m'aider ça sera avec grand plaisir..ça fait une semaine que j'arrive pas à utiliser mon pc à cause de ces config

    Pour le petit mot, comme lors de cette dernière installation de driver le pc ne démarrait plus, là je suis sur une nouvelle installation..

    Merci !

  4. #4
    Grand caméléon arc-en-ciel Avatar de galagann
    Inscrit
    septembre 2004
    Lieu
    Lannoy, France
    Distribution
    openSUSE 13.2 (64 bits)
    Environnement
    KDE
    Messages
    14 119
    Gigab, le problème c'est qu'il te faut supprimer le driver nVidia avant de pouvoir faire l'installation du driver ATi.

    La meilleure des choses est de réinstaller le Kernel de base en y ajouter bien les sources.

    Voir aussi, dans Yast2, Logiciels, Installation et suppression de Logiciels, si tu n'as pas un programme nvidia à supprimer
    Ambassadeur et membre openSUSE - Région 59 Nord - France
    HP Probook 4350s sous openSUSE 13.2
    ==[GaLaGaNN's Blog]==


  5. #5
    Gigab
    Guest
    Mais pourquoi des drivers nvidia sont installés alors que je n'ai rien de nvidia (hormis le chipset de la carte mère) ??
    Et comment désinstaller tout ça ?

    Sinon comment réinstaller le kernel de base ? je viens de tout mettre à jour (plus de 140 mises à jour)
    Le problème que j'ai eu hier (cf mon précédent message) a eu lieu alors que l'installation était toute 'fraiche'. Je n'avais fait aucune mise à jour de quoi que ce soit

  6. #6
    Cooky
    Guest
    Tu as essayé avec l'option "generate distribution specific package" ? Je crois que c'est ce qu'ils conseillent sur le site web d'ATI.

  7. #7
    Gigab
    Guest
    oui j'ai essayé mais en cours de l'installation il faut donner un nom de fichier ou d'emplacement, et là je sèche..

    EDIT : enfin s'il faut supprimer des drivers nvidia, faire le ménage avant d'installer, mieux vaut le faire..mais comment, je suis sur Linux que depuis très peu de temps..

    EDIT 2 : J'ai essayé de reprendre leur procédure d'installation (ATI) et en fait dès le début, j'ai ça
    Code:
    ATI Technologies Linux Driver Installer/Packager
    ==================================================
    Detected configuration:
    Architecture: x86_64 (64-bit)
    X Server: Xorg 7.1.99.902
    find: install/usr/X11R6/lib/modules/dri: Aucun fichier ou répertoire de ce type
    find: install/usr/bin/fireglcontrolpanel: Aucun fichier ou répertoire de ce type
    Je préfère pas continuer plus..

    Merci de votre aide

  8. #8
    Gigab
    Guest
    Personne ? il n'y a que moi qui ait ces problèmes ? (que ça ne m'étonnerais pas de toute façon lol )

    EDIT : ben faut croire que le sujet n'amène pas du monde.

    Ma carte a l'air d'être reconnue. J'installe le driver selon ce wiki (très clair !)
    http://wiki.alionet.org/doku.php?id=beryl_kde_ati

    Mais quand tout est rebooté et que je fais
    Code:
    # glxinfo | grep rendering
    Je n'ai pas yes à rendering, mais "no"

    en plus de ceci :
    Code:
    Xlib:  extension "XFree86-DRI" missing on display ":0.0".
    direct rendering: No
    Après pour le glxgears :
    Code:
    glxgears
    Xlib:  extension "XFree86-DRI" missing on display ":0.0".
    1784 frames in 5.0 seconds = 356.647 FPS
    1769 frames in 5.0 seconds = 353.727 FPS
    1891 frames in 5.0 seconds = 378.135 FPS
    1436 frames in 6.3 seconds = 229.022 FPS
    Franchement si vous pouviez m'aider, ça serait génial, peut être qu'il n'y a quasimment rien à faire, un petit module non installé ou je ne sais pas quoi...
    Merci

  9. #9
    Gigab
    Guest
    Je précise une petite chose: mon écran actuellement ne veut pas supporter une résolution plus haute que 1280x960 et 60Hz de taux de rafraichissement..
    Théoriquement il devrait arriver à 1280x1024..
    C'est un Hyundai ImageQuest L70N

  10. #10
    Gigab
    Guest
    ouaouhhh !! quel intérêt !!

    Faut mettre mon problème dans les annales, catégorie insoluble

+ Non Résolu

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé