Affiche les résultats de 1 à 9 sur 9

Sujet : Ecran noir depuis kernel 3.3

  1. #1
    Super Modérateur Avatar de Doctor Who
    Inscrit
    juin 2008
    Lieu
    ...dans mon TARDIS
    Distribution
    openSUSE 12.2 (64 bits)
    Environnement
    Gnome
    Messages
    2 709
    Billets
    2

    Ecran noir depuis kernel 3.3

    Salut,

    Sous Tubleweed, le kernel 3.3 est sortie, seul hic la maj vers le kernel 2.2 ne m'avais pas posé de problème mais là ... écran noir que ce soit en boot "normal" ou failsafe, je n'arrive pas à avoir un quelconque affichage ...

    Gloups, comment me sortir de ce pétrin ?


    --- Config : Cooler Master HAF922 - Corsair HX620W - Gigabyte GA-Z68XP-UD4 - Intel Core i7 2700K - Zalman CNPS9900 NT - Gibabyte GRX 660 OC 2Go - G.Skill Extreme3 2 x 4 Go PC17000 Ripjaws X CAS9 - OCZ Vertex2 120 Go - WD Black 500Go 7200rpm 32Mo ---

  2. #2
    Caméléon tenace Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Saint-Dié-des-Vosges
    Distribution
    openSUSE 13.1
    Environnement
    Kde 4.12
    Messages
    2 193
    Voir si le kernel-devel, kernel-source ont la même numérotation que kernel-desktop ou kmp, sinon le pilote de carte graphique ne fonctionne plus. Pour être sûr, desinstallez le pilote pour voir si vous récupérez l'affichage.

  3. #3
    Super Modérateur Avatar de Doctor Who
    Inscrit
    juin 2008
    Lieu
    ...dans mon TARDIS
    Distribution
    openSUSE 12.2 (64 bits)
    Environnement
    Gnome
    Messages
    2 709
    Billets
    2
    Merci pour ta réponse mais habituellement quand j'avais un problème de driver vidéo, je bootais sur failsafe et j'avais un affichage dans une résolution non native mais j'avais quand même quelque chose ou même un terminal ... là je n'ai vraiment plus rien écran noir de chez noir : (
    Comment faire pour accéder à quelque chose

    Je n'ai pas de carte graphique, je passe par le chip intel HD3000 du processeur jusqu'ici, je n'avais aucun problème :(


    --- Config : Cooler Master HAF922 - Corsair HX620W - Gigabyte GA-Z68XP-UD4 - Intel Core i7 2700K - Zalman CNPS9900 NT - Gibabyte GRX 660 OC 2Go - G.Skill Extreme3 2 x 4 Go PC17000 Ripjaws X CAS9 - OCZ Vertex2 120 Go - WD Black 500Go 7200rpm 32Mo ---

  4. #4
    Toruk Administrateur Avatar de jluce
    Inscrit
    juin 2008
    Lieu
    paris
    Distribution
    openSUSE 12.3 (64 bits)
    Environnement
    KDE
    Messages
    6 446
    Billets
    23
    slt

    Code:
    lspci -nnk
    pour voir si il vois une carte graphique et le driver qui va avec ......
    c'est quoi ta carte graphique ??

    a+
    Je plussoie et je paie ma tournée !
    --------------------------------------------------
    Tryo

  5. #5
    Super Modérateur Avatar de Doctor Who
    Inscrit
    juin 2008
    Lieu
    ...dans mon TARDIS
    Distribution
    openSUSE 12.2 (64 bits)
    Environnement
    Gnome
    Messages
    2 709
    Billets
    2
    Comment puis je taper ma commande alors que je suis en écran noir ? pas en en init3 ou en terminal, écran noir rien sur l'écran ...

    Je n'ai pas de carte graphique, je passe par le chip intel HD3000 du processeur CoreI7


    --- Config : Cooler Master HAF922 - Corsair HX620W - Gigabyte GA-Z68XP-UD4 - Intel Core i7 2700K - Zalman CNPS9900 NT - Gibabyte GRX 660 OC 2Go - G.Skill Extreme3 2 x 4 Go PC17000 Ripjaws X CAS9 - OCZ Vertex2 120 Go - WD Black 500Go 7200rpm 32Mo ---

  6. #6
    Toruk Administrateur Avatar de jluce
    Inscrit
    juin 2008
    Lieu
    paris
    Distribution
    openSUSE 12.3 (64 bits)
    Environnement
    KDE
    Messages
    6 446
    Billets
    23
    ctrl+alt+f1 te donne quoi ??

    a+
    Je plussoie et je paie ma tournée !
    --------------------------------------------------
    Tryo

  7. #7
    Grand caméléon Avatar de moniroje
    Inscrit
    novembre 2005
    Lieu
    Massy-les flots
    Distribution
    Suse Tumbleweed & Debian (sid+jessie)
    Environnement
    KDE & Xfce
    Messages
    2 779
    Hii, écran noir, ça m'est arrivé aussi!!!
    En fait, si tu cliques en bas, à droite de l'écran noir, apparaît un petit menu; faut je crois maintenir le clic sur ce menu pour parcourir jusqu'à system et là, tu cliques console session je crois, et ça t'ouvre la console
    NVIDIA NX7600GT-T2D
    MEM 2 X DDR 512 MB PC400
    HDD 250 GB SATA
    Bouyghes à 30.3 Mbps
    Suse Tumbleweed & Debian(sid+jessie)
    KDE & xfce

  8. #8
    Super Modérateur Avatar de Doctor Who
    Inscrit
    juin 2008
    Lieu
    ...dans mon TARDIS
    Distribution
    openSUSE 12.2 (64 bits)
    Environnement
    Gnome
    Messages
    2 709
    Billets
    2
    Rhooo trop bizarre, rien ... écran noir mais écran allumé, pas de curseur, pas de menu contextuel ou en bas ???
    J'ai fait à l'arrache une mise à jour Tumbleweed => 12.1 DVD c'est revenu comme en 40

    Retour sur kernel 3.1
    Dernière édition par Doctor Who; 29/03/2012 à 19h33


    --- Config : Cooler Master HAF922 - Corsair HX620W - Gigabyte GA-Z68XP-UD4 - Intel Core i7 2700K - Zalman CNPS9900 NT - Gibabyte GRX 660 OC 2Go - G.Skill Extreme3 2 x 4 Go PC17000 Ripjaws X CAS9 - OCZ Vertex2 120 Go - WD Black 500Go 7200rpm 32Mo ---

  9. #9
    Caméléon bavard Avatar de titoucha
    Inscrit
    novembre 2009
    Lieu
    Genève
    Distribution
    openSUSE 12.x x86_64
    Environnement
    KDE 4.10.x
    Messages
    824
    J'ai eu le même soucis avec le pilote nvidia, je ne pouvais pas le compiler, heureusement il existe un pilote déjà compilé dans les dépôts personnel de opensuse.
    Pour aider la recherche libre, partagez votre PC, adhérez à L'Alliance Francophone

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé