Affiche les résultats de 1 à 3 sur 3

Sujet : [RPi2] problème boot

  1. #1
    Caméléon bavard Avatar de jb1
    Inscrit
    avril 2008
    Lieu
    Picardie
    Distribution
    openSUSE 13.2 (64 bits)
    Environnement
    KDE Gnome
    Messages
    544

    Unhappy [RPi2] problème boot

    Bonjour,
    sur ce lien:
    https://en.opensuse.org/HCL:Raspberry_Pi2
    les download image ne fonctionne pas chez moi, boot impossible voyant vert fixe

    j'ai remis Raspbian boot possible, ce n'est donc pas la carte SDXC 64GB class 10

    j'avais télècharger la 4.x pour RPi2,
    suite à une mauvaise manoeuvre de ma part, plus de X,
    pas moyen de retrouver ce lien

    pendant que j'y suis WiringPi s'installe sur OpenSUSE, je fais des manips avec as
    A vous lire
    A+
    JB1

  2. #2
    Administrateur Administrateur
    Inscrit
    novembre 2006
    Lieu
    Niort - 79 - France
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    KDE
    Messages
    390
    Salut,

    Quelle version (JeOS, XFCE, etc.) ?

    Attention l'image est compressée (.xz), il faut bien la décompresser avant de la copier bit à bit sur la SD (outils DD).
    Guillaume

    * Membre de l'équipe ARM d'openSUSE : https://en.opensuse.org/Portal:ARM
    * Coordinateur de l'équipe de traduction d'openSUSE : http://fr.opensuse.org/Equipe_de_traduction

  3. #3
    Caméléon bavard Avatar de jb1
    Inscrit
    avril 2008
    Lieu
    Picardie
    Distribution
    openSUSE 13.2 (64 bits)
    Environnement
    KDE Gnome
    Messages
    544
    bonjour,
    j'ai appliqué ceci:
    xzcat [image].raw.xz | dd bs=4M of=/dev/sdX iflag=fullblock oflag=direct; sync
    avec l'image LXQT puis XFCE X=f
    je vais réessayer!

    pour WiringPi, il livre un tar
    A+
    JB1

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé