Affiche les résultats de 1 à 2 sur 2

Sujet : Tumbleweed script au démarrage

  1. #1
    Caméléon sympa Avatar de Mister-Magoo
    Inscrit
    octobre 2005
    Lieu
    Nord Isère
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    Plasma 5
    Messages
    400

    [Résolu] Tumbleweed script au démarrage

    Bonjour,

    Je rencontre un problème étrange depuis la mise à jour en Plasma 5.8.x.
    Jusqu'à présent, j'ai un script qui est exécuté au démarrage de Plasma (dans les options de démarrage de KDE avec un fichier .desktop qui va bien dans ~/.config/autostart)
    Depuis la migration vers Plasma 5.8, ce script n'est plus lancé. Je peux lancer automatiquement toutes les applis KDE (un fichier .desktop est créé) mais pas les scripts shell ...
    Bien sur, une fois l'interface démarrée, je peux lancer le script ... manuellement depuis un lien sur le bureau ....

    Là, à part un bug, je sèche .... des idées ?? ;-)
    Dernière édition par Mister-Magoo; 26/10/2016 à 18h03

  2. #2
    Caméléon sympa Avatar de Mister-Magoo
    Inscrit
    octobre 2005
    Lieu
    Nord Isère
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    Plasma 5
    Messages
    400
    Bien, après pas mal de test, je lançais kgpg par le script, ce dernier ne démarre pas tout seul même lorsque l'option est cochée.
    Effectivement, pas de ficher spécifique à kgpg dans l'autostart.
    Du coup, en retirant kgpg du script, pas de souci, tout est bien exécuté et en mettant un kgpg en démarrage dans KDE, ben il démarre pas.
    A l'occasion, j'irai dans les logs de Plasma voir pourquoi il démarre très bien quand je le lance "à la main" mais pas avec un raccourci dans le dossier autostart ...

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé