Affiche les résultats de 1 à 4 sur 4

Sujet : Tumbleweed : configuration du chargeur d'amorçage

  1. #1
    Caméléon arc-en-ciel
    Inscrit
    décembre 2004
    Lieu
    France
    Distribution
    Tumbleweed 32, Mageia 5-32/64, Leap 42.1
    Environnement
    mate, xfce, lxde
    Messages
    7 485
    Billets
    1

    Tumbleweed : configuration du chargeur d'amorçage

    Ce qui reste éternellement incompréhensible dans la nature, c'est que l'on puisse la comprendre.
    Albert Einstein

    Etreignez-vous, millions d'êtres.
    Au monde entier ce baiser!
    Seid umschlungen, Millionen.
    Diesen Kuss der ganzen Welt!
    Friedrich Schiller

  2. #2
    Léon
    Inscrit
    octobre 2014
    Distribution
    openSUSE Leap 42.1 (64 bits)
    Environnement
    KDE
    Messages
    51
    bonjours
    si tu est en efi : il faut
    que tu est booter en efi (si tu en boot en legacy, tu peu pas l'installer)
    que une partition en exfat (fat32, ...) soit monté en /boot/efi

    je sais pas si sa peu d'aider

  3. #3
    Caméléon arc-en-ciel
    Inscrit
    décembre 2004
    Lieu
    France
    Distribution
    Tumbleweed 32, Mageia 5-32/64, Leap 42.1
    Environnement
    mate, xfce, lxde
    Messages
    7 485
    Billets
    1
    david,

    Merci pour ton intervention.
    Cet ordi est en BIOS.
    Comme Tumbleweed est une rolling release, des incidents peuvent se produite. C'est déjà arrivé, par exemple pour firefox suite à des problèmes de compilation.
    Je ne visite pas souvent le module Amorçage, donc je ne sais pas quand ce problème est apparu.
    Il existe des lignes de commandes (grub-install, grubé-mkconfig, etc.), mais l'interface graphique est bien pratique pour voir l'ensemble des paramètres.
    Ce qui reste éternellement incompréhensible dans la nature, c'est que l'on puisse la comprendre.
    Albert Einstein

    Etreignez-vous, millions d'êtres.
    Au monde entier ce baiser!
    Seid umschlungen, Millionen.
    Diesen Kuss der ganzen Welt!
    Friedrich Schiller

  4. #4
    Caméléon arc-en-ciel
    Inscrit
    décembre 2004
    Lieu
    France
    Distribution
    Tumbleweed 32, Mageia 5-32/64, Leap 42.1
    Environnement
    mate, xfce, lxde
    Messages
    7 485
    Billets
    1
    J'avais modifié "device.tab" en passant de la notation "udev" à la notation "by-id" bien plus sûre, puis régénéré grub.cfg.
    Cela n’empêchait pas le démarrage du système, mais le module Yast-Amorçage n'a pas apprécié. Reztour à l'état initial.
    Problème réglé.
    Ce qui reste éternellement incompréhensible dans la nature, c'est que l'on puisse la comprendre.
    Albert Einstein

    Etreignez-vous, millions d'êtres.
    Au monde entier ce baiser!
    Seid umschlungen, Millionen.
    Diesen Kuss der ganzen Welt!
    Friedrich Schiller

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé