Affiche les résultats de 1 à 9 sur 9

Sujet : OpenSuse-Leap-42.2 : mise en veille manuelle

  1. #1
    Nouveau caméléon
    Inscrit
    mars 2008
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    Gnome
    Messages
    239

    OpenSuse-Leap-42.2 : mise en veille manuelle

    Dans Paramètres/Matériel/Énergie, il y a :
    - "Mise en veille" automatique dont je ne veux pas et que j'ai désactivé.
    - "Lorsque le bouton d'extinction est enfoncé" qui donne le choix entre Mettre en veille, Hiberner ou Rien. J'ai choisi mettre en veille.
    Mais il n'y a pas de mise en veille : l'ordinateur reboote quand je le rallume.
    De toute façon, je ne voudrais pas passer en veille quand je veux éteindre.
    Ce que je voudrais, c'est avoir le choix manuel entre éteindre et passer en veille (en hibernation serait trop beau !).

    Est-ce possible ?

    À Pierrotbj:
    "Sous LEAP 42.2, tu as le choix dans le menu des applications, Etat d'allumage/session."
    Je ne trouve nulle part cette option...
    Qu'appelles-tu "menu des applications ? Le lanceur sur la gauche de l'écran ou ce qu'on obtient en cliquant sur l'icône Afficher les applications ?

  2. #2
    Caméléon tenace Avatar de pierrotbj
    Inscrit
    décembre 2008
    Lieu
    Bourgoin-Jallieu
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    KDE
    Messages
    1 092
    Regarde l'impression écran

    Sans titre.jpg
    "Ne pas subir . . . . ." Jean de Lattre de Tassigny

  3. #3
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    décembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    gnome3
    Messages
    2 655
    si tu es sous gnome,le screenshot de pierrot va pas te servir beaucoup.
    Donc sous gnome,en haut à droite de l'écran,tu cliques sur la petite flêche à droite de l'icone de la batterie.
    Dans la fenêtre popup qui s'ouvre,tu as le symbole de fermeture en bas à droite.
    pour le transformer en symbole de veille,tu restes appuyé sur "alt" et tu cliques dessus.

  4. #4
    Nouveau caméléon
    Inscrit
    mars 2008
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    Gnome
    Messages
    239
    Ah merci jrto !
    Je n'aurais jamais pensé à la touche Alt dans ce cas.
    Mais à la reprise d'activité, il me demande le mot de passe. J'aimerais bien ne pas avoir besoin de le faire, mais je ne trouve pas d'option pour ça. Existe-t-elle ?

  5. #5
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    décembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    gnome3
    Messages
    2 655
    C'est dans les paramètres de gnome. dans la même petite fenêtre popup,cliquer sur les outils puis dans la nouvelle fenêtre,cliquer sur confidentialité puis verrouillage de l'écran et en principe tu peux le désactiver,sauf que chez moi,c'est grisé!
    je vais faire un tour du côté de "énergie"

    Bon,j'ai trouvé,mais c'est le parcours du combattant!

    Tout d'abord,aller dans dconf editor,c'est la version graphique de gsettings. Si tu ne l'as pas tu le trouves dans yast ou software opensuse.

    Dans dconf,aller dans org=> gnome => desktop => lockdown. Sur la partie droite, cliquer sur "disable-lock-screen". Appuyer sur le bouton "utiliser la valeur par défaut",en l'occurence c'est faux(ou false) puis cliquer sur appliquer et fermer dconf.

    Ensuite,revenir dans les paramètres gnome(les outils),=>confidentialité. Tiens,c'est dégrisé!chouette! "verrouillage de l'écran"=> mettre le bouton verrouillage de l'écran sur 0 et ça marche.
    Quand tu te mets en veille,au retour de veille,tu arrives directement sur l'écran que tu avais quitté précédemment. voili,voilou.
    jtro
    Dernière édition par jtro; 12/12/2016 à 22h47

  6. #6
    Nouveau caméléon
    Inscrit
    mars 2008
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    Gnome
    Messages
    239
    Mille mercis, ça marche :-)
    Devant ton expertise, si je peux me permettre, comment faire pour mettre en veille sur disque ?

  7. #7
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    décembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    gnome3
    Messages
    2 655
    peut être dans les paramètres gnome=>énergie=>"lorsque le bouton d'extinction est enfoncé"=>liste déroulante=>hiberner. Si c'est ça que tu cherches.

  8. #8
    Nouveau caméléon
    Inscrit
    mars 2008
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    Gnome
    Messages
    239
    Oui, j'ai déjà essayé, mais ça ne marche pas.
    Du moins si le "bouton d'extinction" est le bouton en haut à droite de l'écran qui permet d'éteindre, et depuis peu de mettre en veille conjointement avec Alt. C'est quand même pas le bouton d'extinction de l'unité centrale de mon ordinateur de bureau ?!

    Mais si, contre toute attente, c'est bien ça !
    Ce bureau Gnome est vraiment déroutant. Depuis 34 ans que j'utilise des ordinateurs, je n'avais encore jamais vu cette façon de faire.
    En tout cas, merci infiniment pour ton aide

  9. #9
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    décembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    gnome3
    Messages
    2 655
    bah oui,c'était ça,désolé de ne pas te l'avoir précisé!

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé