Page 5 sur 6 PremièrePremière ... 3456 DernièreDernière
Affiche les résultats de 41 à 50 sur 52

Sujet : Leap 42.2 et carte video ati

  1. #41
    Grand caméléon Avatar de Antoine
    Inscrit
    février 2008
    Lieu
    Toulouse (France)
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    GNOME
    Messages
    2 861
    Salut,


    Citation Envoyé par fanta Voir le message
    Merci Antoine pour le temps passé .. moi tout ça me dépasse et ne me donne pas le moral .. :(
    À tout hasard j'ai compilé le noyau de la 42.2 avec l'option DRM_RADEON_UMS. Si tu veux tester :
    Code:
    sudo zypper addrepo obs://home:1Antoine1:kernel/standard test-radeon-ums
    sudo zypper refresh
    sudo zypper install --from test-radeon-ums kernel-default
    Puis redémarre…


    Citation Envoyé par fanta Voir le message
    Une derniere question : n'y aurait-il pas le meme probleme avec Leap 42.1 ? (Faudrait que je teste)
    L'avantage de la 42.1 pour le coup, c'est que c'est la dernière version à avoir le pilote propriétaire fglrx. Avec le pilote libre radeon, je pense que tu auras les mêmes soucis effectivement.
    « Celui dont la pensée ne va pas loin verra les ennuis de près. » — Confucius

  2. #42
    Léon
    Inscrit
    octobre 2016
    Distribution
    openSUSE Tumbleweed (64 bits)
    Messages
    36
    Citation Envoyé par Antoine Voir le message
    Salut,




    À tout hasard j'ai compilé le noyau de la 42.2 avec l'option DRM_RADEON_UMS. Si tu veux tester :
    Code:
    sudo zypper addrepo obs://home:1Antoine1:kernel/standard test-radeon-ums
    sudo zypper refresh
    sudo zypper install --from test-radeon-ums kernel-default
    Puis redémarre…




    L'avantage de la 42.1 pour le coup, c'est que c'est la dernière version à avoir le pilote propriétaire fglrx. Avec le pilote libre radeon, je pense que tu auras les mêmes soucis effectivement.
    Bonjour,
    Juste une question : c'est quoi le depot obs:// ?
    Tout cela prend -t-il du temps ?
    Je vais essayer ..
    Merci

  3. #43
    Grand caméléon Avatar de Antoine
    Inscrit
    février 2008
    Lieu
    Toulouse (France)
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    GNOME
    Messages
    2 861
    Citation Envoyé par fanta Voir le message
    Juste une question : c'est quoi le depot obs:// ?
    Un dépôt perso sur l'openSUSE build service. Tu peux voir les sources .

    obs://, c'est un raccourci, l'URL du dépôt est longue : http://download.opensuse.org/reposit...ernel/standard.


    Citation Envoyé par fanta Voir le message
    Tout cela prend -t-il du temps ?
    Non.
    « Celui dont la pensée ne va pas loin verra les ennuis de près. » — Confucius

  4. #44
    Léon
    Inscrit
    octobre 2016
    Distribution
    openSUSE Tumbleweed (64 bits)
    Messages
    36
    Alors ça ne change rien même si je n'ai plus le message au debut du boot (no ums support in radeon module) ...
    Impossible de changer la resolution et xrandr retourne le même message ..
    Faut-il re essayer le xorg.conf (généré par -configure) voire le modifier et voir si le log a changé ?
    Faut-il garder l'option de boot nomodeset ?
    On ne va pas abandonner ... ? :(

  5. #45
    Grand caméléon Avatar de Antoine
    Inscrit
    février 2008
    Lieu
    Toulouse (France)
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    GNOME
    Messages
    2 861
    Citation Envoyé par fanta Voir le message
    Alors ça ne change rien même si je n'ai plus le message au debut du boot (no ums support in radeon module) ...
    Impossible de changer la resolution et xrandr retourne le même message ..
    Faut-il re essayer le xorg.conf (généré par -configure) voire le modifier et voir si le log a changé ?
    Faut-il garder l'option de boot nomodeset ?
    On ne va pas abandonner ... ? :(
    Il faut garder l'option nomodeset oui. Et oui essaie de jouer avec le xorg.conf de nouveau (rajouter les options dont je t'avais parlé notamment).

    Après moi tant que j'ai des idées j'abandonne pas ;-) (bon après je t'avoue que j'en ai pas tellement d'autres sous le coude --')
    « Celui dont la pensée ne va pas loin verra les ennuis de près. » — Confucius

  6. #46
    Léon
    Inscrit
    octobre 2016
    Distribution
    openSUSE Tumbleweed (64 bits)
    Messages
    36
    Alors j'essaye de jouer avec mon xorg.conf mais à chaque fois que je rajoute les sections comme precedemment, je n'ai plus d'interface graphique au reboot....
    Je vais finir par le casser ce jouet juste apres Noel ......

    Alors je me dis que je vais installer Leap 42.1 que je telecharge depuis un mirroir officiel en france ... et j'obtiens le message suivant de Chrome :
    CHROME A BLOQUE CE FICHIER CAR CE FICHIER EST DANGEREUX !!
    Je joins la copie ecran !
    Il n'y a plus qu'à se taper la tête par terre

    Leap 42.1 virus.jpgLeap 42.1 virus.jpg
    Dernière édition par fanta; 30/12/2016 à 20h53

  7. #47
    Grand caméléon Avatar de Antoine
    Inscrit
    février 2008
    Lieu
    Toulouse (France)
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    GNOME
    Messages
    2 861
    Citation Envoyé par fanta Voir le message
    Alors je me dis que je vais installer Leap 42.1 que je telecharge depuis un mirroir officiel en france ... et j'obtiens le message suivant de Chrome :
    CHROME A BLOQUE CE FICHIER CAR CE FICHIER EST DANGEREUX !!
    Je joins la copie ecran !
    Il n'y a plus qu'à se taper la tête par terre

    Leap 42.1 virus.jpgLeap 42.1 virus.jpg
    Faut surtout jeter Chrome.

    Perso je télécharge avec aria2c (paquet aria2), ça va plus vite :

    Code:
    # Téléchargement de l'image et de la somme de contrôle
    aria2c http://download.opensuse.org/distribution/leap/42.1/iso/openSUSE-Leap-42.1-DVD-x86_64.iso
    aria2c http://download.opensuse.org/distribution/leap/42.1/iso/openSUSE-Leap-42.1-DVD-x86_64.iso.sha256
    
    # Vérification de l'authenticité et de l'intégrité de l'image
    gpg --recv-keys B88B2FD43DBDC284 # à faire qu'une fois
    gpg --verify openSUSE-Leap-42.1-DVD-x86_64.iso.sha256
    sha256sum --check openSUSE-Leap-42.1-DVD-x86_64.iso.sha256
    « Celui dont la pensée ne va pas loin verra les ennuis de près. » — Confucius

  8. #48
    Léon
    Inscrit
    octobre 2016
    Distribution
    openSUSE Tumbleweed (64 bits)
    Messages
    36
    Bon alors j'ai retéléchargé 42.1 sur ovh et ça a marché : installation en mode video "aucun kms" (sinon ecran noir) avec grub sur la partition racine (multiboot)
    probleme : j'ai installé le driver ati avec le lien one-click-install sur opensuse-community et au reboot ça m'a fusillé grub !!!
    quand je selectionne ma partition 42.1, j'ai juste le mot GRUB sur ecran noir .....
    Faut tout reinstaller ?? :(
    Et si je change de methode pour installer ce fichu driver, avec yast ou avec le script vu sur www.sebastian-siebert.de/ ?? . je suis plus sûr de rien !

    Au fait alors j'ai joué avec xorg.conf sur leap 42.2 et j'ai bien rajouté les 3 sections comme ci dessous : ça ne change rien sauf si je décommente la ligne #driver "radeon" alors j'ai plus d'inteface graphique au reboot ..............

    ------ rajout dans xorg.conf sur leap 42.2
    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Monitor Vendor"
    ModelName "Monitor Model"
    # rajout lignes suivantes
    HorizSync 55.0 - 83.0
    VertRefresh 50.0 - 76.0
    #Modeline "1024x768_60.00" 63.50 1024 1072 1176 1328 768 771 775 798 -hsync +vsync
    ModeLine "1600x900_60.00" 118.25 1600 1696 1856 2112 900 903 908 934 -hsync +vsync
    EndSection

    Section "Device"
    Identifier "Card0"
    #Driver "radeon"
    # rajout lignes suivantes
    Option "Monitor0"
    Option "DRI" "2"
    Option "AccelMethod" "EXA"
    BusID "PCI:1:0:0"
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Card0"
    Monitor "Monitor0"
    EndSection

    ---------------------------------------
    Bonne année à tous (minuit moins le quart ) et merci particulièrement à Antoine pour ton aide ...
    Dernière édition par fanta; 31/12/2016 à 23h44 Raison: bonne année !

  9. #49
    Léon
    Inscrit
    octobre 2014
    Lieu
    royan
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    17
    j'ai pas tout suivi mais jcomprends pas
    normalement ta carte doit utiliser le driver radeonhd
    pilote open source pour les anciennes ati pre-gcn

  10. #50
    Léon
    Inscrit
    octobre 2016
    Distribution
    openSUSE Tumbleweed (64 bits)
    Messages
    36
    Le pb vient de ma carte ati radeon hd5850 .. je suis obligé de faire l'installation en mode aucun kms et j'ai aussi l'option de boot nomodeset ..
    Mais apres le pilote libre me bloque sur la resolution 1024*768 ...
    Pas moyen d'installer le pilote proprietaire avec la 42.2 et aucune solution si ce n'est de bidouiller xorg.conf mais sans resultat ..
    je dois donc revenir à la 42.1 .. mais j'arrive pas encore à y installer ce fichu driver proprietaire !

    C'est désolant car avant, linux permettait de redonner vie à des machines anciennes mais ce n'est plus le cas visiblement :(

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé