Affiche les résultats de 1 à 8 sur 8

Sujet : souci d'installation par network instal

  1. #1
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    décembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    leap 42.2 + Tumbleweed
    Environnement
    gnome3
    Messages
    2 737

    souci d'installation par network instal

    Bonsoir,

    J'ai récupéré un portable pas très récent avec seven installé sur tout le disque.

    J'avais sur une usb l'image iso netinstal qui m'avait servi à passer par mise à jour de 42.1 à 42.2 sur mon portable perso.

    Avant de lancer l'instal,j'ai réduit une partition windows pour pouvoir installer sur la partie non allouée.

    1ère surprise: l'installeur me propose la clé usb comme endroit pour installer !

    Je choisis "créer la configuration des partitions", à la fenêtre suivante je choisis le disque de l'ordi pour installer.

    Il me propose un choix à faire : tout le disque,les partitions existantes,la partie non assignée(120 go). je choisis cette dernière proposition,puis "suivant" et là il m'engueule prétextant

    qu'il n'y a pas assez de place! un petit tour en partitionnement expert ne donne rien,impossible de créer une partition (dixit yast 2)

    Si vous avez une solution ou une explication?
    merci
    jtro

  2. #2
    Caméléon sympa Avatar de Vigen
    Inscrit
    août 2015
    Distribution
    openSUSE Leap 42.3 Slackware 14.2
    Environnement
    Gnome
    Messages
    474
    Salut !!

    Simple question, tu as formaté la partition prévue pour Leap en amont?
    Je tenterais un formatage de la partition, puis une installation, au cas ou, le système de fichier pose problème.

    Vigen.

  3. #3
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    décembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    leap 42.2 + Tumbleweed
    Environnement
    gnome3
    Messages
    2 737
    Citation Envoyé par Vigen Voir le message
    Salut !!

    Simple question, tu as formaté la partition prévue pour Leap en amont?
    Je tenterais un formatage de la partition, puis une installation, au cas ou, le système de fichier pose problème.

    Vigen.
    oui,j'ai formaté cette partition à partir de windows
    retour sur l'install,il veut toujours pas et insiste pour installer sur usb
    retour sur windows,suppression de la partition
    retour sur install: là il gueule carrément! et j'ai même pas le choix de faire l'instal sur le disque entier???
    Je vais essayer avec l'iso dvd ou alors je vais me mettre à windows!

  4. #4
    Caméléon sympa Avatar de Vigen
    Inscrit
    août 2015
    Distribution
    openSUSE Leap 42.3 Slackware 14.2
    Environnement
    Gnome
    Messages
    474
    Citation Envoyé par jtro Voir le message
    oui,j'ai formaté cette partition à partir de windows
    retour sur l'install,il veut toujours pas et insiste pour installer sur usb
    retour sur windows,suppression de la partition
    retour sur install: là il gueule carrément! et j'ai même pas le choix de faire l'instal sur le disque entier???
    Je vais essayer avec l'iso dvd ou alors je vais me mettre à windows!
    Il est peut-être là le problème. J'ai déjà eu ce genre d'installation à faire, je suis passer par un live-dvd de GParted, formater en ext4 (puisque c'était le système de fichier voulu) la partition cible, puis lancer une installation sans encombre. Vérifier si la partition est amorçable.

    Vigen.

  5. #5
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    décembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    leap 42.2 + Tumbleweed
    Environnement
    gnome3
    Messages
    2 737
    je laisse tomber je tente l'install par dvd: plus de 2 heures de téléchargement,ça me gonfle!

  6. #6
    Caméléon sympa Avatar de Vigen
    Inscrit
    août 2015
    Distribution
    openSUSE Leap 42.3 Slackware 14.2
    Environnement
    Gnome
    Messages
    474
    Surtout que par la net-install, tu auras...Des mises à jour à faire quand même !!!

    Donc, sinon, au niveau de la partition, ça fonctionne?

  7. #7
    Caméléon arc-en-ciel
    Inscrit
    décembre 2004
    Lieu
    France
    Distribution
    Tumbleweed 32, Mageia 5.1
    Environnement
    MATE, GNOME, PLASMA, LXQt
    Messages
    7 659
    Billets
    1
    Même en partitionnement expert, il faut absolument cliquer sur "Réanalyser les disques".
    Ce qui reste éternellement incompréhensible dans la nature, c'est que l'on puisse la comprendre.
    Albert Einstein

    Etreignez-vous, millions d'êtres.
    Au monde entier ce baiser!
    Seid umschlungen, Millionen.
    Diesen Kuss der ganzen Welt!
    Friedrich Schiller

  8. #8
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    décembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    leap 42.2 + Tumbleweed
    Environnement
    gnome3
    Messages
    2 737
    bon,ça roule. l'installeur ne pouvait pas gérer les partitions windows. Parted ne savait pas lire,d'après le message. La seule issue possible était de refaire une nouvelle table de partition en mode expert,ce que j'ai fait et évidemment a supprimé tout ce qui était sur les partitions windows(en ce qui me concerne:aucun problème,c'était pas à moi.)
    Une fois le partitionnement réalisé j'ai procédé à la suite de l'instal et c'est en train.

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé