Affiche les résultats de 1 à 3 sur 3

Sujet : Sons système et vrillage des tympans

  1. #1
    Léon
    Inscrit
    décembre 2015
    Lieu
    FRANCE
    Distribution
    openSUSE Leap 42.1 (64 bits)
    Environnement
    KDE
    Messages
    4

    Sons système et vrillage des tympans

    Bonjour, sur une Leap 42.1 et KDE,
    j'ai depuis une mise à jour, mais je ne sais pas laquelle, ça fait quelques mois, un pb avec les sons système.
    Dès qu'une MAJ est disponible, une notification apparaît, jusque là c'est normal (sf qu'elle apparaît 3 fois de suite).
    Par contre à chaque bip, le volume, sur pulseaudio, est remis à 100 %.
    Et comme les notifications apparaissent plusieurs fois au cours d'une session (jusqu'à l'install des MAJ),
    ça devient fatiguant.

    J'ai tenté de limiter la fréquence des mises à jour, mais le problème subsiste.

    Au pire, à défaut de supprimer les sons système (pas moyen malgré mes recherches),
    faire en sorte que le volume de lecture soit sauvegardé en fin de session ou, mieux, fixé à la valeur voulue.

    Une idée ?

    Merci par avance.

    Je ne suis pas sur mon poste, là, donc pas + de précision pour le moment.

  2. #2
    Léon Avatar de Bernado82
    Inscrit
    janvier 2016
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    KDE Plasma 5.8
    Messages
    58
    Bonjour,

    A tout hasard, essayes de vérifier quel est le niveau de volume configuré pour les notifications des applications dans les 2 fenêtres suivantes:

    A partir de l'outil de Configuration du système dont l'icône est située dans la barre des tâches du tableau de bord ou dans le menu des applications de configuration. Aller ensuite dans les icônes Matériel --> Multimédia et ensuite Volume audio. On y trouve donc ceci:

    Screenshot_20161222_114007.jpg

    Il suffit ensuite d'y ajuster le volume par défaut défini pour les notifications d'applications. Mais on peut aussi atteindre le même écran de configuration par un clic droit sur l'icône indiquant le volume audio située en bas à droite dans la barre des tâches. Sera ensuite affichée la fenêtre suivante après avoir cliqué sur l'option Paramètres de Volume audio du menu contextuel.

    Screenshot_20161222_113738.jpg

    Il est vrai aussi que depuis Plasma, le volume audio peut être configuré/mémorisé indépendamment pour chaque application, notamment pendant leur lecture (onglet Applications du plasmoid de contrôle du volume audio).
    Dernière édition par Bernado82; 22/12/2016 à 16h07

  3. #3
    Léon
    Inscrit
    décembre 2015
    Lieu
    FRANCE
    Distribution
    openSUSE Leap 42.1 (64 bits)
    Environnement
    KDE
    Messages
    4
    Bonsoir, Bernardo82, et merci de ta réponse.

    Je connais cette fenêtre de réglage, je l'utilise régulièrement.
    Sur ma config, elle ressemble à ça :

    contrôle volume.png

    Le volume des notifications est à 0, et le problème persiste.

    Sinon, je vais essayer par là :

    contrôle volume2.jpg

    Je teste quelque temps, et je te tiens au courant.

    Bonne soirée (et joyeuses fêtes !)

    Alti

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé