Affiche les résultats de 1 à 4 sur 4

Sujet : problèmes avec les codecs

  1. #1
    Léon Avatar de PowaBanga
    Inscrit
    janvier 2017
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    KDE
    Messages
    20

    problèmes avec les codecs

    Bonjour,
    alors voilà, j'ai tenté de suivre ce tutoriel pour installer les codecs pour pouvoir lire mes fichiers avi, mp3 ou mp4, mais je pense que j'ai du foirer quelque part parce que je peux lire mes fichiers avec vlc, mais pas avec totem...
    qui
    Pourtant sur les autres versions de linux que j'utilisais cela ne posait aucun problème...

    Alors voilà, c'est très important pour moi de pouvoir utiliser totem, car il laisse un écran noir quand le film est fini, contrairement à vlc qui revient à un grand écran blanc qui me flashe complètement le visage au point de me réveiller quand je m'endors devant un film haha. C'est pas la seule raison, mais totem est très simple et surtout, le logiciel par défaut aussi...

    Je serais vraiment reconaissant à celui qui saura m'aider

  2. #2
    Caméléon sympa Avatar de sogal
    Inscrit
    octobre 2016
    Lieu
    Isère
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    Gnome
    Messages
    304
    Bonjour,

    Comme toi je suis sous Gnome avec la Leap 42.2.
    Voici la procédure que j'ai suivi pour lire correctement toutes sortes de formats, dont ceux que tu évoques :
    • Installation des codecs pour Gnome via ce site : http://opensuse-community.org/
    • Lancement (en root) de la commande suivante pour mettre à jour les greffons GStreamer et autres codecs déjà installés :

    Code:
    zypper dup --from http://packman.inode.at/suse/openSUSE_Leap_42.2/
    ATTENTION : prends le temps de vérifier que l'url du miroir du dépôt Packman sur ton système est bien celle là avec zypper lr -u. Si non, adaptes là.
    Cela devrait procéder à une mises à jour de certains paquets avec changement de fournisseurs.

    Enjoy
    Machine pro : Thinpad T450 openSUSE Leap 42.3 | Machine perso : Thinkpad x230 openSUSE Leap 42.3 | Workstation hyperviseur: guess what ?

  3. #3
    Léon Avatar de PowaBanga
    Inscrit
    janvier 2017
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    KDE
    Messages
    20
    Un tout grand merci pour ton aide Sogal ça à l'air de fonctionner bien comme il faut maintenant

    J'ai tout de même du faire un
    Code:
     rm ~/.cache/gstreamer-1.0/*
    pour que ça fonctionne

  4. #4
    Caméléon bavard Avatar de tristan
    Inscrit
    mars 2013
    Lieu
    Digne-les-Bains
    Distribution
    openSUSE Leap 42.2 (64bits)
    Environnement
    Plasma 5.8
    Messages
    764
    Salut et bienvenu sur Alionet PowaBanga !

    perso je fais ça :

    > dépôts Packman et libdvdcss via YAST
    > changement de fournisseur / remplacement des paquets système vers ceux du dépôt Packman > via Yast ou zypper :
    Code:
    zypper dup --from packman
    puis :
    Code:
    sudo zypper install libdvdcss gstreamer-plugins-bad-orig-addon gstreamer-plugins-ugly-orig-addon
    Code:
    sudo zypper install gstreamer-plugins-libav
    Antoine détaillel la procédure ici
    Mais si tout fonctionne ne touche pas ...

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé