Affiche les résultats de 1 à 3 sur 3

Sujet : Grub est trop lent

  1. #1
    Léon Avatar de PowaBanga
    Inscrit
    janvier 2017
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    KDE
    Messages
    20

    Grub est trop lent

    Moi je trouve que le temps d'attente configuré sur grub est trop long (au moins 6 secondes avant le démarrage automatique...)

    Ceux qui trouve ça ridicule n'ont qu'a se taire, mais moi ça me plairais beaucoup de pouvoir modifier cela

  2. #2
    Caméléon sympa Avatar de sogal
    Inscrit
    octobre 2016
    Lieu
    Isère
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    Gnome
    Messages
    306
    Bonjour,

    Tu peux très facilement modifier cela avec Yast => Catégorie Système => Entrée Configuration du chargeur d'amorçage => 3ème et dernier onglet Options du chargeur d'amorçage

    Là, tu passes le champ Délai en secondes à ce que tu veux (2 ou 3 pour quand même pouvoir intervenir sur le menu Grub le cas échéant) puis valider en bas à droite par OK.

    Enjoy !
    Machine pro : Thinpad T450 openSUSE Leap 42.3 | Machine perso : Thinkpad x230 openSUSE Leap 42.3 | Workstation hyperviseur: guess what ?

  3. #3
    Léon Avatar de PowaBanga
    Inscrit
    janvier 2017
    Distribution
    openSUSE Leap 42.2 (64 bits)
    Environnement
    KDE
    Messages
    20
    Merci Sogal, c'est super simple en fait sur opensuse :p

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé