Affiche les résultats de 1 à 5 sur 5

Sujet : Leap 42.2 - GDM en Qwerty

  1. #1
    Caméléon bavard Avatar de tristan
    Inscrit
    mars 2013
    Lieu
    Digne-les-Bains
    Distribution
    openSUSE Leap 42.2 (64bits)
    Environnement
    Plasma 5.8
    Messages
    764

    Leap 42.2 - GDM en Qwerty

    Salut,

    Je ne sais pas pourquoi ce matin gdm est en Qwerty sur mon portable (Lenovo ThinkPad E330)
    J'ai vérifier les paramètres dans Yast tout semble ok (Langues et Materiel)

    ici le xorg.conf :

    # Read and parsed by systemd-localed. It's probably wise not to edit this file
    # manually too freely.
    Section "InputClass"
    Identifier "system-keyboard"
    MatchIsKeyboard "on"
    Option "XkbLayout" "fr"
    Option "XkbModel" "microsoftpro"
    Option "XkbVariant" "basic"
    Option "XkbOptions" "terminate:ctrl_alt_bksp"
    EndSection
    Je ne parviens pas à faire basculer en français, appartement un bug récurent, mais ça n'est jamais arrivé sur le portable !
    https://forums.opensuse.org/showthre...t-login-screen

    merci !

  2. #2
    Caméléon bavard Avatar de tristan
    Inscrit
    mars 2013
    Lieu
    Digne-les-Bains
    Distribution
    openSUSE Leap 42.2 (64bits)
    Environnement
    Plasma 5.8
    Messages
    764
    je vais faire le "noob" parce que je n'ai jamais eu le problème sous openSUSE, mais en fait Yast me montre ceci :

    Sélection_002.jpg

    qu'il est impossible de modifier. Il me faut changer de langue pour que ces options du clavier s'activent.

  3. #3
    Caméléon sympa Avatar de sogal
    Inscrit
    octobre 2016
    Lieu
    Isère
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    Gnome
    Messages
    304
    Salut,
    Et quand tu changes directement via les Paramètres de Gnome (Paramètres => Pays et langue => (en haut à droite) Écran de connexion => Sources d'entrée), ça ne fonctionne pas ?
    Machine pro : Thinpad T450 openSUSE Leap 42.3 | Machine perso : Thinkpad x230 openSUSE Leap 42.3 | Workstation hyperviseur: guess what ?

  4. #4
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    Plasma 5
    Messages
    3 210
    Il est aussi possible de vérifier dans Yast->Système->/etc/sysconfig->Hardware->Keyboard->YAST_KEYBOARD, si la configuration est bien "french,pc104"(ou autre)

  5. #5
    Caméléon bavard Avatar de tristan
    Inscrit
    mars 2013
    Lieu
    Digne-les-Bains
    Distribution
    openSUSE Leap 42.2 (64bits)
    Environnement
    Plasma 5.8
    Messages
    764
    Bonjour à vous,
    Et quand tu changes directement via les Paramètres de Gnome (Paramètres => Pays et langue => (en haut à droite) Écran de connexion => Sources d'entrée), ça ne fonctionne pas ?
    j'ai pensé à Yast mais oublié ces paramètres !
    Résolu merci sogal !
    Il est aussi possible de vérifier dans Yast->Système->/etc/sysconfig->Hardware->Keyboard->YAST_KEYBOARD, si la configuration est bien "french,pc104"(ou autre)
    oui, merci sobkowiak. j'aimerai savoir ce qui s'est passé ...

    Bonne journée

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé