Page 2 sur 2 PremièrePremière 12
Affiche les résultats de 11 à 14 sur 14

Sujet : Data base error

  1. #11
    Caméléon tenace Administrateur Avatar de Silfax
    Inscrit
    septembre 2004
    Lieu
    Luxembourg
    Distribution
    openSUSE 13.2 (64 bits)
    Environnement
    KDE 4.x
    Messages
    1 522
    Salut,

    Le back-up se fait à priori bien ... En fait c'est la table "cache" qui crash de temps en temps ... Je vais tester en désactivant le cache mais bon comme c'est temporaire, je n'ai pas trop le temps de passer du temps là-dessus

    @+

    Sfx

  2. #12
    Caméléon tenace Administrateur Avatar de Silfax
    Inscrit
    septembre 2004
    Lieu
    Luxembourg
    Distribution
    openSUSE 13.2 (64 bits)
    Environnement
    KDE 4.x
    Messages
    1 522
    Salut,

    Pour info, le crash de l'Accueil est du à cette erreur:
    Code:
    Invalid SQL:
    
    
    			SELECT data, expires, locktime, serialized
    			FROM cache
    			WHERE cacheid = 'vbcms_item_1_data';
    
    
    MySQL Error   : Table './alionet_vb_suite/cache' is marked as crashed and should be repaired
    Error Number  : 145
    Quand je check la table, mySQL me répond gentillement :
    cache Check Warning: Table is marked as crashed
    cache Check Warning: 5 clients are using or haven't closed the table properly
    cache Check Error: Record at pos: 6468508 is not remove-marked
    cache Check Error: record delete-link-chain corrupted
    cache Check Error: Corrupt
    Bien sur le nombre de clients et la position changent à chaque fois.

  3. #13
    Caméléon tenace Administrateur Avatar de Silfax
    Inscrit
    septembre 2004
    Lieu
    Luxembourg
    Distribution
    openSUSE 13.2 (64 bits)
    Environnement
    KDE 4.x
    Messages
    1 522
    Salut,

    Le serveur a été indisponible une bonne demi-heure aujourd'hui car la partition racine était pleine .. Le problème est résolu ..

    @+

    Sfx

  4. #14
    Super Modérateur Avatar de Doctor Who
    Inscrit
    juin 2008
    Lieu
    ...dans mon TARDIS
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    Gnome
    Messages
    3 508
    Billets
    2
    Merci pour le dépannage


    --- Config : Cooler Master HAF922 - Corsair HX620W - Gigabyte GA-Z68XP-UD4 - Intel Core i7 2700K - Zalman CNPS9900 NT - Gigabyte GeForce GTX 1060 Windforce OC 3G - G.Skill Extreme3 4 x 4 Go PC17000 Ripjaws X CAS9 - OCZ Vertex2 120 Go - Crucial MX100 - 500 Go - WD Black 500Go 7200rpm 32Mo ---

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé