Affiche les résultats de 1 à 7 sur 7

Sujet : Problème audio

  1. #1
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.1
    Environnement
    KDE
    Messages
    153

    Problème audio

    Bonjour,

    J'ai un problème audio avec les lectures de vidéos dans vlc et aussi audio dans amarok.
    Dire ce que ça fait, ça va être sport sur un écran :-)

    Toutes les 5 à 10 secondes, ça fait "freut" ou "freut freut". C'est pas un gros "freut", mais juste assez pour créer une coupure bien nette.

    J'ai un Windows10 de l'autre côté de la force (donc sur le même ordi) et je ne rencontre pas cette situation.

    Des outils pour tester.. et trouver, d'où vient le problème ?
    Le jack des HP est bien inséré, sans jeu.

    Cdt
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

  2. #2
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.1
    Environnement
    KDE
    Messages
    153
    J'ai trouvé la réponse ici :
    https://en.opensuse.org/SDB:Audio_troubleshooting
    à l'étape 9
    Comme j'ai 2 cartes, j'ai changé l'ordre depuis Yast - son et les "freut freut" ont disparu
    Comme ca, si vous avez vous aussi 2 cartes son mais que ca fonctionne bien, vous pourrez vous amuser à faire "freut freuter" votre musique ou vos vidéos :-)
    Have fun
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

  3. #3
    Caméléon arc-en-ciel
    Inscrit
    dcembre 2004
    Lieu
    France
    Distribution
    Leap 15.0
    Environnement
    MATE, XFCE
    Messages
    7 858
    Billets
    1
    Cela vient du verbe allemand "freuen", réjouir :

    Präsens
    ich freue
    du freust

    er/sie/es freut
    wir freuen
    ihr freut
    sie/Sie freuen

    Dernière édition par ahlner; 19/01/2018 à 23h46
    Ce qui reste éternellement incompréhensible dans la nature, c'est que l'on puisse la comprendre.
    Albert Einstein

    Etreignez-vous, millions d'êtres.
    Au monde entier ce baiser!
    Seid umschlungen, Millionen.
    Diesen Kuss der ganzen Welt!
    Friedrich Schiller

  4. #4
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.1
    Environnement
    KDE
    Messages
    153
    ah ??
    l'effet inattendu ce cette migration vers OpenSuse : je commence à parler allemand sans jamais avoir appris :-)
    C'est ENORME !!! :-)
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

  5. #5
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.1
    Environnement
    KDE
    Messages
    153
    Bonsoir,

    Je ne sais pas si j'aurais du ouvrir un autre post, mais le problème initial étant le même, je repars de la.

    Je repars de là, sauf que j'ai un peu bidouillé et que maintenant, non seulement, ca freutfreute plus ou moins, mais je n'ai plus du tout de son.

    Config :
    carte 0: PCH [HDA Intel PCH], périphérique 0: ALC887-VD Analog [ALC887-VD Analog]
    Sous-périphériques: 0/1
    Sous-périphérique #0: subdevice #0
    carte 0: PCH [HDA Intel PCH], périphérique 1: ALC887-VD Digital [ALC887-VD Digital]
    Sous-périphériques: 1/1
    Sous-périphérique #0: subdevice #0
    carte 1: NVidia [HDA NVidia], périphérique 3: HDMI 0 [HDMI 0]
    Sous-périphériques: 0/1
    Sous-périphérique #0: subdevice #0
    carte 1: NVidia [HDA NVidia], périphérique 7: HDMI 1 [HDMI 1]
    Sous-périphériques: 1/1
    Sous-périphérique #0: subdevice #0


    Par où est ce que je dois attaquer pour retrouver le son, dans un premier temps, et en suite pour trouver pourquoi ca fait freut freut..

    Pour le freut freut, est ce que si la carte est configurée en 5.1 alors que c'est du 2.1 ca pourrait etre une bonne piste ?

    Mais si c'est une bonne piste, je ne trouve que du 2.1 sur la carte interne et pas sur la nvidia.

    Il me semble que le problème est réapparu depuis le downgrade graphique nvidia. Juste pour info. on est d'accord que normalement, c'est pas la même carte.. a moins que nvidia ait fait une économie logicielle, et que des morceaux de programmes soient mutualisés...

    Il me reste plus qu'à rappeler un réflexe Windowsien.. rebootage :-) mais je pense pas que l'effet placebo fonctionne tres bien en informatique :-(
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

  6. #6
    Léon
    Inscrit
    fvrier 2018
    Distribution
    openSUSE Tumbleweed (32 bits)
    Messages
    14
    hahaha c'est quand même marrant ^^

  7. #7
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.1
    Environnement
    KDE
    Messages
    153
    marrant !? mouai, ca depend de quel côté des dents on se place :-)

    c'est le bug audio opensuse qui a amplifié un dysfonctionnement matériel, qui m'a pourri 2-3 jours..

    donc, c'est marrant ...... mais après :-) quand c'est résolu.
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé