Affiche les résultats de 1 à 5 sur 5

Sujet : Carte vidéo Intel et jeu 32 Bits

  1. #1
    Léon
    Inscrit
    avril 2018
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    5

    Carte vidéo Intel et jeu 32 Bits

    Bonjour à tous !

    Déjà, merci pour le contenu Français de ce forum que je suis en anonyme depuis quelques semaines au gré des besoins.

    Néanmoins, je me permets de vous déranger pour une question qui ma parait simple sous Arch d'où je viens mais qui ici me bloque :

    - Utiliser OpenGL en 32bits.

    J'ai un Thinkpad T430s avec une carte optimus (intel/nvidia 5200 NVS). J'ai désactivé la carte Nvidia dans le bios car je n'en ai pas besoin : J'ai donc uniquement une carte Intel sous OpenSuse (Tumbleweed).

    Le Direct Rendering est activé, les pilotes sont visiblement installés.

    J'essaie de jouer à Enemy Territory Legacy (installé via 1clickInstall) et j'ai une erreur OpenGL au démarrage. J'ai cherché à installé les librairies graphiques Intel pour 32bits (le jeu est en 32bits, mon système, en 64)... mais je ne trouve rien!

    J'ai bien installé xf86-video-intel (qui installe également xf86-video-intel-32bits) mais rien n'y fait! Le jeu ne se lance pas et toujours la même erreur... Des idées?

    Merci pour votre aide et à très vite!
    Dernière édition par Hyrr0; 10/04/2018 à 09h53

  2. #2
    Caméléon bavard Avatar de passionlinux
    Inscrit
    janvier 2013
    Lieu
    Val d'oise
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    587
    je sais pas si ça t'aidera :
    http://opensuse-guide.org/3d.php

    Pour le jeu j'ai enemy-territory-2.60d-1.255.x86_64.rpm (1.59 MB) Download Details
    C'est pas ça?

    https://download.opensuse.org/reposi...leweed/x86_64/
    https://software.opensuse.org/package/enemy-territory

    C'est peut etre du a ton jeu téléchargé en 32 bits que tu as des soucis?
    Ajoute le dépot game a ton opensuse et ça va rouler

  3. #3
    Léon
    Inscrit
    avril 2018
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    5
    J'ai ajouté le dépôt games justement. Le jeu est installé en 32bits volontairement : Sinon les mods ne fonctionnent pas (encore) en 64bits. D'ailleurs je viens de voir sur le package que le 64bits n'existe même pas.

    Enemy Territory (le jeu que tu proposes) est une dépendance de ET: Legacy. Legacy est une reprise du projet Enemy Territory pour le rendre compatible avec les nouveaux systèmes, alsa, bref, rendre un vieux jeu jouable

    J'ai regardé ton lien : Y'a rien sur les cartes Intel justement... C'est moi qui craque ou quoi? Ce jeu marchait bien sous Arch avec le même PC... Y'a un truc que j'ai loupé sur les pilotes Intel avec OpenSuse?

    Le jeu vient d'ici :
    https://software.opensuse.org/package/etlegacy

  4. #4
    Léon
    Inscrit
    avril 2018
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    5
    Je pense qu'une petite relance serait appropriée... Merci

  5. #5
    Caméléon bavard Avatar de passionlinux
    Inscrit
    janvier 2013
    Lieu
    Val d'oise
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    587
    Coucou, oui effectivement, le soucis de cette distribution c'est comme tu le vois on est pas nombreux en francophonie, si tu te dépatouille bien en anglais, tu trouveras des gars sympa sur le forum officiel.
    Sinon tente le canal irc fr.

    Le truc encore, c'est que je n'ai pas le même matos, je vais tenter de voir si au moins le jeux démarre sans erreurs.

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé