Affiche les résultats de 1 à 5 sur 5

Sujet : Probleme carte ethernet avec OpenSuse 42.3

  1. #1
    Léon
    Inscrit
    mai 2018
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    Gnome
    Messages
    3

    Probleme carte ethernet avec OpenSuse 42.3

    Bonjour,
    Nouveau sur Linux, j'ai commencé une formation en MOOC ou ils utilisent 3 différentes distributions (Ubuntu, CentOS et OpenSuse).
    J'ai donc décidé de monter 3 vm hostées sur un Windows 8.1.
    J'ai bien configuré ma carte dans hyper-V car je n'ai pas eu de problème avec Ubuntu et CentOS.
    Par contre sur OpenSuse 42.3 je suis coincé.
    Dans l'utilitaire Yast ma carte est bien détectée et configurée.
    Mais dans Network elle n'y est pas malgré un reboot.
    J'ai regardé dans /var/log/boot.log
    Mais il y a rien en KO
    Que puis-je faire pour activer ma carte?
    Y-a-t-il des log plus pertinent à consulter?
    Merci

  2. #2
    Caméléon arc-en-ciel
    Inscrit
    décembre 2004
    Lieu
    France
    Distribution
    Tumbleweed 32, Mageia 6
    Environnement
    MATE, XFCE
    Messages
    7 802
    Billets
    1
    Dans Options globales, je propose d'utiliser "Service wicked" au lieu de NWM.
    wicked n'est pas du tout méchant, mais est pluôt un fidèle serviteur.
    Donc
    Options globales : wicked
    Dans Description
    --Activation lors du boot
    --Adresses dhcp 4 et 6
    --Matériel : vérifier la présence du module de la carte
    Ce qui reste éternellement incompréhensible dans la nature, c'est que l'on puisse la comprendre.
    Albert Einstein

    Etreignez-vous, millions d'êtres.
    Au monde entier ce baiser!
    Seid umschlungen, Millionen.
    Diesen Kuss der ganzen Welt!
    Friedrich Schiller

  3. #3
    Léon
    Inscrit
    mai 2018
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    Gnome
    Messages
    3
    Citation Envoyé par ahlner Voir le message
    Dans Options globales, je propose d'utiliser "Service wicked" au lieu de NWM.
    wicked n'est pas du tout méchant, mais est pluôt un fidèle serviteur.
    Donc
    Options globales : wicked
    Dans Description
    --Activation lors du boot
    --Adresses dhcp 4 et 6
    --Matériel : vérifier la présence du module de la carte
    Merci pour la réponse.
    Je suis déjà en mode "wicked"
    --Activation lors du boot
    --Adresses DHCP
    En fait j'ai laissé tous les paramètres par défaut à l'exception de l'ip passée de statique en dynamique DHCP.
    Par contre j'ai pas compris "vérifier la présence du module de la carte"

  4. #4
    Léon
    Inscrit
    mai 2018
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    Gnome
    Messages
    3
    Bien que je n'arrivais pas à avoir accès aux sites web, j'ai pu faire les mise à jour OS.
    Et depuis internet marche.

  5. #5
    Caméléon arc-en-ciel
    Inscrit
    décembre 2004
    Lieu
    France
    Distribution
    Tumbleweed 32, Mageia 6
    Environnement
    MATE, XFCE
    Messages
    7 802
    Billets
    1
    Dans Description, il existe trois onglets :
    Activation modes
    Adresses DHCP
    Matériel : infos sur le périphérique nom udev (exemple eth0), nom du module du noyau (exemple rt8169)
    Dernière édition par ahlner; 10/05/2018 à 09h50
    Ce qui reste éternellement incompréhensible dans la nature, c'est que l'on puisse la comprendre.
    Albert Einstein

    Etreignez-vous, millions d'êtres.
    Au monde entier ce baiser!
    Seid umschlungen, Millionen.
    Diesen Kuss der ganzen Welt!
    Friedrich Schiller

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé