Affiche les résultats de 1 à 7 sur 7

Sujet : imprimante non reconnue

  1. #1
    Nouveau caméléon
    Inscrit
    avril 2006
    Lieu
    Gers
    Distribution
    opensuse leap 15
    Environnement
    Gnome 3.x
    Messages
    124

    imprimante non reconnue

    Bonsoir,
    Je viens de passer à leap 15 et là... mon imprimante n'est plus reconnue, impossible de la réinstaller, il n'y a plus les paquets, de meme que le scanneur !!! c'est un canon, pixma mg5350 qui fonctionnait super bien en 42.3.
    Y aurait-il un problème ???
    merci de vos réponses.

  2. #2
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 490
    Votre pilote figure bien dans Yast->imprimantes :

    Screenshot_20180527_215825.jpg

  3. #3
    Nouveau caméléon
    Inscrit
    avril 2006
    Lieu
    Gers
    Distribution
    opensuse leap 15
    Environnement
    Gnome 3.x
    Messages
    124
    Bonjour et merci.
    Ai donc réessayé l'install, et voilà le message obtenu : "
    Canon-PIXMA-MG5300-2115 root 17408 Sun May 27 19:16:11 2018
    printer Canon-PIXMA-MG5300 is idle. enabled since Sun May 27 19:16:11 2018
    File "/usr/lib/cups/filter/rastertogutenprint.5.2" not available: No such file or directory donc rien ne fonctione et le scanner n'est même pas détecté.
    merci

  4. #4
    Caméléon sympa Avatar de Bernado82
    Inscrit
    janvier 2016
    Lieu
    /home
    Distribution
    openSUSE Leap 15.0
    Environnement
    KDE Plasma 5.13
    Messages
    273
    Bonjour,

    Tu connectes ta Canon MG5350 en WiFi ou USB? De quelle façon a t-elle été installée, avec YaST, la configuration du système KDE ou via CUPS? Sur Leap 15 j'ai du "batailler" un petit peu pour que mon imprimante Canon soit détectée en WiFi. En fait, contrairement à la 42.3, elle n'était pas auto-détectée en réseau, le scanner oui par contre (il faut penser à configurer le pare-feu Firewalld pour cela), alors j'ai aussi installé les pilotes fournis par Canon (bien que ceux-ci ne soient pas indispensables).
    Dernière édition par Bernado82; 28/05/2018 à 15h07
    https://www.facebook.com/profile.php?id=100011319637977 (page plus ou moins orientée openSUSE)

    [Utilitaires pour tablettes avec SoC Rockchip]
    https://www.mediafire.com/folder/2x8...Rockchip_Tools
    https://mega.co.nz/#F!wxJliCiT!fSTU4uzNwJ4h_ZGOYHcjcQ

    [Les outils proposés par Rockchip sont parfois "moches", voici RK Android Tool v2.3.9 et Driver Assistant v4.5 après mon petit coup de polish]
    https://www.mediafire.com/folder/5qs985buhb8g5/Rockchip

  5. #5
    Léon
    Inscrit
    août 2018
    Distribution
    openSUSE 12.2 (32 bits)
    Environnement
    Gnome
    Messages
    1
    Citation Envoyé par Mahanand Voir le message
    Bonsoir,
    Je viens de passer à leap 15 et là... crédit mon imprimante n'est plus reconnue, impossible de la réinstaller, il n'y a plus les paquets, de meme que le scanneur !!! c'est un canon, pixma mg5350 qui fonctionnait super bien en 42.3.
    Y aurait-il un problème ???
    merci de vos réponses.
    Oula, j'ai le même problème :/

  6. #6
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 490
    Il semble qu'il faille installer le paquet gutenprint disponible ici : https://software.opensuse.org/package/gutenprint

  7. #7
    Caméléon bavard
    Inscrit
    juin 2006
    Lieu
    LAMATH 54
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    KDE
    Messages
    566
    Bonsoir Mahanand,

    as tu essayé d'installer le pilote Canon ?

    https://www.canon.fr/support/consume...nux%20(64-bit)


    J'ai une 6450 qui fonctionne parfaitement avec le pilote Canon.

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé