Page 3 sur 3 PremièrePremière 123
Affiche les résultats de 21 à 24 sur 24

Sujet : MAJ 42.3 vers 15.01 presque réussie

  1. #21
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    dcembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    leap 15+ Tumbleweed
    Environnement
    gnome3 + LXQT
    Messages
    2 986
    Tu peux passer en graphique par yast-dépôts . tu vas sur modifier et pour les 4 dépôts que je t'ai cité,tu changes l'adresse à la main en mettant 15 à la place de 42.3. Tu vérifiés que les autres sont désactivés. Ensuite tu tapes zypper duo dans le terminal en root.

  2. #22
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.0
    Environnement
    KDE
    Messages
    149
    Citation Envoyé par jtro Voir le message
    Tu peux passer en graphique par yast-dépôts . tu vas sur modifier et pour les 4 dépôts que je t'ai cité,tu changes l'adresse à la main en mettant 15 à la place de 42.3. Tu vérifiés que les autres sont désactivés. Ensuite tu tapes zypper duo dans le terminal en root.
    bon, j'avais mis 15.0 à la place.

    la procedure s'est deroulée normalement jusqu'à presque la fin, où là.. c'est parti dans le mur..

    apres avoir téléchargé les 7500 fichiers, l'installation s'est lancée et le déroulement était normal jusqu'à ce que textlive..... commence à demander Abandon, ignore, reessaie x fois....

    sur la plupart un reessai passait à l'étape suivante.. mais pour certains, je n'ai pu qu'ignorer.

    apres reboot, lancement kde, ecran noir.
    je suis donc sous gnome.

    la ou ca va plus, c'est que sudo ne repond plus.

    ==>>>> snapper rollback 1329 est il toujours jouable , pas avec sudo, mais avec su ?

    bon, je vais rester en 42.3.. si j'arrive à y revenir.
    le seul avantage que m'a procuré la 15 jusque la, c'est la touche verr-num verouillee au demarrage
    c'est maigre comme avantage :-) surtout comparé au temps que je viens de passer, pour pas de resultat :-(
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

  3. #23
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    dcembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    leap 15+ Tumbleweed
    Environnement
    gnome3 + LXQT
    Messages
    2 986
    désolé pour toi,l'écran noir sous kde mais pas sous gnome,c'est quand même bizarre.

    Je pense que le mieux pour ton cas est de faire une install propre. tu dis à l'installeur que tu gardes ton home quand tu arrives au partitionnement type expert.

    sinon, pour les distribs rpm, en principe on utilise su et non sudo. perso j'emploie su - ,pour avoir les mêmes droits root,pas besoin de taper ton password à chaque commande.
    à plus

  4. #24
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.0
    Environnement
    KDE
    Messages
    149
    Citation Envoyé par jtro Voir le message
    désolé pour toi,l'écran noir sous kde mais pas sous gnome,c'est quand même bizarre.

    Je pense que le mieux pour ton cas est de faire une install propre.
    à plus
    refaire une install, suppose de reinstaller tous les logiciels tiers qui ne sont pas sur le DVD...
    plus tous les parametrages eventuels.. serveur et compagnie.

    bon, je vais rester sur 42.3 en attendant l'opportunité qui me fera passer à 15... ou pas :-(

    je n'ai perdu que du temps, donc ca reste dommage.. mais pas dommageable.

    Merci à tout le monde.

    Il faudrait un bouton "irresolu" .. mais bon, je vais passer ce thread en resolu quand meme, vu qu'il n'a pas de raison de perdurer.
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé