Page 2 sur 3 PremièrePremière 123 DernièreDernière
Affiche les résultats de 11 à 20 sur 21

Sujet : leap 15 vlc pacman

  1. #11
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.0
    Environnement
    KDE
    Messages
    150
    Citation Envoyé par Grenouille Voir le message
    Avant de demander le remplacement des paquets par leurs versions issues de packman, pense à cocher la case dans un menu de yast "autoriser le changement de fournisseur", ça t'évite de valider 30x un changement
    merci pour l'astuce..
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

  2. #12
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.0
    Environnement
    KDE
    Messages
    150
    Citation Envoyé par chocard Voir le message
    Pour poster des logs volumineuses tu peux passer par https://pastebin.com/

    Concernant les erreurs je ne les ai jamais rencontré, si quelqu'un de plus compétent passe par là ....
    Au final il t'a installé les paquets provenant de packman ou il t'a laissé les anciens ? Ca fonctionne ?

    Personnellement je ne fais jamais de "zypper dup" sauf dans des cas précis comme le tien.
    je ne constate plus de freeze...
    mais les derniers ont eu lieu lors de lecture de mp4, et je n'en ai pas lu lontemps depuis..

    euh, conceranant les depots j'ai 2 packmans .. normal ??

    http://packman.inode.at/suse/openSUSE_Leap_15.0
    et
    http://ftp.uni-erlangen.de/pub/mirrors/packman/suse/openSUSE_Leap_15.0
    qui sont tous les deux en pririté 98
    Normal? ou j'ai bugué quelque part ?

    Et concernant les depots, j'ai 2 depots en 43.2 ..
    Bug ou normal ?

    http://download.opensuse.org/reposit...USE_Leap_42.3/
    et
    http://download.opensuse.org/reposit...USE_Leap_42.3/

    je les ai mis en prio 100 au cas ou.. mais quelque chose me dit que je devrais les supprimer...

    pastebin ... VU , merci !
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

  3. #13
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.0
    Environnement
    KDE
    Messages
    150
    Citation Envoyé par Bernado82 Voir le message
    Normalement, pour installer les codecs multimédia proposés par le dépôt Packman tu aurais dû passer par le fichier codec-kde.ymp (pour le OneClick Install de YaST), ceci ajoutant l'URL du dépôt requis pour l'installation des paquets nécessaires.

    Il est utile aussi de changer le niveau de priorité de ce dépôt de 99 vers 98 par exemple
    ca n'est effectivement pas ce lien que j'ai utilisé

    comme je disais sur un post précédent, j'ai 2 depots packman.
    Est ce que leurs suppressions avec l'installation en suite par le lien officiel est une idée exploitable ? ou ne rien faire si plus de freeze ?

    Tx
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

  4. #14
    Léon Avatar de chocard
    Inscrit
    aot 2015
    Lieu
    Annecy
    Distribution
    openSUSE Leap 15.0
    Environnement
    Plasma
    Messages
    50
    Voici mes dépôts si ça peut t'aider.
    A part avoir ajouter 'Visual Studio Code', 'google-chrome', 'maven' et packman. je n'y ai pas touché.
    Donc mise à part les dépôts que tu as ajouté manuellement tu devrais avoir la même chose.
    C'est pas normal d'avoir des dépôts en version 42.3


    Code:
    zypper lr -u  Priorités de dépôt en vigueur :                                                                                                 (Consultez 'zypper lr -P' pour plus de détails)
          50 (priorité relevée)    :  6 dépôts
          99 (priorité par défaut) :  1 dépôt 
         100 (priorité abaissée)   :  1 dépôt 
    
    
    #  | Alias                     | Nom                                     | Activé | Vérification GPG | Rafraichir | URI                                                                                         
    ---+---------------------------+-----------------------------------------+--------+------------------+------------+---------------------------------------------------------------------------------------------
     1 | code                      | Visual Studio Code                      | Oui    | (r ) Oui         | Non        | https://packages.microsoft.com/yumrepos/vscode                                              
     2 | google-chrome             | google-chrome                           | Oui    | (r ) Oui         | Oui        | http://dl.google.com/linux/chrome/rpm/stable/x86_64                                         
     3 | openSUSE-Leap-15.0-1      | openSUSE-Leap-15.0-1                    | Non    | ----             | ----       | hd:///?device=/dev/disk/by-id/usb-VendorCo_ProductCode_92070344DF343118216-0:0-part2        
     4 | openSUSE_Leap_15.0        | maven                                   | Oui    | (r ) Oui         | Oui        | https://download.opensuse.org/repositories/home:/Herbster0815:/playground/openSUSE_Leap_15.0
     5 | packman.inode.at-suse     | Packman Repository                      | Oui    | (r ) Oui         | Oui        | http://packman.inode.at/suse/openSUSE_Leap_15.0/                                            
     6 | repo-debug                | openSUSE-Leap-15.0-Debug                | Non    | ----             | ----       | http://download.opensuse.org/debug/distribution/leap/15.0/repo/oss/                         
     7 | repo-debug-non-oss        | openSUSE-Leap-15.0-Debug-Non-Oss        | Non    | ----             | ----       | http://download.opensuse.org/debug/distribution/leap/15.0/repo/non-oss/                     
     8 | repo-debug-update         | openSUSE-Leap-15.0-Update-Debug         | Non    | ----             | ----       | http://download.opensuse.org/debug/update/leap/15.0/oss/                                    
     9 | repo-debug-update-non-oss | openSUSE-Leap-15.0-Update-Debug-Non-Oss | Non    | ----             | ----       | http://download.opensuse.org/debug/update/leap/15.0/non-oss/                                
    10 | repo-non-oss              | openSUSE-Leap-15.0-Non-Oss              | Oui    | (r ) Oui         | Oui        | http://download.opensuse.org/distribution/leap/15.0/repo/non-oss/                           
    11 | repo-oss                  | openSUSE-Leap-15.0-Oss                  | Oui    | (r ) Oui         | Oui        | http://download.opensuse.org/distribution/leap/15.0/repo/oss/                               
    12 | repo-source               | openSUSE-Leap-15.0-Source               | Non    | ----             | ----       | http://download.opensuse.org/source/distribution/leap/15.0/repo/oss/                        
    13 | repo-source-non-oss       | openSUSE-Leap-15.0-Source-Non-Oss       | Non    | ----             | ----       | http://download.opensuse.org/source/distribution/leap/15.0/repo/non-oss/                    
    14 | repo-update               | openSUSE-Leap-15.0-Update               | Oui    | (r ) Oui         | Oui        | http://download.opensuse.org/update/leap/15.0/oss/                                          
    15 | repo-update-non-oss       | openSUSE-Leap-15.0-Update-Non-Oss       | Oui    | (r ) Oui         | Oui        | http://download.opensuse.org/update/leap/15.0/non-oss/

  5. #15
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    Belgique
    Distribution
    Debian (64bits)
    Environnement
    KDE
    Messages
    420
    Tu peux sans autre supprimer l'un ou l'autre des deux Packman ainsi que les dépôts 42.3

  6. #16
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.0
    Environnement
    KDE
    Messages
    150
    Citation Envoyé par chocard Voir le message
    C'est pas normal d'avoir des dépôts en version 42.3
    [/CODE]
    c'était bien ce qui me semblait mais une confirmation apporte toujours un peu de tranquillité.
    J'ai supprimé les 42.3

    Merci
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

  7. #17
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.0
    Environnement
    KDE
    Messages
    150
    Citation Envoyé par Grenouille Voir le message
    Tu peux sans autre supprimer l'un ou l'autre des deux Packman ainsi que les dépôts 42.3
    j'ai supprimé les 2 packmans puis reinstallé avec le lien officiel
    supprimé les 2 depots 42.3

    j'ai eu droits a un nouveau freeze 10 minutes plus tard.
    depuis rien, mais je vais attendre avant de décroiser les doigts :-)
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

  8. #18
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.0
    Environnement
    KDE
    Messages
    150
    bon :-(
    sur une sortie de virage alors que je prenais la pole position, image freezée. Sortie de Torcs par un reset bouton..
    Ca sent la geforce qui fait son nouveau caprice.. a moins que ce ne soit pulse audio qui apparait rouge dans le journal
    A priori je peux installer les bons pilotes avec le lien officiel, mais il vaut mieux que je regarde ce qui est dèjà installé non ? je vois pas où ceci dit :-(
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

  9. #19
    Nouveau caméléon
    Inscrit
    janvier 2018
    Distribution
    opensuse leap 15.0
    Environnement
    KDE
    Messages
    150
    Bon, bon..
    Alors, compte tenu que je n'avais pas de pilotes installés, ca peut expliquer le mauvais caractère de l'ordinateur...
    Ceci dit, sur community.org, les propositions sont :
    G400+, G8+ et G6,7
    Ma G rentre donc dans le 3eme choix.
    Or, en note, il est indiqué "openSUSE Leap 42.3 only"
    J'ai installé le G400. Auriez vous fait pareil ?
    VGA compatible controller : NVIDIA corporation GK 20 [GeForce GT730] (rev a1)
    LEAP 15.0

  10. #20
    Léon Avatar de chocard
    Inscrit
    aot 2015
    Lieu
    Annecy
    Distribution
    openSUSE Leap 15.0
    Environnement
    Plasma
    Messages
    50

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé