Affiche les résultats de 1 à 5 sur 5

Sujet : Plantage TW

  1. #1
    Caméléon bavard
    Inscrit
    novembre 2011
    Lieu
    Toulouse
    Distribution
    openSUSE Tumbleweed
    Environnement
    KDE Plasma
    Messages
    924

    Plantage TW

    Salut, depuis quelques jours ma TW pose problème, le système se met à planter subitement, tout est figé, plus rien n'est possible que de faire un reset.
    Aujourd'hui ça me l'a fait 2 fois déjà !

    De quoi cela peut-il bien venir ?

  2. #2
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 504
    Au hasard, pilote graphique si vous utilisez nvidia ? Le pilote ne correspond plus à la version du kernel 4.17.3.

  3. #3
    Nouveau caméléon
    Inscrit
    octobre 2014
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    231
    esssai de garder un gestionnaire de tache ouverte (htop ou ksysguard) histoire de voire qu'un processus se soie pas à 100%

    perso, j'ai eu le problème, avec btrfs, routine de btrfs utilisé pendant pas mal de temps 100% du processeur. depuis que j'ai réinstaller en ext4 j'ai plus de probleme

  4. #4
    Grand caméléon Avatar de moniroje
    Inscrit
    novembre 2005
    Lieu
    Massy-les flots
    Distribution
    Debian-Sid & Suse -Tumbleweed
    Environnement
    KDE
    Messages
    3 587
    Hello.
    Tumbleweed, qui est mise en permanence à jour en tant que rolling release et ne doit donc pas être considérée en elle-même comme stable.
    et donc cela pouvait expliquer tes plantages...
    et qu'il te suffisait de remonter dans le temps via un snapshot??
    Comme david, j'ai ma Tumble en ext4 et les rares fois où elle plante, il me suffit de la formater puis de récupérer
    la dernière sauvegarde (sur DD externe); un zypper dup et c'est reparti... comme en 40
    Sinon je crois me souvenir que lorsque la Tumble plante, c'est quand j'ai des paquets de dépôts autres que Tumble.
    http://www.monpcsurmesure.fr/Novembre 2014- Intel I7 4790-Kingston HyperX Fury 2x4 Go ramGygabyte GA-H97-HD3SSDNow V300 240 Go -KingstonSeagate Barracuda 500 SATA Go 6 Gb/sPure Power L8 500 wattsASUS DRW 24 F1s- Debian-Sid & Suse -Tumbleweed-Plasma5, xfce _ fibre Orange: 286Mbps down107Mbps up ping 1ms

  5. #5
    Caméléon bavard
    Inscrit
    novembre 2011
    Lieu
    Toulouse
    Distribution
    openSUSE Tumbleweed
    Environnement
    KDE Plasma
    Messages
    924
    Merci à vous 3.

    * je n'utilise pas le pilote propriétaire Nvidia mais le driver nouveau.

    * pour le moment btrfs est installé avec la TW

    * je n'ai pas d'autres paquets que ceux de TW

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé