Affiche les résultats de 1 à 7 sur 7

Sujet : PB avec la dernière version du noyau

  1. #1
    Léon
    Inscrit
    septembre 2006
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    Plasma 5
    Messages
    82

    PB avec la dernière version du noyau

    Bonsoir,
    J'ai installé la dernière mise à jour du noyau via yast (4.12.14lp150.12.10 defaut) mais au redémarrage, la séquence de boot s'arrête et tourne en boucle à "started locale service" ce qui m'a obligé à revenir à la version précédente (lp 150.12.7) pour un fonctionnement sans pb. Que faut il faire pour finir l'installation de cette dernière mise à jour? (bureau Plasma)
    Merci d'avance pour vos conseils.
    Cordialement

  2. #2
    Caméléon arc-en-ciel
    Inscrit
    décembre 2004
    Lieu
    France
    Distribution
    Tumbleweed 32, Mageia 6
    Environnement
    MATE, XFCE
    Messages
    7 821
    Billets
    1
    A défaut d'une autre proposition, en root :

    Code:
     grub2-mkconfig -o /boot/grub2/grub.cfg
    Je ne vois que cette commande pour mettre à jour l'environnement de démarrage..
    Ce qui reste éternellement incompréhensible dans la nature, c'est que l'on puisse la comprendre.
    Albert Einstein

    Etreignez-vous, millions d'êtres.
    Au monde entier ce baiser!
    Seid umschlungen, Millionen.
    Diesen Kuss der ganzen Welt!
    Friedrich Schiller

  3. #3
    Léon
    Inscrit
    septembre 2006
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    Plasma 5
    Messages
    82
    Bonsoir,
    Merci Alner pour ta réponse;
    Grub n'a pas de souci puisque j'ai pu via Yast le paramétrer pour lancer la version précédente du noyau. Avec la dernière version, en affichage console, la séquence de boot se lance normalement et c'est à la fin que ne se lance pas l'environnement graphique. Pb lié à l'installation du nouveau noyau?
    Cordialement et bonne soirée.

  4. #4
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 527
    Kernel-devel et kernel-source ont-ils aussi été mis à jour ?
    Au pire vous pouvez aussi lancer une mise à niveau à partir du dvd d'installation.

  5. #5
    Léon
    Inscrit
    septembre 2006
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    Plasma 5
    Messages
    82
    Bonjour,
    Même situation après la mise à jour du noyau d'avant d'hier et avec chaque fois l’impossibilité de lancer complètement le mode dépannage. Résolu avec une nouvelle installation de la 15.0.
    Cordialement
    Marco

  6. #6
    Léon
    Inscrit
    septembre 2018
    Distribution
    distribution
    Environnement
    graphique
    Messages
    1
    Hi there! I'd like to let you know that there are a lot of issues and aspects that must be added over here! I suppose you will soon do so!

  7. #7
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    Belgique
    Distribution
    Tumbleweed & 15.0
    Environnement
    KDE Plasma & Xfce
    Messages
    321
    Dans le temps les spams étaient de meilleure qualité

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé