Page 2 sur 4 PremièrePremière 1234 DernièreDernière
Affiche les résultats de 11 à 20 sur 31

Sujet : Plus de réseau .... la faute à Firewalld ?

  1. #11
    Caméléon tenace Modérateur Avatar de Denebe
    Inscrit
    janvier 2007
    Lieu
    Berlin
    Distribution
    openSUSE Leap 15.1 (64 bits)
    Environnement
    plasma 5.12.8
    Messages
    1 253
    Bonjour,

    j'ai eu un problème d'internet, notamment il y a peu chez une amie après qu'elle eut fait une update. On pouvait "pinguer" le réseau local, mais l'internet était inutilisable. J'ai pensé aussi au pare-feu, puis à la box.

    Ce qui nous a sauvé, c'est (avec les droits admin) la commande:
    netconfig update -f
    J'avais aussi utiliser cette commande après une upgrade vers leap 15.0, avec les mêmes symptomes (pas d'internet). Et ça avait aussi marché.

    Source (allemande): https://www.opensuse-forum.de/thread...netzwerk-mehr/
    Dimensions Moebius Sésamath
    KDE SC 5.0 on peut rêver non ?

  2. #12
    Nouveau caméléon
    Inscrit
    novembre 2014
    Lieu
    Rouen
    Distribution
    openSUSE Leap 15.0
    Environnement
    KDE
    Messages
    106
    Bonjour,

    Merci, mais ça ne résout pas le problème.
    La carte réseau fonctionne, la connexion à Internet est opérationnelle.
    C'est simplement le réseau local qui est invisible.
    Dolphin > Réseau > Partage Samba. J'ai le message : "Aucun groupe de travail n'a été trouvé dans votre réseau local. Ceci peut être dû à la présence d'un pare-feu activé."
    J'ai tenté de désactiver le pare-feu, en vain.
    Je suppose qu'il faut agir sur des ports via firewalld, mais l'interface de configuration du pare-feu est trop complexe pour moi.
    À ce propos, dans le menu : Options > Modifier les zones de connexion.. > le menu "Connexions" n'est pas actif. Je pense pourtant que c'est là que ça se passe !

  3. #13
    Caméléon tenace Modérateur Avatar de Denebe
    Inscrit
    janvier 2007
    Lieu
    Berlin
    Distribution
    openSUSE Leap 15.1 (64 bits)
    Environnement
    plasma 5.12.8
    Messages
    1 253
    Bonjour,

    je te donne les fichiers que j'ai d'installés et qui concernent mon parefeu. Tu peux vérifier qu'il ne te manque rien. C'est ici:


    (firewallconfig , c'est pour la configuration en mode graphique)

    Ensuite va voir dans "Système / Gestionnaire de service" (dans yast), tu devrais avoir ça pour "firewalld" (activé actif):


    Si tu as une ligne dans tes services qui se nomme "susefirewall2", ce service doit être 'désactivé et inactif'.
    Dans le cas contraire, tu peux gérer tes services soit avec yast en mode graphique, soit en utilisant les commandes issues du tuto d'Antoine (à taper en admin), à savoir
    Code:
    # Arrêter SFW2, purge les règles iptables actives
    systemctl stop SuSEfirewall2
    
    # Démarrer firewalld
    systemctl start firewalld
    
    # Pour que firewalld soit lancé lors du démarrage du système 
    systemctl enable firewalld 
    
    # Pour que SFW2 ne soit plus lancé lors du démarrage du système
    systemctl disable SuSEfirewall2
    A partir de là, normalement tu devrais avoir accès à toutes les options du mode graphique de la configuration de 'firewalld'.

    Dans mes paquets d'installés ne figurent plus SuSEfirewall2, c'était l'ancien pare-feu d'opensuse...
    Dimensions Moebius Sésamath
    KDE SC 5.0 on peut rêver non ?

  4. #14
    Nouveau caméléon
    Inscrit
    novembre 2014
    Lieu
    Rouen
    Distribution
    openSUSE Leap 15.0
    Environnement
    KDE
    Messages
    106
    Toujours pas.
    SuSEfirewall2 est bien supprimé.
    Le service firewalld est bien activé et actif.
    En mode graphique, la seule option active est eth0 :
    Fichier joint 4240
    Petit détail : Selon la zone choisie, le message "Aucun groupe de travail ..." apparaît ou pas, mais le réseau n’est jamais là, quelque soit le choix.

  5. #15
    Léon Avatar de yomane
    Inscrit
    avril 2018
    Lieu
    Lyon
    Distribution
    openSUSE Tumbleweed KDE
    Environnement
    KDE
    Messages
    61
    En résumé

    - ta connexion internet fonctionne (web, mail, zypper ...)
    - absence de réseau local
    - parefue désactivé -- ne donne rien --
    - avec la version 42.3 Samba fonctionnait, je suppose;....

    La gestion de tes paramètres réseaux sont gérées par Yast ou NetworkManager ?

    Vérifie tes paramètres Samba... (service, daemon, droit, autorisation...)
    Dernière édition par yomane; 06/09/2018 à 11h34
    Blog Concernant la Sécurité Informatique : http://www.global-informatique-securite.com/

  6. #16
    Nouveau caméléon
    Inscrit
    novembre 2014
    Lieu
    Rouen
    Distribution
    openSUSE Leap 15.0
    Environnement
    KDE
    Messages
    106
    Ton résumé est correct.
    Pour la gestion, j'utilise Yast.
    Je paramètre SAMBA "comme d'habitude" (Autorisation, pare-feu, nom de réseau, etc.) :
    Code:
    # smb.conf is the main Samba configuration file. You find a full commented
    # version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the
    # samba-doc package is installed.
    [global]
        workgroup = REZO
        passdb backend = tdbsam
        printing = cups
        printcap name = cups
        printcap cache time = 750
        cups options = raw
        map to guest = Bad User
        include = /etc/samba/dhcp.conf
        logon path = \\%L\profiles\.msprofile
        logon home = \\%L\%U\.9xprofile
        logon drive = P:
        usershare allow guests = Yes
        add machine script = /usr/sbin/useradd  -c Machine -d /var/lib/nobody -s /bin/false %m$
        domain logons = No
        domain master = No
        security = domain
        usershare max shares = 100
        wins support = No
        wins server = 
    [homes]
        comment = Home Directories
        valid users = %S, %D%w%S
        browseable = No
        read only = No
        inherit acls = Yes
    [profiles]
        comment = Network Profiles Service
        path = %H
        read only = No
        store dos attributes = Yes
        create mask = 0600
        directory mask = 0700
    [users]
        comment = All users
        path = /home
        read only = No
        inherit acls = Yes
        veto files = /aquota.user/groups/shares/
    [groups]
        comment = All groups
        path = /home/groups
        read only = No
        inherit acls = Yes
    [printers]
        comment = All Printers
        path = /var/tmp
        printable = Yes
        create mask = 0600
        browseable = No
    [print$]
        comment = Printer Drivers
        path = /var/lib/samba/drivers
        write list = @ntadmin root
        force group = ntadmin
        create mask = 0664
        directory mask = 0775
    
    ## Share disabled by YaST
    # [netlogon]

  7. #17
    Nouveau caméléon
    Inscrit
    novembre 2014
    Lieu
    Rouen
    Distribution
    openSUSE Leap 15.0
    Environnement
    KDE
    Messages
    106
    J'essaie plein de choses, rien n'y fait.
    Peut-on virer firewalld et revenir à SUSEfirewall ?

  8. #18
    Caméléon tenace Modérateur Avatar de Denebe
    Inscrit
    janvier 2007
    Lieu
    Berlin
    Distribution
    openSUSE Leap 15.1 (64 bits)
    Environnement
    plasma 5.12.8
    Messages
    1 253
    Je t'ai envoyé un MP Jazz.
    Dimensions Moebius Sésamath
    KDE SC 5.0 on peut rêver non ?

  9. #19
    Léon
    Inscrit
    mars 2014
    Distribution
    openSUSE 13.1 (64 bits)
    Environnement
    KDE
    Messages
    5
    Bonjour,
    si tu tapes smb://adresseIP/ dans la barre de Dolphin est-ce que ça marche ? Il y a un bug dans Dolphin qui ne découvre pas le groupe de travail smb.

  10. #20
    Nouveau caméléon
    Inscrit
    novembre 2014
    Lieu
    Rouen
    Distribution
    openSUSE Leap 15.0
    Environnement
    KDE
    Messages
    106
    Bonjour,
    Réponse : Bandeau rouge : Impossible de se connecter à l'hôte « smb://192.168....../ »
    Peut-on voir le réseau sans passer par Dolphin ?

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé