Affiche les résultats de 1 à 3 sur 3

Sujet : flash player ou video youtube

  1. #1
    Caméléon sympa Avatar de elegouhinec
    Inscrit
    novembre 2006
    Lieu
    34
    Distribution
    Leap 15 x64
    Environnement
    Xfce
    Messages
    272

    flash player ou video youtube

    Bonjour, j'ai les videos youtube qui fonctionne sous firefox mais pas sous chromium il manque un plugin ? j'ai installé "pepper plugin" mais çà ne fonctionne toujours pas.tant qu'aux videos facebook çà ne fonctionne avec aucun des navigateurs.je suis sous leap 15 x64 merci

  2. #2
    Caméléon sympa Avatar de Bernado82
    Inscrit
    janvier 2016
    Lieu
    /home
    Distribution
    openSUSE Leap 15.0
    Environnement
    KDE Plasma 5.13
    Messages
    273
    Bonjour!

    Généralement, les vidéos sur YouTube ne nécessitent plus d'avoir Flash installé, car lues via HTML5. Cependant, il est encore requis pour certains sites, par exemple:

    http://flash.psyradio.fm/ (cette radio existe aussi en version HTML, en flash un cube 3D est affiché manipulable avec la souris, le fond d'écran change après plusieurs minutes)
    http://www.jeuxflash.com/jeux/2484/puffs-skate-jam.html (c'est un jeu pas terrible, c'est juste pour expérimenter l'utilisation du flash player)

    Avec ces 2 sites (ou tout autre utilisant du Flash?), j'ai pu constater qu'avec le plugin flash-player-ppapi les navigateurs Chromium, Opera, Falkon affichaient correctement ces pages, mais pas Firefox. Pour lui, il faut que soit aussi installé freshplayerplugin (passerelle pour Firefox vers flash-player-ppapi) ou sinon juste le paquet flash-player d'Adobe.

    L'année dernière, je crois, j'avais commenté dans le forum au sujet de Flash en constatant qu'avec le plugin freshplayerplugin on obtenait pas tout à fait le même résultat qu'avec le flash-player d'Adobe, ceci étant notamment visible avec http://flash.psyradio.fm/ (quelques animations manquantes avec freshplayerplugin!) mais cela ne semble plus le cas.

    L'installation de Flash Player (via YaST ou Zypper) à partir du dépôt Packman est donc conditionnée par le type de navigateur employé, ainsi:

    - pour Chromium le plugin flash-player-ppapi est requis (à compléter par chromium-ffmpeg-extra/chromium-plugin-widevinecdm?) ou sinon le flash-player d'Adobe?
    - idem pour les dérivés de Chromium.
    - pour Firefox il faudra installer freshplayerplugin + flash-player-ppapi ou sinon juste le flash-player d'Adobe.

    A noter qu'il existe aussi un paquet pepper-flash (trouvé dans un dépôt communautaire) mais qui est, je pense, à déconseiller, car remplacé par le plugin flash-player-ppapi.


    J'utilise actuellement Firefox 62.0 (dépôt Mozilla) installé sur Leap 15.0 sous KDE Plasma 5.13.5 (dépôt KDE).
    Dernière édition par Bernado82; 11/09/2018 à 12h24
    https://www.facebook.com/profile.php?id=100011319637977 (page plus ou moins orientée openSUSE)

    [Utilitaires pour tablettes avec SoC Rockchip]
    https://www.mediafire.com/folder/2x8...Rockchip_Tools
    https://mega.co.nz/#F!wxJliCiT!fSTU4uzNwJ4h_ZGOYHcjcQ

    [Les outils proposés par Rockchip sont parfois "moches", voici RK Android Tool v2.3.9 et Driver Assistant v4.5 après mon petit coup de polish]
    https://www.mediafire.com/folder/5qs985buhb8g5/Rockchip

  3. #3
    Caméléon sympa Avatar de elegouhinec
    Inscrit
    novembre 2006
    Lieu
    34
    Distribution
    Leap 15 x64
    Environnement
    Xfce
    Messages
    272
    merci avec firefox çà marche

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé