Affiche les résultats de 1 à 9 sur 9

Sujet : pb avec le wifi

  1. #1
    Léon
    Inscrit
    juin 2015
    Lieu
    Grenoble
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    KDE
    Messages
    19

    pb avec le wifi

    Bonjour,je configure un nouveau PC avec OPENSUSE 15 avec une carte ROG STRIX Z370-E GAMING qui intègre le WIFI avec un realtek RTL8822BE dont le driver est, semble-t-il présent dans la lib : lib/firmware/rtlwifi .. si je comprends bien, j'ai le bon driver mais je n'arrive pas à activer le wifi .. Je viens de Linux Mint et migre tous mes PC sous OPENSUSE car Linux Mint ne va plus faire KDE ...j'ai déclaré la connexion WIFI mais elle n'apparait jamais dans les connexions possibles ...et je n'arrive pas à aller plus loin ....pouvez-vous m'aider ?
    Merci

  2. #2
    Caméléon tenace Avatar de pierrotbj
    Inscrit
    décembre 2008
    Lieu
    Bourgoin-Jallieu
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    KDE
    Messages
    1 266
    Salut,

    'ai déclaré la connexion WIFI mais elle n'apparait jamais dans les connexions
    Tu l'a déclaré avec Wicked ou avec Networkmanager (Yast/Paramètres réseau)?

    Screenshot_20181030_193334.jpg
    Dernière édition par pierrotbj; 30/10/2018 à 19h43
    "Ne pas subir . . . . ." Jean de Lattre de Tassigny

  3. #3
    Léon
    Inscrit
    juin 2015
    Lieu
    Grenoble
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    KDE
    Messages
    19
    Ben apparemment je n'ai pas le choix car quand je vais dans yast/paramètre reseau il me dit que c'est networkmanager donc je sors et je clique sur l'icone reseau et là j'essaye de déclarer mon wifi

  4. #4
    Caméléon tenace Avatar de pierrotbj
    Inscrit
    décembre 2008
    Lieu
    Bourgoin-Jallieu
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    KDE
    Messages
    1 266
    Je suis en 42.3, mais c'est à peu près pareil avec la 15 :

    Wired connection, c'est parce que je suis en filaire

    Screenshot_20181030_205049.png
    Pour avoir cet écran, il faut cliquer avant sur le petit symbole juste au dessus à droite du bandeau noir/texte blan (image précédente).

    Screenshot_20181030_205200.png
    "Ne pas subir . . . . ." Jean de Lattre de Tassigny

  5. #5
    Léon
    Inscrit
    juin 2015
    Lieu
    Grenoble
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    KDE
    Messages
    19
    Bonjour
    j'arrive bien à cet écran, j'ai déclaré la connexion wifi avec les bons paramètres, il me dit jamais "utilisé" .. et je n'arrive pas à l'activer; suis obligé de passer par le filaire .. c'est comme si j'avais pas de driver alors qu'"apparemment" je l'ai .. Y a t il quelque chose de plus à faire ? Comment m'assurer que j'ai tous les éléments en place ? driver ou autre ?

  6. #6
    Léon
    Inscrit
    juin 2015
    Lieu
    Grenoble
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    KDE
    Messages
    19
    je viens de faire un test en live avec Linux 19 Mate et là tout fonctionne ... donc il y a quelque chose que je dois faire sous opensuse je suppose .. mais quoi ?

  7. #7
    Léon
    Inscrit
    juin 2015
    Lieu
    Grenoble
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    KDE
    Messages
    19
    bon apparemment avec le noyau 4.19 cela passe ; ai passé des commande zypper pour charger le dernier noyau stable mais y a t il moyen de gérer les version de noyau actives via l'interface YAST ?
    merci

  8. #8
    Caméléon tenace Avatar de pierrotbj
    Inscrit
    décembre 2008
    Lieu
    Bourgoin-Jallieu
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    KDE
    Messages
    1 266
    y a t il moyen de gérer les version de noyau actives via l'interface YAST
    Là, je laisse la place aux pros

    Sinon une discussion de début d'année,

    https://www.alionet.org/showthread.p...t%E9riel/page2

    Mais Yast n'a pas été évoqué, (voir surtout la réponse #14)
    "Ne pas subir . . . . ." Jean de Lattre de Tassigny

  9. #9
    Léon
    Inscrit
    juin 2015
    Lieu
    Grenoble
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    KDE
    Messages
    19
    Merci beaucoup pour votre aide.

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé