Affiche les résultats de 1 à 2 sur 2

Sujet : Plus de son (problème matériel)

  1. #1
    Caméléon sympa Avatar de R26V8RS26
    Inscrit
    avril 2012
    Lieu
    La Tour du Pin (Isère)
    Distribution
    LEAP 15.0, Tumbleweed, Ubuntu 12.04 LTS, Kubuntu 18.04, Raspbian
    Environnement
    Plasma 5, KDE 4.x, XFCE, IceWM
    Messages
    421

    Plus de son (problème matériel)

    Amis geeks et passionnés d'informatique,

    Me voilà dans un mystère bien étrange. Mon serveur (Leap 15.0), qui est aussi utilisé par ma femme comme ordi de bureau, vient de décréter qu'il n'émetterait plus un son.

    J'ai dans un premier temps accusé mes vieilles enceintes, 15 ans d'âge (vieillies en fût de chêne), d'être à l'origine du problème. J'en ai profité pour les bazarder. Me femme souhaitant faire de la place sur son bureau, j'entreprends de faire passer le son via HDMI sur un écran compatible. Ça ne marche pas. J'incrimine donc le pilote et remets des enceintes traditionnelles. Même problème.

    Agacé, je me dis encore que le système a peut-être une défaillance. Je lance alors un "vieux" disque avec Windows 7. Là, quelque chose qui ressemble à du son sort: mais ce ne sont que des grésillements. Je teste avec un casque audio à la place des enceintes, même résultat.

    Alors j'en conclue qu'il s'agit d'un problème matériel. Je cours acheter la première carte son PCIe 1X que je trouve dans les boutiques du coin, je prends soin de trouver une atheros, qui font partie des cartes les plus compatibles linux. Et là.... même résultat !!!! J'ai testé avec deux cartes son différentes pour éviter un éventuel problème de compatibilité, la seconde étant une carte traditionnelle en PCI, vous la trouverez ici.

    Du coup, je sèche. Car pour moi, si le contrôleur audio interne est dead, une carte son externe devrait pouvoir faire l'affaire non ?
    Le mystère est entier.

    Ma carte mère est une Asus M5A de 8 ans environ, montée sur un Phenom II quad-core. Un beau bébé pour l'époque. Aujourd'hui, il a l'avantage de me chauffer le bureau en hiver


    Merci pour vos conseils/remarques avisés !

  2. #2
    Caméléon sympa Avatar de R26V8RS26
    Inscrit
    avril 2012
    Lieu
    La Tour du Pin (Isère)
    Distribution
    LEAP 15.0, Tumbleweed, Ubuntu 12.04 LTS, Kubuntu 18.04, Raspbian
    Environnement
    Plasma 5, KDE 4.x, XFCE, IceWM
    Messages
    421
    Je fais un petit up,
    En désespoir de cause j'ai acheté une enceinte bluetooth, elle fonctionne ;

    il s'agit donc, pour moi, d'un problème matériel sur la carte mère. je pense que le southbridge est mort, ce qui expliquerait la non-reconnaissance de mes périphériques audios (carte interne, PCI, PCIe 1x).
    Je la fais tirer comme ça en espérant que les défaillances ne se propagent pas au northbridge, ce qui sera tout de suite beaucoup plus compliqué...

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé