Page 1 sur 2 12 DernièreDernière
Affiche les résultats de 1 à 10 sur 17

Sujet : Composant graphique bogué sur Kde ?

  1. #1
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 549

    Composant graphique bogué sur Kde ?

    Bonjour,
    *Avec Kde, j'utilise le composant graphique "Vue de dossier" qui me permet de regrouper les icônes des logiciels que j'utilise le plus fréquemment. Hors, depuis une m-à-j faite hier soir, j'ai ce message qui apparaît lorsque je clique sur une icône :

    Screenshot_20181114_142024.png

    Etrange, non ?

  2. #2
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    Belgique
    Distribution
    Tumbleweed & 15.0
    Environnement
    KDE Plasma & Xfce
    Messages
    354
    Effectivement c'est ce que j'appelle un bug totalement improbable

    Tu as Xfce installé en parallèle ou même pas?

  3. #3
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 549
    J'ai Xfce installé en cas de souci avec Leap, mais à ma connaissance il n'utilise pas ce genre de composant graphique. Je vais tout de même le désinstaller et voir le résultat

  4. #4
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 549
    J'ai désinstallé Xfce, viré le dossier .xfce, et toujours le même message.

  5. #5
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 549
    De plus en plus étrange : si je désinstalle la totalité des paquets Xfce, cliquer sur une icône dans "vue de dossier" ne lance plus le programme, mais s'ouvre dans Kate. Je vais pour l'instant supprimer ce composant et placer les icônes sur le bureau.

  6. #6
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    Belgique
    Distribution
    Tumbleweed & 15.0
    Environnement
    KDE Plasma & Xfce
    Messages
    354
    J'ai testé vite fait le plasmoïde "vue de dossier" chez moi, pas de problème apparent, mais je suis sur Tumbleweed.

  7. #7
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 549
    Citation Envoyé par Grenouille Voir le message
    J'ai testé vite fait le plasmoïde "vue de dossier" chez moi, pas de problème apparent, mais je suis sur Tumbleweed.
    Vous avez quelle version de Plasma5 ? La mienne est 5.14.3-lp150.430.1

  8. #8
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    Belgique
    Distribution
    Tumbleweed & 15.0
    Environnement
    KDE Plasma & Xfce
    Messages
    354
    5.14.3 également

  9. #9
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 549
    Citation Envoyé par Grenouille Voir le message
    5.14.3 également
    Bon, je vais réinstaller tout le bazar, surtout qu'au démarrage tout à l'heure, le bureau était tout chamboulé. Et ça m'évitera de m'énerver.

  10. #10
    Caméléon sympa Avatar de passionlinux
    Inscrit
    janvier 2013
    Lieu
    Val d'oise
    Distribution
    openSUSE Leap 15
    Environnement
    KDE
    Messages
    492
    Citation Envoyé par sobkowiak Voir le message
    Bon, je vais réinstaller tout le bazar, surtout qu'au démarrage tout à l'heure, le bureau était tout chamboulé. Et ça m'évitera de m'énerver.
    C'est quand même chiant les conneries de ce style... C'est à cause de ce genre de truc que je suis parti sous gnome...

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé