Affiche les résultats de 1 à 10 sur 10

Sujet : Rpm <-- .deb

  1. #1
    Léon
    Inscrit
    novembre 2018
    Distribution
    Debian
    Environnement
    lxde
    Messages
    6

    Smile Rpm <-- .deb

    Bonsoir, ou plutôt Bonjour


    Je suis nouveau sur openSUSE/Linux, je n'es jamais mis les pieds dans ce "genre de système" en rpm.
    Je suis extrêment ravis, d'avoir essayer sur un coups de tête ce système.
    J'ai six fenêtres d'ouvertes, avec un intel celeron double coeur 1,8 Ghz et cela ne lag pas du touts.

    Mes comme j'adore mettre mon grain de sable dans un rouage bien huilé.
    J'ai un soucis, qui me forcera à quitter le système rpm, si cela ne marche pas.

    J'ai acheté il y'a peux un système de shadow box, qui permet de jouer en streaming pour faire cours.
    La shadow box est en alpha sur GNU en .deb, et je n'arrive pas à mettre ce petit logiciel en rpm.

    Voici-ce que j'ai fait :

    Code:
    linux-qdbt:/home/sylvain/Téléchargements/shadow-alpha-artful # alien --to-rpm shadowalpha-artful-2.0.0-b7.deb
    Warning: Skipping conversion of scripts in package shadow-beta: postinst postrm                                                                                                               
    Warning: Use the --scripts parameter to include the scripts.                                                                                                                                  
    Package build failed. Here's the log of the command (cd shadow-beta-0.8.62; rpmbuild --buildroot='/home/sylvain/Téléchargements/shadow-alpha-artful/shadow-beta-0.8.62' -bb --target x86_64 'shadow-beta-0.8.62-2.spec'):                                                                                                                                                                   
    erreur : ligne 5 : tag vide : Summary:                                                                                                                                                        
    Construction pour plate-formes cibles: x86_64
    Construction pour cible x86_64
    Pouriez-vous m'indiquer la marche à suivre ?



  2. #2
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 549
    Cela risque d'être difficile :
    erreur : ligne 5 : tag vide : Summary:
    Il faudrait trouver quelqu'un qui puisse faire un paquet rpm.

  3. #3
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 549
    Sous toutes réserves, il est peut-être possible d'installer le paquet prévu pour windows avec wine.

  4. #4
    Léon
    Inscrit
    novembre 2018
    Distribution
    Debian
    Environnement
    lxde
    Messages
    6
    On m'a passé les sources qui sont sur github.
    Voici le lien https://github.com/NicolasGuilloux/blade-shadow-beta

  5. #5
    Caméléon tenace Avatar de pierrotbj
    Inscrit
    décembre 2008
    Lieu
    Bourgoin-Jallieu
    Distribution
    openSUSE Leap 42.3 (64 bits)
    Environnement
    KDE
    Messages
    1 276
    Salut,

    Je suis nouveau sur openSUSE/Linux, je n'es jamais mis les pieds dans ce "genre de système" en rpm.
    Tu "tournais" sous quel genre de système avant ?
    "Ne pas subir . . . . ." Jean de Lattre de Tassigny

  6. #6
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 549
    Citation Envoyé par Eaque Voir le message
    On m'a passé les sources qui sont sur github.
    Voici le lien https://github.com/NicolasGuilloux/blade-shadow-beta
    Le paquet est pour la distribution Arch linux. Ne peut pas l'installer.

  7. #7
    Léon
    Inscrit
    novembre 2018
    Distribution
    Debian
    Environnement
    lxde
    Messages
    6
    Je torunais sur debian, pierrotbj.
    Dans le github ils ont créent une appimage pour touts les autres systèmes GNU récent
    https://github.com/NicolasGuilloux/b...aster/AppImage

  8. #8
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    Belgique
    Distribution
    Tumbleweed & 15.0
    Environnement
    KDE Plasma & Xfce
    Messages
    354
    Bah utilise l'appimage alors

  9. #9
    Léon
    Inscrit
    novembre 2018
    Distribution
    Debian
    Environnement
    lxde
    Messages
    6
    J'ai du oublié de mettre résolue désolé

  10. #10
    Caméléon sympa Avatar de passionlinux
    Inscrit
    janvier 2013
    Lieu
    Val d'oise
    Distribution
    openSUSE Leap 15
    Environnement
    KDE
    Messages
    492
    Et alors ça fonctionne ou pas?

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé