Page 1 sur 3 123 DernièreDernière
Affiche les résultats de 1 à 10 sur 22

Sujet : Mise à jour openSUSE-2018-1288-1

  1. #1
    Léon
    Inscrit
    septembre 2016
    Distribution
    openSUSE Leap 42.1 (64 bits)
    Messages
    10

    Mise à jour openSUSE-2018-1288-1

    Bonjour,

    Impossible de mettre à jour, j'ai le message suivant de Yast:

    "libwebkit2gtk-4_0-37-2.20.3-11.1.x86_64 requiert libgcc_s.so.1(GCC_7.0.0)(64bit), mais cette dépendance ne peut pas être fournie
    fournisseurs non installables : libgcc_s1-7.1.1+r248970-1.4.x86_64[download.opensuse.org-oss]
    libgcc_s1-7.2.1+r253435-3.2.x86_64[download.opensuse.org-oss_1]
    libgcc_s1-7.3.1+r258313-6.1.x86_64[download.opensuse.org-oss_1]
    libgcc_s1-7.3.1+r258812-10.1.x86_64[download.opensuse.org-oss_1]
    libgcc_s1-7.2.1+r253435-3.2.x86_64[http-download.opensuse.org-7c124752]
    libgcc_s1-7.3.1+r258313-6.1.x86_64[http-download.opensuse.org-7c124752]
    libgcc_s1-7.3.1+r258812-10.1.x86_64[http-download.opensuse.org-7c124752]"

    D'avance merci pour votre aide!

  2. #2
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    Belgique
    Distribution
    Tumbleweed & 15.0
    Environnement
    KDE Plasma & Xfce
    Messages
    353
    Salut,

    Sur quelle distribution? Je doute que tu utilises encore Leap 42.1

    Fais voir un peu ta liste de dépôts: zypper lr -P

  3. #3
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 547
    Ca ne doit pas être Leap 15 : il n'y a pas dans les paquets de ibgcc_s1-7.2.1+r253435-3.2.x86_64, seulement les versions
    7.3.1+r258812-lp150.2.10 en 64 et 32 bits.

  4. #4
    Caméléon sympa Avatar de passionlinux
    Inscrit
    janvier 2013
    Lieu
    Val d'oise
    Distribution
    openSUSE Leap 15
    Environnement
    KDE
    Messages
    489
    Pas non plus tumbleweed car on est avec la Version : 8.2.1+r265901-1.1

    Peut etre leap 42.3, elle n'est plus maintenue, si? Quoique je vois une 8.2 pour la leap 42.3 et un 7.3 pour la 15, je ne comprends pas comment la 42.3 peut avoir une version plus récente que la 15....

    Faut penser à faire un upgrade et passer en Leap 15.
    Dernière édition par passionlinux; 25/11/2018 à 11h57

  5. #5
    Léon
    Inscrit
    septembre 2016
    Distribution
    openSUSE Leap 42.1 (64 bits)
    Messages
    10
    Bonjour,

    Leap 42.3

    Résultat de zypper lr -P

    # | Alias | Nom | Activé | Vérification GPG | Rafraichir | Priorité
    ---+-------------------------------------+-----------------------------------------+--------+------------------+------------+---------
    1 | download.opensuse.org-non-oss | Dépôt principal (NON-OSS) | Oui | (r ) Oui | Oui | 99
    2 | download.opensuse.org-non-oss_1 | Dépôt de mises à jour (Non-OSS) | Oui | (r ) Oui | Oui | 99
    3 | download.opensuse.org-oss | Dépôt principal (OSS) | Oui | (r ) Oui | Oui | 99
    4 | download.opensuse.org-oss_1 | Dépôt principal de mise à jour | Oui | (r ) Oui | Oui | 99
    5 | http-download.opensuse.org-7c124752 | openSUSE:Leap:42.3:Update | Oui | (r ) Oui | Oui | 99
    6 | http-opensuse-guide.org-eb9a68d1 | libdvdcss repository | Oui | (r ) Oui | Oui | 99
    7 | openSUSE-Leap-42.3-0 | openSUSE-Leap-42.3-0 | Non | ---- | ---- | 99
    8 | packman.inode.at-suse | Packman Repository | Oui | (r ) Oui | Oui | 99
    9 | repo-debug | openSUSE-Leap-42.3-Debug | Non | ---- | ---- | 99
    10 | repo-debug-non-oss | openSUSE-Leap-42.3-Debug-Non-Oss | Non | ---- | ---- | 99
    11 | repo-debug-update | openSUSE-Leap-42.3-Update-Debug | Non | ---- | ---- | 99
    12 | repo-debug-update-non-oss | openSUSE-Leap-42.3-Update-Debug-Non-Oss | Non | ---- | ---- | 99
    13 | repo-source | openSUSE-Leap-42.3-Source | Oui | (r ) Oui | Oui | 99
    14 | repo-source-non-oss | openSUSE-Leap-42.3-Source-Non-Oss | Oui | (r ) Oui | Oui | 99

  6. #6
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    Belgique
    Distribution
    Tumbleweed & 15.0
    Environnement
    KDE Plasma & Xfce
    Messages
    353
    Ah, il y a un truc bizarre: le 4 et le 5 sont en réalité le même dépôt... supprime le 5 et réessaye.

  7. #7
    Léon
    Inscrit
    septembre 2016
    Distribution
    openSUSE Leap 42.1 (64 bits)
    Messages
    10
    Dépôt 5 supprimé mais le problème persiste

    1 | download.opensuse.org-non-oss | Dépôt principal (NON-OSS) | Oui | (r ) Oui | Oui | 99
    2 | download.opensuse.org-non-oss_1 | Dépôt de mises à jour (Non-OSS) | Oui | (r ) Oui | Oui | 99
    3 | download.opensuse.org-oss | Dépôt principal (OSS) | Oui | (r ) Oui | Oui | 99
    4 | download.opensuse.org-oss_1 | Dépôt principal de mise à jour | Oui | (r ) Oui | Oui | 99
    5 | http-opensuse-guide.org-eb9a68d1 | libdvdcss repository | Oui | (r ) Oui | Oui | 99
    6 | openSUSE-Leap-42.3-0 | openSUSE-Leap-42.3-0 | Non | ---- | ---- | 99
    7 | packman.inode.at-suse | Packman Repository | Oui | (r ) Oui | Oui | 99
    8 | repo-debug | openSUSE-Leap-42.3-Debug | Non | ---- | ---- | 99
    9 | repo-debug-non-oss | openSUSE-Leap-42.3-Debug-Non-Oss | Non | ---- | ---- | 99
    10 | repo-debug-update | openSUSE-Leap-42.3-Update-Debug | Non | ---- | ---- | 99
    11 | repo-debug-update-non-oss | openSUSE-Leap-42.3-Update-Debug-Non-Oss | Non | ---- | ---- | 99
    12 | repo-source | openSUSE-Leap-42.3-Source | Oui | (r ) Oui | Oui | 99
    13 | repo-source-non-oss | openSUSE-Leap-42.3-Source-Non-Oss | Oui | (r ) Oui | Oui | 99

  8. #8
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    Belgique
    Distribution
    Tumbleweed & 15.0
    Environnement
    KDE Plasma & Xfce
    Messages
    353
    Et si tu fais un zypper dup --allow-vendor-change ?

  9. #9
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    décembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    leap 42.2 + Tumbleweed
    Environnement
    gnome3
    Messages
    2 925
    on trouve sur le net mais c'est sans garantie : https://pkgs.org/download/libgcc_s.s..._7.0.0)(64bit)

    edit: bon apparemment c'est pas la bonne version

    +1 avec grenouille,ça peut pas faire de mal
    Dernière édition par jtro; 26/11/2018 à 10h03

  10. #10
    Léon
    Inscrit
    septembre 2016
    Distribution
    openSUSE Leap 42.1 (64 bits)
    Messages
    10
    J'ai effectué la commande zypper dup --allow-vendor-change. Mais il reste toujours la mise à jour "Security update for webkit2gtk3" qui pose toujours problème avec le même message "libwebkit2gtk-4_0-37-2.20.3-11.1.x86_64 requiert libgcc_s.so.1(GCC_7.0.0)(64bit)".

    De plus Evolution ne démarre plus. Si je lance evolution dans le terminal j'obtiens:
    "symbol lookup error: /usr/lib64/libwebkit2gtk-4.0.so.37: undefined symbol: _ZN3WTF8JSONImpl5Value8asObjectERNS_6RefPtrINS0_6O bjectEEE

    Que faire?

    D'avance merci!

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé