Affiche les résultats de 1 à 2 sur 2

Sujet : Parcourir Réseau ne voit RIEN

  1. #1
    Léon Avatar de yomane
    Inscrit
    avril 2018
    Lieu
    Lyon
    Distribution
    openSUSE Tumbleweed KDE
    Environnement
    KDE
    Messages
    59

    Parcourir Réseau ne voit RIEN

    Bonjour a tous..

    Bien voilà, je me tourne vers le Forum, car je suis confronté a un problème sur ma KDE openSUSE LEAP.

    Dans dolphin / Réseaux, lorsque je clique sur l'icone "Réseaux", mes disques durs réseaux sont invisible, a savoir mon NAS qui est connecté à ma box et mon DD de ma box.

    J'ai toujours eu ce problème, que je n'ai jamais pu régler. Je suis obligé d'être en double boot avec LMDE3 pour la gestion de mon NAS et DD de la box.

    IDEM pour l'icone Partage samba...."Rien"


    Parefeu désactivé lors des tests pour parcours réseaux


    Je précise que mon NAS est parfaitement bien configuré (ports ouverts, smb3 activé, droits donnés...)

    La solution de contournement en faisant un : smb://192.168 ect ect en épinglant mes dossiers sur le volet droit..Fonctionne, mais elle ne me permet pas d'importer quoi que ce soit de mon NAS vers une application multimédia.

    Et ça reste une solution de contournement, là ou d'autres distributions le parcours réseaux est natif.

    Les solutions testés pour résoudre mon problème : nmb + smb, netatalk, smb4k, gvfs, dlna, upnp, avahi-daemon,...

    Il y aurait-il un service a lancer ou autre chose a installer, fichier conf a modifier pour que la découverte réseau au moins fonctionnne...

    Je veux bien comprendre que pour samba, faut mettre la main dans le camboui... mais pour la découverte réseau.... là je bug depuis +1an

    ps : je précise que sous gnome, je n'ai pas ce soucis; Mais je prèfère rester sur KDE


    Merci de votre aide précieuse...
    Blog Concernant la Sécurité Informatique : http://www.global-informatique-securite.com/

  2. #2
    Caméléon tenace Modérateur Avatar de Denebe
    Inscrit
    janvier 2007
    Lieu
    Berlin
    Distribution
    openSUSE Leap 15.1 (64 bits)
    Environnement
    plasma 5.12.8
    Messages
    1 252

    Question

    Bonjour yomane,

    Je suis dans la même situation que toi, mes dossiers réseau n'apparaissent pas en cliquant sur 'Partages Samba' (ou Réseau), ceci avec tous les parefeux d'ouverts (client-serveur). Par contre le HDD de ma freebox apparaît sans problème, y compris avec le parefeu d'activé et le port source 137 udp d'ouvert.

    En tapant l'adresse d'un dossier partagé, ex. smb://192.168...., j'accède aussi à mes disques réseau (un dossier sur un autre ordi Leap 15, cette dernière avec le parefeu ouvert pour tester).

    Par contre, je peux gérer mes fichiers distants sans soucis, ouvrir, copier, coller, déplacer, supprimer...

    Étant donné que le HDD de ma freebox est visible, il est possible qu'il manque un petit quelque chose dans ma manière de configurer mes serveurs samba. Je n'en sais pas plus...

    On se tient au courant
    Dimensions Moebius Sésamath
    KDE SC 5.0 on peut rêver non ?

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé