Page 3 sur 3 PremièrePremière 123
Affiche les résultats de 21 à 23 sur 23

Sujet : Opensuse Leap 15 se fait écraser par RegataOS suite à l'installation d'un programme

  1. #21
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 652
    J'ai un petit souci par rapport à ce qui vous est arrivé. J'ai voulu reproduire le problème en installant natron via clic-install sur une Tumbleweed (sur Virtuabox). Ceci fait j'ai lancé une mise à jour sans rien modifier aux priorités des dépôts et... rien. Seul natron est installé et aucun autre paquet du dépôt home:regataos. Du coup je ne comprend absolument pas ce qui s'est produit chez vous.

  2. #22
    Caméléon sympa Modérateur Avatar de R26V8RS26
    Inscrit
    avril 2012
    Lieu
    La Tour du Pin (Isère)
    Distribution
    LEAP 15.0, Tumbleweed, Ubuntu 12.04 LTS, Kubuntu 18.04, Raspbian
    Environnement
    Plasma 5, KDE 4.x, XFCE, IceWM
    Messages
    453
    Bonjour sobkowiak et merci pour ta contribution !

    C'est très étrange, d'autant plus qu'avant d'invectiver le paquet Natron et le dépôt regata, j'avais fait des recherches dans la rubrique "extras"-> "afficher l'historique" de Y@st.
    Et la mise à jour du paquet "Opensuse-release" avait eu lieu le même jour et lors de la même tache que l'installation du paquet "Natron" (il n'y avait pas d'espace entre les deux exécutions tout du moins).
    Avais-je préalablement installé un autre dépôt, dont les dépendances auraient nécessité une upgrade du système, et celui-ci aurait automatiquement tapé dans les fichiers du dépôt regata au lieu d'OpenSuse ? (la priorité était à 99 pour les deux dépôts). Je ne sais pas.

    Je vais créer une virtualbox avec un Leap 15.0 et remettre tous les dépôts en l'état, et voir ce qui a cloché.

    Merci d'avoir donné de ton temps pour tester la manip
    Dernière édition par R26V8RS26; 01/01/2019 à 14h10

  3. #23
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 652
    Bonjour, et tout d'abord, Bonne Année 2019.
    J'ai fais deux constatations : sur Leap 15 où j'ai installé Natron après avoir téléchargé le paquet, il n'y a pas de dépôt regataos. Sur Tumbleweed il y a effet dans le dépôt toute la suite regataos. Par contre seul Natron a été installé et les dépendances proviennent d'OpenSuse Tumbleweed-Oss et de openSUSE-20181205-0.
    Il est possible qu'il y ait eu télescopage lors de la mise à jour

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé