Page 1 sur 3 123 DernièreDernière
Affiche les résultats de 1 à 10 sur 30

Sujet : ouf!! alionet de retour !!

  1. #1
    Grand caméléon Avatar de moniroje
    Inscrit
    novembre 2005
    Lieu
    Massy-les flots
    Distribution
    Debian-Sid & Suse -Tumbleweed
    Environnement
    KDE
    Messages
    3 658

    ouf!! alionet de retour !!

    Vous m'avez manqué!!
    1) parce que alionet, j'aime, vous êtes de super-potes .
    2) parce que, bien sûr, j'ai cassé ma Susette, j'ai pas eu d'aide, ouinnn, j'ai du re-installer; j'ai essayé LVM; très peu pour moi, lourd et envahissant; j'ai repris en ext4, na

    Alors, raconte !!! c'est quoi ?? une grosse panne ??? c'est qui qui a cassé ?? pas moi !! ya des soucis ?? vous vous êtes foutu des tartes ?? ya plus de sous ??
    http://www.monpcsurmesure.fr/Novembre 2014- Intel I7 4790-Kingston HyperX Fury 2x4 Go ramGygabyte GA-H97-HD3SSDNow V300 240 Go -KingstonSeagate Barracuda 500 SATA Go 6 Gb/sPure Power L8 500 wattsASUS DRW 24 F1s- Debian-Sid & Suse -Tumbleweed-Plasma5, xfce _ fibre Orange: 286Mbps down107Mbps up ping 1ms

  2. #2
    Caméléon sympa Avatar de Bernado82
    Inscrit
    janvier 2016
    Lieu
    /home
    Distribution
    openSUSE Leap 15.0
    Environnement
    KDE Plasma 5.15
    Messages
    337
    Bonjour,

    Si j'ai bien compris, y a eu un grave problème "hardware"? https://twitter.com/AlionetAsso?lang=fr

    Et c'est là, qu'après son absence de plus de 15j, j'apprécie de voir enfin réapparaître le forum qui me manquait beaucoup...

    J'ai failli essayer de poster aujourd'hui le tout premier message "post-maintenance", mais je me suis dit: "manquerait plus que tout replante ensuite et que tu en sois la cause".

    Bravo donc moniroje d'essuyer les plâtres...
    Dernière édition par Bernado82; 10/03/2019 à 14h13
    https://www.facebook.com/profile.php?id=100011319637977 (page orientée openSuse)
    https://open.spotify.com/user/bernad...eomqM38isNZRIj (playlist Spotify)

    Utilitaires pour Rockchip:
    https://www.mediafire.com/folder/2x8...Rockchip_Tools
    https://mega.co.nz/#F!wxJliCiT!fSTU4uzNwJ4h_ZGOYHcjcQ

    Les outils Rockchip sont parfois moches, voici RK Android Tool v2.3.9 et Driver Assistant v4.5 après mon petit coup de polish:
    https://www.mediafire.com/folder/5qs985buhb8g5/Rockchip

  3. #3
    Nouveau caméléon
    Inscrit
    dcembre 2015
    Lieu
    Médoc
    Distribution
    Tumbleweed . Fedora29
    Environnement
    KDE ,
    Messages
    196
    Bonjour à toutes et tous
    quelles angoisses lorsque que l'ont tape Alionet dans la barre de tâche et que la réponse est " connexion impossible "
    pfou , c'est fini

  4. #4
    Caméléon bavard Avatar de passionlinux
    Inscrit
    janvier 2013
    Lieu
    Val d'oise
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    576
    Bien content de vous revoir!!!!

    Bon je vais poser la question qui fâche, mais ne serait t'il pas temps d'envisager soit d'accepter l'offre de Xkmodore à l'époque qui était de vous proposer un hébergement par sa boite gratos en échange d'une petite minuscule bannière comme pour MLO, ALO ou Linuxpedia déjà hébergé par eux; soit de laisser ou de faire un truc avec openSUSE?

    Mais qu'est ce que c'est bon de vous revoir!!!

  5. #5
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 631
    Bonjour à tous,
    Comme pour vous petite angoisse quand j'ai vu apparaître "error 403", puis les jours suivants "connexion impossible". Je commençais à croire que c'était moi qui avait un problème de connexion. Heureusement twiter m'a rasssuré, même si un crash du serveur n'est pas une petite bricole.

  6. #6
    Caméléon tenace Administrateur Avatar de Silfax
    Inscrit
    septembre 2004
    Lieu
    Luxembourg
    Distribution
    openSUSE 13.2 (64 bits)
    Environnement
    KDE 4.x
    Messages
    1 575
    Salut à tous,

    Oui ça a été un peu long ... Quelques explications : le serveur a crashé pendant mes congés (une chance sur xxxxx) suite à un défaut du disque ... puis c'est la carte mère qui a été détectée défectueuse ... enfin tout a été changé, y compris la mémoire ... enfin, je dois l'avouer il n'y avait pas de docs au cas où une réinstall était nécessaire ... d'où pas mal de temps perdu ... en plus, on a réinstallé le serveur en Leap 15.0 pour s'apercevoir après que vB n'est pas compatible avec php7 ... d'où une réinstallation en 42.3 .. mais vB 4.2.5 est compatible que avec php 5.6+ et c'est php 5.5 qui est installé par défaut .. d'où remise à jour, installation des modules php requis, etc ...
    Enfin malgré le backup intégral de la base et du site, il a fallu faire une espèce de réinstalll pour que enfin ça tourne ....

    C'est en forgeant qu'on devient forgeron ... J'ai donc écris une doc pour la réinstallation au cas où, pour les prochains admins qui sera mise à jour pour les prochaines évolutions du site ...

    Voilà un peu l'histoire (en accélérée) .. encore désolé pour le temps d'absence

    Sfx

  7. #7
    Grand caméléon Avatar de moniroje
    Inscrit
    novembre 2005
    Lieu
    Massy-les flots
    Distribution
    Debian-Sid & Suse -Tumbleweed
    Environnement
    KDE
    Messages
    3 658
    Ben dis donc!!! serveur, carte-mère, mémoire !!! hi hi, vous avez mis les mains dans le cambouis comme on dit!!!
    Ben non, ne sois pas désolé !! manquerait plus que ça !!
    c'est nous qui sommes désolés : t'as plus de cheveux !!!
    http://www.monpcsurmesure.fr/Novembre 2014- Intel I7 4790-Kingston HyperX Fury 2x4 Go ramGygabyte GA-H97-HD3SSDNow V300 240 Go -KingstonSeagate Barracuda 500 SATA Go 6 Gb/sPure Power L8 500 wattsASUS DRW 24 F1s- Debian-Sid & Suse -Tumbleweed-Plasma5, xfce _ fibre Orange: 286Mbps down107Mbps up ping 1ms

  8. #8
    Caméléon sympa Avatar de R26V8RS26
    Inscrit
    avril 2012
    Lieu
    La Tour du Pin (Isère)
    Distribution
    LEAP 15.0, Tumbleweed, Ubuntu 12.04 LTS, Kubuntu 18.04, Raspbian
    Environnement
    Plasma 5, KDE 4.x, XFCE, IceWM
    Messages
    396
    Bonjour à tous,

    Je partage votre bonheur du retour du site !
    En effet silfax, une sacrée aventure. Étrange quand même que tout lâche en même temps, une surtension sur un onduleur défecteux, peut-être?

    En tout cas, intéressant d'avoir des infos des coulisses !
    J'en veux plus !!!!

  9. #9
    Caméléon bavard Avatar de passionlinux
    Inscrit
    janvier 2013
    Lieu
    Val d'oise
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    576
    Ah j'ai retrouvé le lien de la discusion pour ALO qui voulait hébergé alionet:
    https://www.mail-archive.com/opensus.../msg02868.html

  10. #10
    Grand caméléon Modérateur Avatar de jtro
    Inscrit
    dcembre 2009
    Lieu
    Pornichet,Bangkok,Almunecar
    Distribution
    leap 15+ Tumbleweed
    Environnement
    gnome3 + LXQT
    Messages
    2 984
    En effet c'est la question qui fâche.

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé