Affiche les résultats de 1 à 5 sur 5

Sujet : logiciel indésirable au démarrage

  1. #1
    Grand caméléon Avatar de moniroje
    Inscrit
    novembre 2005
    Lieu
    Massy-les flots
    Distribution
    Debian-Sid & Suse -Tumbleweed
    Environnement
    KDE
    Messages
    3 658

    logiciel indésirable au démarrage

    Bonjour tout le monde !
    J'ai un logiciel que je viens d'installer que, à cause de lui, à chaque démarrage, mon Bureau a une fenêtre qui dit:
    Policy/Kit de KDE
    Authentification required to complete requested operation
    qui me demande donc mon mot de passe su (là, je traduis pour ceux qui ne pigent pas l'anglais, hi hi)
    Que faire pour que ce logiciel ne démarre pas avec le démarrage de la machine ??
    http://www.monpcsurmesure.fr/Novembre 2014- Intel I7 4790-Kingston HyperX Fury 2x4 Go ramGygabyte GA-H97-HD3SSDNow V300 240 Go -KingstonSeagate Barracuda 500 SATA Go 6 Gb/sPure Power L8 500 wattsASUS DRW 24 F1s- Debian-Sid & Suse -Tumbleweed-Plasma5, xfce _ fibre Orange: 286Mbps down107Mbps up ping 1ms

  2. #2
    Caméléon tenace Avatar de pierrotbj
    Inscrit
    dcembre 2008
    Lieu
    Bourgoin-Jallieu
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Environnement
    KDE
    Messages
    1 294
    Salut Moni

    Il me semble qu'il y a un truc à paramétrer dans configuration du système ou dans Yast.
    "Ne pas subir . . . . ." Jean de Lattre de Tassigny

  3. #3
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    Belgique
    Distribution
    Debian (64bits)
    Environnement
    KDE
    Messages
    420
    Normalement s'il démarre automatiquement il devrait être listé dans Configuration du système -> Démarrage et arrêt -> Démarrage automatique et tu peux le désactiver.

  4. #4
    Grand caméléon Avatar de moniroje
    Inscrit
    novembre 2005
    Lieu
    Massy-les flots
    Distribution
    Debian-Sid & Suse -Tumbleweed
    Environnement
    KDE
    Messages
    3 658
    En fait, c'était chez Yast-Gestionnaire de services:
    à la colonne Démarrer, il y a 2 options: Au démarrage du service & Manuellement
    J'ai donc mis zulu-crypt en manuel; et ça y est, il n'apparaît plus au démarrage du système, non mais...

    En étant à Gestionnaire de services, j'ai vu un truc curieux: à la colonne Etat
    j'ai vu pas mal de inactif (Mort) !!!!
    par exemple systemd-exit, systemd-reboot
    C'est grave, docteur ???
    En tout cas, merci de m'avoir dépanné si vite.
    http://www.monpcsurmesure.fr/Novembre 2014- Intel I7 4790-Kingston HyperX Fury 2x4 Go ramGygabyte GA-H97-HD3SSDNow V300 240 Go -KingstonSeagate Barracuda 500 SATA Go 6 Gb/sPure Power L8 500 wattsASUS DRW 24 F1s- Debian-Sid & Suse -Tumbleweed-Plasma5, xfce _ fibre Orange: 286Mbps down107Mbps up ping 1ms

  5. #5
    Caméléon sympa Avatar de Grenouille
    Inscrit
    octobre 2014
    Lieu
    Belgique
    Distribution
    Debian (64bits)
    Environnement
    KDE
    Messages
    420
    Je te rassure, j'ai plein de morts aussi :D

    C'est juste une manière quelque peu étrange de désigner les services qui sont à l'arrêt...

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé