Page 2 sur 2 PremièrePremière 12
Affiche les résultats de 11 à 13 sur 13

Sujet : Tumbleweed, brtfs et lenteur.

  1. #11
    Grand caméléon Avatar de sobkowiak
    Inscrit
    septembre 2010
    Lieu
    Châtas 88
    Distribution
    Leap 15.0
    Environnement
    Plasma 5
    Messages
    3 652
    Tu pourrais desactivé btrfs-maintenace via yast-sysconfig?
    Plus simple, j'ai supprimé le paquet qui n'a aucune dépendance. J'ignorais son existence.

  2. #12
    Administrateur Administrateur Avatar de sogal
    Inscrit
    octobre 2016
    Lieu
    Isère
    Distribution
    openSUSE Leap 15.0 (64 bits)
    Environnement
    Gnome
    Messages
    609
    Citation Envoyé par passionlinux Voir le message
    Tu pourrais desactivé btrfs-maintenace via yast-sysconfig?

    Bon sinon dans mon cas pour le moment et après avoir refais une installation complète avec btrfs en racine, je n'ai pas eu et ceci depuis trois jours. J'ai eu vite fait un btrfs-clean qui ma bouffé 25% mais seulement 5 sec et sans ralentis. Je sais pas quoi en penser.



    Oui c'est bien les utilitaires qui m'ont posé soucis pas le systeme de fichier qui lui fonctionne parfaitement et me rassures.
    Pour le retour ça me donne ceci

    Code:
    systemctl list-timers | grep btrfs
    Mon 2019-04-08 00:00:00 CEST  1 day 10h left      Thu 2019-04-04 19:40:55 CEST  1 day 18h ago btrfs-balance.timer          btrfs-balance.service
    Wed 2019-05-01 00:00:00 CEST  3 weeks 3 days left Thu 2019-04-04 19:40:55 CEST  1 day 18h ago btrfs-scrub.timer            btrfs-scrub.service
    Bah soit il y avait un soucis de configuration et tu as mis à jour ce qui l'a réglé, soit ça reviendra.
    Dans ce 2ème cas essaye de noter les heures où les problèmes se produisent et compare les à la sortie d'exécution des timers. Si ça coincident, essaye de désactiver les timers en question pour voir si ça résoud le soucis.
    Machine perso : Thinkpad x230 : Leap 15.0 | Workstation hyperviseur: Leap 15.0

  3. #13
    Caméléon bavard Avatar de passionlinux
    Inscrit
    janvier 2013
    Lieu
    Val d'oise
    Distribution
    openSUSE Tumbleweed (64 bits)
    Environnement
    KDE
    Messages
    603
    Ce qui m'étonnes c'est que la première installation je n'ai rien fait de spécial de plus, et très vite(c'est a dire apres l'installation+update+installation des applications que j'ai besoin+configuration) j'ai eu ces lenteurs qui ont duré trop longtemps, puis j'ai réinstallé avec ext4 pour ne plus etre emmerdé par les ralentis.
    Là depuis 3 ou 4 jours j'ai refais mon installation avec le fichier btrfs et je n'ai rien sauf aujourd hui pendant moins de 15 sec j'ai eu gèle de la machine le temps que ça se fasse...

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé